Graded TS lab 1, ticket 5


I did the TS lab 1 today. Great experience... to see that I have still some stuff to learn :) 70% only... SOoooo much stress to see soooo much devices :( 

But this ticket... I tried to reproduce it in my lab with few routers, and to see in which case a DR router cannot get the RP mapping.

No way to reproduce it :(

I would like to know what exactly on SW3 or another device is bocking the fact that SW3 don"t get RP information. 


On my lab, the SW3 has no routes to RP, no bsr-information, ist still DR on the shared segment, but I cann even ping the multicast group...


Any help is appreciated.



(If death don't kill me, multicast will do the job... :D )


  • I think you have scored good points for the TS section. As you know, the real exam are quite easier than the graded labs depnding on which difficulty level does it have. In multicast, you need to check which mode you are running for PIM, convergence time also does matter in Multicast section.


  • Hello. On this task you must configure on  SW2 or R11:

    interface Vlan201
    ip address
    ip pim dr-priority 2
    ip pim sparse-mode

  • Hi,


    Yes I saw what was the solution. But I don't know why it doesn't work without this solution.

    I built a lab with the same 'issue' but by me R11 still get RP mapping and multicast packets.

    What else 'so special' was configured on SW3 ? or on the multicast toppology?


    I search the littlte tiny reason :)





  • ive done all three of those ts labs, they really put the effort at INE, was so impressed with the delivery.

    this is the only ticket out of  all those labs that confused me , unfortunately the solution guide didn't clear up the confusion, im going to leave this as an unsolved case  i think , i spent too much time on it :)



Sign In or Register to comment.