TE w/ explicit path not working

Hi,

I am trying to get the explicit tunnels on page 221 to work.

Somehow I seem to be missing something, I always get this error message:

TE-PCALC: Tunnel1 Path Setup to 150.1.3.3: FULL_PATH
*Mar 1 02:35:04.331: TE-PCALC: bw 10000, min_bw 0, metric: 0
*Mar 1 02:35:04.331: TE-PCALC: setup_pri 7, hold_pri 7
*Mar 1 02:35:04.331: TE-PCALC: affinity_bits 0x0, affinity_mask 0xFFFF
*Mar 1 02:35:04.331:
TE-PCALC: Tunnel1 Path Setup to 150.1.3.3: FULL_PATH
*Mar 1 02:35:04.331: TE-PCALC: bw 10000, min_bw 0, metric: 0
*Mar 1 02:35:04.331: TE-PCALC: setup_pri 7, hold_pri 7
*Mar 1 02:35:04.331: TE-PCALC: affinity_bits 0x0, affinity_mask 0xFFFF
*Mar 1 02:35:04.331: TE-PCALC_PATH: create_path_hoplist: No addresses to connect 150.1.4.4 to 0.0.0.0
Rack1R4(config-if)#
*Mar 1 02:35:04.331:
TE-PCALC: Tunnel1 Path Setup to 150.1.3.3: FULL_PATH
*Mar 1 02:35:04.331: TE-PCALC: bw 10000, min_bw 0, metric: 0
*Mar 1 02:35:04.331: TE-PCALC: setup_pri 7, hold_pri 7
*Mar 1 02:35:04.335: TE-PCALC: affinity_bits 0x0, affinity_mask 0xFFFF
*Mar 1 02:35:04.335:
TE-PCALC: Tunnel1 Path Setup to 150.1.3.3: FULL_PATH
*Mar 1 02:35:04.339: TE-PCALC: bw 10000, min_bw 0, metric: 0
*Mar 1 02:35:04.339: TE-PCALC: setup_pri 7, hold_pri 7
*Mar 1 02:35:04.343: TE-PCALC: affinity_bits 0x0, affinity_mask 0xFFFF
*Mar 1 02:35:04.343: TE-PCALC_PATH: create_path_hoplist:ip addr 150.1.45.5 unknown.

Attached is my configuration, what am I missing?
Dynamic tunnel setup works just fine, only the explicit path over R5 is not working.


TIA

R4:

interface Tunnel1
ip unnumbered Loopback0
tunnel destination 150.1.3.3
tunnel mode mpls traffic-eng
tunnel mpls traffic-eng autoroute announce
tunnel mpls traffic-eng priority 7 7
tunnel mpls traffic-eng bandwidth 10000
tunnel mpls traffic-eng path-option 1 explicit identifier 1
tunnel mpls traffic-eng path-option 5 explicit name to-R3
no routing dynamic

ip explicit-path identifier 1 enable
next-address 150.1.5.5
next-address 150.1.2.2
next-address 150.1.1.1
next-address 150.1.3.3
!
ip explicit-path name to-R3 enable
next-address 150.1.45.5
next-address 150.1.25.2
next-address 150.1.12.1
next-address 150.1.13.3

interface Serial1/0.1 point-to-point
bandwidth 45000
ip address 150.1.24.4 255.255.255.0
mpls label protocol both
mpls traffic-eng tunnels
tag-switching ip
frame-relay interface-dlci 402
ip rsvp bandwidth 45000
!
interface Serial1/1
bandwidth 155000
ip address 150.1.45.4 255.255.255.0
shutdown
mpls traffic-eng tunnels
tag-switching ip
serial restart-delay 0
no dce-terminal-timing-enable
ip rsvp bandwidth 155000


R3:


interface Tunnel1
ip unnumbered Loopback0
tunnel destination 150.1.4.4
tunnel mode mpls traffic-eng
tunnel mpls traffic-eng autoroute announce
tunnel mpls traffic-eng priority 7 7
tunnel mpls traffic-eng bandwidth 10000
tunnel mpls traffic-eng path-option 1 explicit name R3-R4
tunnel mpls traffic-eng path-option 5 explicit name to-R4
no routing dynamic

ip explicit-path name R3-R4 enable
next-address 150.1.1.1
next-address 150.1.2.2
next-address 150.1.5.5
next-address 150.1.4.4
!
ip explicit-path name to-R4 enable
next-address 150.1.13.1
next-address 150.1.12.2
next-address 150.1.25.5
next-address 150.1.45.4


interface Serial1/2
bandwidth 155000
ip address 150.1.13.3 255.255.255.0
mpls label protocol both
mpls traffic-eng tunnels
tag-switching ip
serial restart-delay 0
no dce-terminal-timing-enable
ip rsvp bandwidth 155000

Comments

Sign In or Register to comment.