2.7 (CLOSED) Mappings to 0.0.0.0

Guys,

got a strange problem, i am trying to do task 2.7 Hub and Spoke and Inverse ARP. now i totally understand the topic and i know how to configure on R5, it learns the DLCI via inverse arp, so i just need the following config > encapsulation frame-relay.

the stange thing is when i run the show frame map command all i see is mappings to 0.0.0.0. I read the brian mcgahan post on INE blog and its an error relating to Autoinstall over frame relay, i have tried what was suggested and it didnt work and i cannot do that task, as i am unable to ping R3 and R1 because there is no inverse-arp mappings

Its not such problem because i understand the topic but i just wondered if i would ever come across this in the lab? i am currently using dynamips and every time i issue the encap frame-relay, i get mappings to 0.0.0.0

 

thanks

Comments

  • I see this with Graded Lab routers quite often. Saving the configuration and reloading the router is the most reliable way to fix this. I haven't used dynamips, so don't know how that environment reacts.

  • Hello Gents,

    you will definitely see this on the lab. Another way to remove them is to use ppp as encapsulation, works on most IOS's

  • I also wanted throw in that if you add a static mapping for a particular DLCI, then inverse-arp gets automatically disabled for that DLCI.  You wouldn't see it until you rebooted the router, tho.  Not that you'd see this particular scenario in the actual lab, but fyi. 

  • This post is being closed.

    --The TechEdit Team

Sign In or Register to comment.