How to configure my Router to use ezVPN

Hi All

I have problem with my Router configuration to access internet to use it for ezVPN Romote cleint ,

my Router is 3800 series which include 4 FXO port and 4 fast-Ethernet port  which are connected to

3 Cisco ip phone model 7941 and the Router is connect to my ADSL modem ( Vigor 2800G ) with one interface gi0/0 


how can I  configure this Router to access internet throgh my ADSL modem and use it for ezVPN ???????????

 

Thanks,

Comments

  • Can you provide your current configuration so that we can assist you further?

    Thanks!


    On Nov 29, 2009, at 1:55 PM, IPT-MAN wrote:

    Hi All

    I have problem with my Router configuration to access internet to use it for ezVPN Romote cleint ,

    my Router is 3800 series which include 4 FXO port and 4 fast-Ethernet port  which are connected to

    3 Cisco ip phone model 7941 and the Router is connect to my ADSL modem ( Vigor 2800G ) with one interface gi0/0  

    how can I  configure this Router to access internet throgh my ADSL modem and use it for ezVPN ???????????

     

    Thanks,




    Internetwork Expert - The Industry Leader in CCIE Preparation
    http://www.internetworkexpert.com

    Subscription information may be found at:
    http://www.ieoc.com/forums/ForumSubscriptions.aspx

  • Hi

    Thank you for reply , my current configuration is as

    hostname Router
    !
    boot-start-marker
    boot-end-marker
    !
    logging message-counter syslog
    enable password 1234
    !
    no aaa new-model
    !
    dot11 syslog
    ip source-route
    ip cef
    !
    !
    ip dhcp excluded-address 192.168.10.1 192.168.10.100
    ip dhcp excluded-address 192.168.20.1 192.168.20.100
    ip dhcp excluded-address 192.168.30.1 192.168.30.100
    ip dhcp excluded-address 192.168.100.1 192.168.100.20
    ip dhcp excluded-address 192.168.100.31 192.168.100.254
    !
    ip dhcp pool voice
       network 192.168.10.0 255.255.255.0
       option 150 ip 192.168.10.10
       default-router 192.168.10.10
       dns-server 192.168.100.252
    !
    ip dhcp pool Data
       network 192.168.20.0 255.255.255.0
       default-router 192.168.20.10
       dns-server 84.235.6.54
    !
    ip dhcp pool BR1
       network 192.168.30.0 255.255.255.0
       dns-server 192.168.100.252
       default-router 192.168.30.10
       option 150 ip 192.168.100.70
    !
    ip dhcp pool HQ
       network 192.168.100.0 255.255.255.0
       option 150 ip 192.168.100.70
       dns-server 192.168.100.252
       default-router 192.168.100.252
    !
    no ipv6 cef
    multilink bundle-name authenticated
    !
    !
    voice-card 0
    !
    !
    !
    voice service voip
     allow-connections sip to sip
     sip
      registrar server expires max 1200 min 300
    !
    !
    voice register global
     mode cme
     source-address 192.168.10.10 port 5060
     max-dn 10
     max-pool 5
     authenticate register
     create profile sync 0001125951533156
    !
    voice register dn  1
     number 3002
     name br2ph2
     label br2ph2
    !
    voice register pool  1
     id mac 0007.9550.97E2
     type 7960
     number 1 dn 1
     dtmf-relay sip-notify
     username br2ph2 password 12345
     codec g711ulaw
    !

    !
    !
    archive
     log config
      hidekeys
    !

    !
    interface GigabitEthernet0/0
     ip address 192.168.100.10 255.255.255.0
     duplex auto
     speed auto
     media-type rj45
    !
    interface GigabitEthernet0/1
     no ip address
     shutdown
     duplex auto
     speed auto
     media-type rj45
    !
    interface FastEthernet0/0/0
     description TO BR2
     switchport access vlan 20
     switchport voice vlan 10
     spanning-tree portfast
    !
    interface FastEthernet0/0/1
    !
    interface FastEthernet0/0/2
     description TO HQ
     switchport access vlan 20
     switchport voice vlan 100
     spanning-tree portfast
    !
    interface FastEthernet0/0/3
     description TO BR1
     switchport access vlan 20
     switchport voice vlan 30
     spanning-tree portfast
    !
    interface Vlan1
     no ip address
    !
    interface Vlan10
     ip address 192.168.10.10 255.255.255.0
    !
    interface Vlan20
     ip address 192.168.20.10 255.255.255.0
    !         
    interface Vlan30
     ip address 192.168.30.10 255.255.255.0
    !
    interface Vlan100
     ip unnumbered GigabitEthernet0/0
    !
    ip forward-protocol nd
    ip route 0.0.0.0 0.0.0.0 GigabitEthernet0/0
    !
    ip http server
    no ip http secure-server
    ip http path flash:/gui
    !

    !
    control-plane
    !
    !
    !
    voice-port 0/1/0
    !
    voice-port 0/1/1
    !
    voice-port 0/1/2
    !
    voice-port 0/1/3
    !
    ccm-manager fax protocol cisco
    !
    mgcp fax t38 ecm
    !
    !
    !
    telephony-service
     em logout 0:0 0:0 0:0
     max-ephones 10
     max-dn 20
     ip source-address 192.168.10.10 port 2000
     voicemail 3500
     max-conferences 12 gain -6
     call-forward pattern .T
     web admin system name admin password cisco
     dn-webedit
     time-webedit
     transfer-system full-consult
     create cnf-files version-stamp Jan 01 2002 00:00:00
    !
    !
    ephone-dn  1  dual-line
     number 3001
     description 31213001
     name br2ph1
    !
    !
    ephone  1
     mac-address 001D.A290.38E2
     button  1:1
    !
    !
    !
    line con 0
    line aux 0
    line vty 0 1
     password 1234
     login
    line vty 2 4
     login
    !
    scheduler allocate 20000 1000
    end

     

    Thanks,

Sign In or Register to comment.