UCM 7 utils reset_ui_administrator_password

[fix below!!]

I came across this bug when doing some recovery operations on a new UCM install that I'm learning on.

After issuing a pwrecovery/pwreset & changing the IP address on the node, my web application administrator username was no longer working, so I tried utils reset_ui_administrator_password - and the below happened.

Apparently, it really *hates*  a proper password.  At the end of the day, a simple password '11111111' (eight 1s) worked - nice and secure :) I was able to then change the application password using the web interface as normal.

admin:utils reset_ui_administrator_password
New password:
Confirm new password:
 -------------------- utils reset_ui_administrator_password --------------------

Reset user interface password
Passwords do not match, run the command again.

Using a '11111111' password worked for this one-off.

 

Reset user interface password

admin

08/22/2009 02:27:09.911 : Update SUCCEEDED

admin:

 

I hope this helps future UCM students, as I verified I was not the only one with this bug.

 

Regards,

jpsenior

Sign In or Register to comment.