1.2 Etherchannel Help needed..

hi, i am getting below log messages when i am trying to establish the LACP etherchannel...pls clarify..

00:36:15: FEC: lacp_switch_is_aggregator_valid: aggregator Po13 is still valid
00:36:15: FEC: lacp_switch_get_first_associated_port_from_agg_id: found port Fa0/14 associated to Po13
00:36:15: FEC: lacp_switch_is_port_in_associate_list: port Fa0/14 is present in the associate list
00:36:15: FEC: lacp_switch_get_next_associated_port_from_agg_id: found port Fa0/13 next to Fa0/14 and associated to Po13
00:36:15: FEC: lacp_switch_is_port_in_associate_list: port Fa0/13 is present in the associate list
00:
Rack1SW3#conf t36:15: FEC: lacp_switch_get_next_associated_port_from_agg_id: no associated port next to Fa0/13 in aggregator Po13
00:36:15: FEC: lacp_switch_get_first_agg_id_from_admin_oper_keys: found aggregator Po13 for admin_key [0xD] and oper_key [0xD]
00:36:15: FEC: lacp_switch_is_aggregator_valid: aggregator Po13 is still valid
00:36:15: FEC: lacp_switch_get_first_associated_port_from_agg_id: found port Fa0/14 associated to Po13
00:36:15: FEC: lacp_switch_is_aggregator_valid: aggregator Po13 is still valid
00:
Rack1SW3#36:15: FEC: lacp_switch_add_port_to_associated_list_internal: Fa0/15 added to list for Po13
00:36:15: FEC: lacp_switch_check_hw_sw_constraints_internal: port Fa0/15 can be bundled in the aggregator Po13, new afb->nports [2]
00:36:16: FEC: lacp_switch_is_aggregator_valid: aggregator Po13 is still valid
00:36:16: FEC: lacp_switch_check_hw_sw_constraints_internal: port Fa0/15 can be bundled in the aggregator Po13, new afb->nports [2]
00:36:16: FEC: lacp_switch_is_aggregator_valid: aggregator Po13 is still
Rack1SW3# valid
00:36:16: FEC: lacp_switch_get_first_associated_port_from_agg_id: found port Fa0/14 associated to Po13
00:36:16: FEC: lacp_switch_is_port_in_associate_list: port Fa0/14 is present in the associate list
00:36:16: FEC: lacp_switch_get_next_associated_port_from_agg_id: found port Fa0/13 next to Fa0/14 and associated to Po13
00:36:16: FEC: lacp_switch_is_port_in_associate_list: port Fa0/13 is present in the associate list
00:36:16: FEC: lacp_switch_get_next_associated_port_from_agg_id: found port F
Rack1SW3#a0/15 next to Fa0/13 and associated to Po13
00:36:16: FEC: lacp_switch_is_port_in_associate_list: port Fa0/15 is present in the associate list
00:36:16: FEC: lacp_switch_get_next_associated_port_from_agg_id: no associated port next to Fa0/15 in aggregator Po13
00:36:16: FEC: lacp_switch_is_aggregator_valid: aggregator Po13 is still valid
00:36:16: FEC: lacp_switch_check_hw_sw_constraints_internal: port Fa0/15 can be bundled in the aggregator Po13, new afb->nports [2]
00:36:16: FEC: lacp_switch_delete_
Rack1SW3#port_from_agport_internal: removing Fa0/14 from Po13
00:36:16: FEC: delete port (Fa0/14) from agport (Po13)
00:36:16: FEC: pagp_switch_delete_port_from_agport_list: afb->nports-- = 1 [Fa0/14]
00:36:16: FEC: lacp_switch_remove_port_from_associated_list_internal: Fa0/14 deleted from the associated list for Po13
00:36:16: FEC: lacp_switch_is_aggregator_valid: aggregator Po13 is still valid
00:36:16: FEC: pagp_switch_reset_load_index: reading load-index for port Po13
00:36:16: FEC: lacp_switch_is_aggre
Rack1SW3#gator_valid: aggregator Po13 is still valid
00:36:16: FEC: lacp_switch_get_first_associated_port_from_agg_id: found port Fa0/13 associated to Po13
00:36:16: FEC: lacp_switch_is_port_in_associate_list: port Fa0/13 is present in the associate list
00:36:16: FEC: lacp_switch_get_next_associated_port_from_agg_id: found port Fa0/15 next to Fa0/13 and associated to Po13
00:36:16: FEC: lacp_switch_is_port_in_associate_list: port Fa0/15 is present in the associate list


pls find the below config:

SW1: interface FastEthernet0/16
switchport trunk encapsulation dot1q
switchport trunk native vlan 783
switchport mode trunk
channel-group 13 mode active
!
interface FastEthernet0/17
switchport trunk encapsulation dot1q
switchport trunk native vlan 783
switchport mode trunk
channel-group 13 mode active
!
interface FastEthernet0/18
switchport trunk encapsulation dot1q
switchport trunk native vlan 783
switchport mode trunk
channel-group 13 mode active

!
interface Port-channel13
switchport trunk encapsulation dot1q
switchport trunk native vlan 783
switchport mode trunk
========================================
SW3
!
interface FastEthernet0/13
switchport trunk encapsulation dot1q
switchport trunk native vlan 783
switchport mode trunk
channel-group 13 mode passive
!
interface FastEthernet0/14
switchport trunk encapsulation dot1q
switchport trunk native vlan 783
switchport mode trunk
channel-group 13 mode passive
!
interface FastEthernet0/15
switchport trunk encapsulation dot1q
switchport trunk native vlan 783
switchport mode trunk
channel-group 13 mode passive

interface Port-channel13
switchport trunk encapsulation dot1q
switchport trunk native vlan 783
switchport mode trunk
!
i tried changing the mode to the active in SW3 but no luck...

can someone help here...

-RM

Comments

Sign In or Register to comment.