Getting random beeps during voice call

Hi,

I have UCM 7.0 and Cisco Unified IP phone 7965G. Whenever I dial some external number I get random beeps during the voice call. Both parties listen to that beep and it comes randomly i.e. sometimes after 30 seconds and sometimes after 2 or 3 minutes.

I checked on Cisco website, they say it might happen if call monitoring or call recording is enabled. I am not using any call monitoring and recording.  All monitoring and recording is off on UCM as well as on switch.
I have monitored the call and got the output of debug voice ccapi inout at the time of random beeping. Below is the exact output:

UTC://10400/xxxxxxxxxxxx/CCAPI/cc_api_call_digit_begin:
consume mask is not set. Relaying Digit A to dstCallID 0x289F

UTC://10400/xxxxxxxxxxxx/CCAPI/cc_api_call_digit_end:
consume mask is not set. Relaying Digit A to dstCallID 0x289F

 Any Suggestions will be appreciated.

Thanks.

Comments

  • Hello,

    The debug output you sent indicates simple DTMF transmission, stating that the A character is being sent as a DTMF tone. If no users are pressing a button, it could possibily indicate a stuck button. Can you check both sides 2 button to ensure it is not stuck or being pressed.

     

    If not, please provide further call traces to better diagnose the issue.

     

    Thank You

  • Hi,

    Thanks for the reply. I have checked other phones in our network as well. Furthermore,  buttons are not stucked or being pressed. Random beeping is happening for external calls only.

    In the debug, it is saying "Consume mask is not set" and then it relays the digit A. What could I check "consume mask" related configuration?

    Remaining debug I have is just a ISDN call setup and teardown. If you want I will post it later.

    Thanks.

  • Please provide the full ccapi inout debug. The consume mask is related to the digit matching process, and the digit A is not being recognized.

     

    Thank You

Sign In or Register to comment.