TASK 1.7 - MST

Hello , Not sure if any one has seen this issue before.SW1 below is my root switch - So i was expecting all the porst to be in fwding state - instead soem of them are in blocking state and shows a "Dispute " flag in front of them.After hours of troubleshooting - I tried removing vlan dot1q tag native command which I had to configure for an earlier task 1.5 and it worked.

So the question here is what is the relation between this command and the MST dispute status ??

Any thoughts ??

************************************

RSRack1SW1#sh spanning-tree mst 1

##### MST1    vlans mapped:   3-7
Bridge        address 001a.e3aa.9580  priority      24577 (24576 sysid 1)
Root          this switch for MST1

Interface        Role Sts Cost      Prio.Nbr Type
---------------- ---- --- --------- -------- --------------------------------
Fa0/1            Desg FWD 200000    128.3    P2p
Fa0/3            Desg FWD 200000    128.5    P2p
Fa0/13           Desg BLK 200000    128.15   P2p Dispute
Fa0/14           Desg BLK 200000    128.16   P2p Dispute
Fa0/15           Desg BLK 200000    128.17   P2p Dispute
Fa0/16           Desg FWD 200000    128.18   P2p
Fa0/17           Desg FWD 200000    128.19   P2p
Fa0/18           Desg FWD 200000    128.20   P2p
Fa0/19           Desg FWD 200000    128.21   P2p
Fa0/20           Desg FWD 200000    128.22   P2p
Fa0/21           Desg FWD 200000    128.23   P2p

*******************************************

Comments

  • If one switch has "vlan dot1q tag native" configured, the command applies globally (to all ports on that switch), and any switches connected by dot1q trunk links will need the same command for proper operation.

Sign In or Register to comment.