3.1 eigrp neighbors

In task 3.1 SW2 and R1 refuse to form an adjacency, the error message is a K-Value mismatch although i checked and there is not any!

Any light in the situation?

 

Thanks

 


R1:

03:37:03: %DUAL-5-NBRCHANGE: IP-EIGRP 100: Neighbor 164.1.18.8 (FastEthernet0/0) is down: K-value mismatch


!
!
!
interface Loopback0
 ip address 150.1.1.1 255.255.255.0
!
interface FastEthernet0/0
 ip address 164.1.18.1 255.255.255.0
 duplex auto
 speed auto
!
router eigrp 100
 network 150.1.1.1 0.0.0.0
 network 164.1.12.1 0.0.0.0
 network 164.1.13.1 0.0.0.0
 network 164.1.18.1 0.0.0.0
 no auto-summary
 eigrp router-id 150.1.1.1
......................................................................................................
Routing Protocol is "eigrp 100"
  Outgoing update filter list for all interfaces is not set
  Incoming update filter list for all interfaces is not set
  Default networks flagged in outgoing updates
  Default networks accepted from incoming updates
  EIGRP metric weight K1=1, K2=0, K3=1, K4=0, K5=0
  EIGRP maximum hopcount 100
  EIGRP maximum metric variance 1
  Redistributing: eigrp 100
  Automatic network summarization is not in effect
  Maximum path: 4
  Routing for Networks:
    150.1.1.1/32
    164.1.12.1/32
    164.1.13.1/32
    164.1.18.1/32
  Routing Information Sources:
    Gateway         Distance      Last Update
    164.1.12.2            90      00:00:13
    164.1.13.3            90      00:00:13
    164.1.18.8            90      00:00:13
  Distance: internal 90 external 170

>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>

SW2:
00:51:52: %DUAL-5-NBRCHANGE: IP-EIGRP(0) 100: Neighbor 164.1.18.1 (FastEthernet0/15) is down: holding time expired

interface FastEthernet0/14
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface FastEthernet0/15
 no switchport
 ip address 164.1.18.8 255.255.255.0
!
interface FastEthernet0/16
 switchport access vlan 13
!
interface FastEthernet0/17
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface FastEthernet0/18
 no switchport
 no ip address
 shutdown
!
interface FastEthernet0/19
 shutdown
!
interface FastEthernet0/20
 shutdown
!
interface FastEthernet0/21
 no switchport
 ip address 164.1.24.8 255.255.255.0
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
 switchport access vlan 62
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface Vlan1
 no ip address
 shutdown
!
router eigrp 100
 network 150.1.8.8 0.0.0.0
 network 164.1.18.8 0.0.0.0
 no auto-summary
 eigrp router-id 150.1.8.8


Routing Protocol is "eigrp 100"
  Outgoing update filter list for all interfaces is not set
  Incoming update filter list for all interfaces is not set
  Default networks flagged in outgoing updates
  Default networks accepted from incoming updates
  EIGRP metric weight K1=1, K2=0, K3=1, K4=0, K5=0
  EIGRP maximum hopcount 100
  EIGRP maximum metric variance 1
  Redistributing: eigrp 100
  EIGRP NSF-aware route hold timer is 240s
  Automatic network summarization is not in effect
  Maximum path: 4
  Routing for Networks:
    150.1.8.8/32
    164.1.18.8/32
  Routing Information Sources:
    Gateway         Distance      Last Update
    164.1.18.1            90      00:01:01
  Distance: internal 90 external 170

Comments

Sign In or Register to comment.