3550 & 3560 EMI & SMI Question

I am chatting to Cisco HTTS about purchasing a software upgrade kit so I can run an EMI IOS on my 3550 & 3560 switches.  Before I do anything else I wanted to check what version of IOS others are running (file name would help so I can check the IOS Feature Set tool).  I am unsure about compatability etc and do not want to end up spending days trying to get the right IOS version for my switches.

The models of switch I will be working with is WS-C3550-24PWR-SMI and WS-C3560-24PS-S.

Many thanks

Comments

Sign In or Register to comment.