9.2 snmp

Hi

I've just seen some strange things on the 7200 Router:

Rack1R9(config)#do sh run | in snmp

There is no snmp related configuration on that router. Let's paste the config

Rack1R9(config)#snmp-server trap-source Loopback0
Rack1R9(config)#snmp-server enable traps mpls traffic-eng
Rack1R9(config)#snmp-server host 129.1.235.100 MPLSTE

And then just verify if everything is in the config

Rack1R9(config)#do sh run | inc snmp                     
snmp-server trap-source Loopback0
snmp-server enable traps sonet
snmp-server enable traps mpls traffic-eng
snmp-server host 129.1.235.100 MPLSTE

Where did I enabled "traps sonet" ???

Rack1R9(config)#no snmp-server enable traps sonet

and now it looks ok:

Rack1R9(config)#do sh run | inc snmp
snmp-server trap-source Loopback0
snmp-server enable traps mpls traffic-eng
snmp-server host 129.1.235.100 MPLSTE

 

This happens on dynamips 7200 Router with "Cisco IOS Software, 7200 Software (C7200-K91P-M), Version 12.2(25)S15, RELEASE SOFTWARE (fc1)".

Configure and check the configuration is always a good thing to do! You are doing this after every task, do you?

 

Hope it helps
  Ueli

Comments

  • It is another IOS feature ;)

    Tested on 7200 12.2.15S9 - same behavior; 3640 - 12.3.14T7 - everything is ok.

    On a real lab I would ask proctor what should we do with commands appearing on the configuration auto-magically ;)

    Cheers,

    Seba

Sign In or Register to comment.