Issues with Mock lab 4

I did Mock lab 4 a few hours ago and have found some issues with the questions and answers.

- The IGP topology map has mixed G0/0 and G0/1 up on R6. It is correct on the other topology map.

- In question 6.1 we are asked to configure PIM on SW2 F0/4 and F0/5. This does not make sense since it needs to be configured on Vlan42 and Vlan52 in order for R5 and R4 to get any connectivity. The interface F0/5 does not even connect to any router.

- Task 4.12 we are asked to make sure that 145.X.45.0/24 should have metric of 2. And then that all other rip routes should have a metric of 10. Its not clear in my opinion that its only the RIP routes on R6 that should have a metric of 10. It would have been nice with a task that would have told us “All other RIP routes on R6 should have a metric of 10.”

- In task 10.1 I believe I provided a correct solution (will see when it gets graded) but the router on your lab rental did not have enough memory to run the IOS provided so got some nasty core dump when I tried to reload.


In the Solution guide there are several issues that are very confusing:

- Task 1.6 does not exist in the Mock lab but the solution guide shows a port-security configuration.

- Task 4.6 you show a solution with a tunnel with a new IP address configured. The Lab Do’s and Don’t dictate that “Do not change or add any IP addresses from the initial configuration unless otherwise specified.”. Since it’s not specified ip unnumbered should have been used instead.

- Task 9.1 we are asked to disable proxy-arp and CDP on G0/0 on R6. The solution guide does not disable CDP and only disable proxy-arp.

- Task 9.2 the solution guide have an inbound ACL that permits RIP and BGP but R2 and BB2 does not run RIP or BGP. It does not permit OSPF that is being run between R2 and BB2 and therefore breaks connectivity.

- Task 10.3 we are told that the network administrator has decided to use FTP to backup the routers configuration files and that we should configure R3 to meet the requirements. But in the solution guide no backup solution (like with archive or a kron job) is being configured.

- Task 10.4 we are told to log to the sys10 facility but the solution guide does not do that.


Thanks for an otherwise challenging and interesting mock lab!

Comments

  • Hi Daniel,

    I did Mock 4 last week and I agree with you...there are couple of mistakes.

     

    http://forum.internetworkexpert.com/ubbthreads.php/ubb/postlist/Board/69

     

    I just wondering, Did you resolve task 11.1. NAT ?

    I am little a bit confuse with this task.My solution was exactly same like in SG, but I lost the points...

    Proctor comments: "New loopback shouldn't have been advertised into RIP"


    SG:
    R3:

    router rip

    version 2

    no auto-summary

    network 145.1.0.0

    passive-interface default

    no passive-interface Ethernet0/0


    ip telnet source-interface Loopback1
    !
    interface Loopback1
    ip address 145.1.133.3 255.255.255.0
    ip nat inside
    !
    interface Ethernet0/0
    ip nat outside
    !
    interface Ethernet0/1
    ip nat outside
    !
    interface Serial1/2.13
    ip nat
    outside
    !
    interface Serial1/3.23
    ip nat outside
    !
    ip nat inside source list 150 interface Loopback0 overload
    !
    access-list 150 permit tcp host 145.1.133.3 any eq telnet

     

    Thankx and Regards

    Lukas

     

  • My lab has not been graded yet but I did configure a distribute list in RIP so the 145.X.133.3/24 network would not get advertised.

  • Thank you for your response.



    I completely forgot about distribute-list...I had slight difficulty with wording of task as English is not my native language.



    Do not advertise this Loopback with any routing protocol.



    I was thinking that is directly connected to R3 and R3 is running RIP.....



    Anyway, after

    R3:

    router rip

    distribute-list 1 out



    access-list 1 deny 145.X.133.0

    access-list 1 permit any



    Loopback is not advertise to RIP, resp. to R6, but is still advertise to the OSPF domain, because of redistribution between OSPF and RIP on R3...So, I also configured

    R3:

    router ospf 1

    redistribute connected subnets route-map CON->OSPF



    route-map CON->OSPF

    match interface FastEthernet0/0



    Regards

    L.

     

Sign In or Register to comment.