NXOSv 9000v

Hi All

I choose to do some nexus labs on NXOSv platform (nxosv9k-7.0.3.I7.4)). EIGRP and OSPF are working fine along with other stuff like vPC. however when I tried to start BGP on NXOSv it is not forming BGP neighborship - not even showing debug ip packet details. here is the very basic BGP configuration on two nexus NXOSv devices and both are directed connected Interface Eth1/3

NXOSv01 (nxosv9k-7.0.3.I7.4)
!
Interface Eth1/3
no switchport
ip address 10.0.0.1 255.255.255.0
no shutdown
!
feature bgp
!
router bgp 100
neighbor 10.0.0.3 remote-as 100
!

NXOSv03 (nxosv9k-7.0.3.I7.4)
!
Interface Eth1/3
no switchport
ip address 10.0.0.3 255.255.255.0
no shutdown
!
feature bgp
!
router bgp 100
neighbor 10.0.0.1 remote-as 100
!

Both Interfaces IPs are reachable to each other still BGP there is no output of BGP

show ip bgp summ
!

What is the issue here? Is NXOSv does not support BGP or is there anything else missing ? please suggest

Regards

Deepak

Sign In or Register to comment.