Cisco asr 903 (IOS XE 3.18) make policy-map to Brage-domin (EVC)

Cisco asr 903 (ios xe) make policy-map to Brage-domin (EVC)
i have this configuration

ip access-list extended google-traffic
permit ip 8.8.8.0 0.0.0.255 any
permit ip 8.34.208.0 0.0.15.255 any
permit ip 8.35.192.0 0.0.15.255 any
permit ip 23.236.48.0 0.0.15.255 any
!

class-map match-any google-traffic
match access-group name google-traffic
!

policy-map Softlink-Band
description Softlink-bandwidth
class google-traffic
shape average 5000000000
class class-default
shape average 1615000000
!

interface TenGigabitEthernet0/0/1
no ip address
service instance 330 ethernet
encapsulation dot1q 330
rewrite ingress tag pop 1 symmetric
bridge-domain 330
!

interface BD330
description Cust-03
ip address 91.192.4.9 255.255.255.252
!

now when i apply servce-policy to BDI330
(for limiter rate of this vlan 330)
i get this error
Cisco(config-if)#interface BD330
Cisco(config-if)#service-policy output Softlink-Band

**Match named access-list is not supported for this interface
**
any other way to to make limited out rate(traffic) for BDI 330 ????

Sign In or Register to comment.