Routing to Multipoint Broadcast Interfaces

Hey Guys,

I've just setup my CCIE lab using UNL and started to test out some labs on routing. I've uploaded the config files for R1-10 and connected to a L2 switch with no config. L2 switch interfaces left as default, I.E trunk all vlans.

I followed the lab and configured everything correctly and compared the static routes to INEs but I could not ping... not sure what's wrong... I tried the next lab same thing cannot ping or see CDP neighbors.

Just wondering if it is my setup with UNL or I missed something stupid.

Attached config for R1, R4 and R6 for you guys to check what I'm doing wrong:

R1 

 

!

version 15.4

no service timestamps debug uptime

no service timestamps log uptime

no service password-encryption

!

hostname R1

!

boot-start-marker

boot-end-marker

!

aqm-register-fnf

!

logging discriminator EXCESS severity drops 6 msg-body drops EXCESSCOLL

logging buffered 50000

logging console discriminator EXCESS

!

no aaa new-model

mmi polling-interval 60

no mmi auto-configure

no mmi pvc

mmi snmp-timeout 180

!

no ip domain lookup

ip cef

ipv6 unicast-routing

ipv6 cef

!

multilink bundle-name authenticated

!

redundancy

!

crypto isakmp policy 10

 encr aes

 hash md5

 authentication pre-share

 group 5

crypto isakmp key cisco address 0.0.0.0

!

!

crypto ipsec transform-set ESP_AES_SHA esp-aes esp-sha-hmac

 mode tunnel

!

crypto ipsec profile DMVPN_PROFILE

 set transform-set ESP_AES_SHA

!

!

interface Loopback0

 ip address 150.1.1.1 255.255.255.255

 ipv6 address 2001:150:1:1::1/128

!

interface Tunnel0

 ip address 155.1.0.1 255.255.255.0

 no ip redirects

 ip mtu 1400

 ip nhrp authentication NHRPPASS

 ip nhrp map 155.1.0.5 169.254.100.5

 ip nhrp map multicast 169.254.100.5

 ip nhrp network-id 1

 ip nhrp holdtime 300

 ip nhrp nhs 155.1.0.5

 ip tcp adjust-mss 1360

 tunnel source Ethernet0/0.100

 tunnel mode gre multipoint

 tunnel key 150

 tunnel protection ipsec profile DMVPN_PROFILE

!

interface Ethernet0/0

 cdp enable

 no ip address

!

interface Ethernet0/0.13

 encapsulation dot1Q 13

 ip address 155.1.13.1 255.255.255.0

 ipv6 address 2001:155:1:13::1/64

!

interface Ethernet0/0.100

 encapsulation dot1Q 100

 ip address 169.254.100.1 255.255.255.0

 ipv6 address 2001:169:254:100::1/64

!

interface Ethernet0/0.146

 encapsulation dot1Q 146

 ip address 155.1.146.1 255.255.255.0

 ipv6 address 2001:155:1:146::1/64

!

ip forward-protocol nd

!

!

no ip http server

no ip http secure-server

ip route 150.1.4.4 255.255.255.255 155.1.146.4

ip route 150.1.6.6 255.255.255.255 Ethernet0/0.146

!

!

#########################################

R4

hostname R4

!

boot-start-marker

boot-end-marker

!

aqm-register-fnf

!

logging discriminator EXCESS severity drops 6 msg-body drops EXCESSCOLL

logging buffered 50000

logging console discriminator EXCESS

!

no aaa new-model

mmi polling-interval 60

no mmi auto-configure

no mmi pvc

mmi snmp-timeout 180

!

no ip domain lookup

ip cef

ipv6 unicast-routing

ipv6 cef

!

multilink bundle-name authenticated

!

redundancy

!

crypto isakmp policy 10

 encr aes

 hash md5

 authentication pre-share

 group 5

crypto isakmp key cisco address 0.0.0.0

!

crypto ipsec transform-set ESP_AES_SHA esp-aes esp-sha-hmac

 mode tunnel

!

crypto ipsec profile DMVPN_PROFILE

 set transform-set ESP_AES_SHA

!

interface Loopback0

 ip address 150.1.4.4 255.255.255.255

 ipv6 address 2001:150:4:4::4/128

!

interface Tunnel0

 ip address 155.1.0.4 255.255.255.0

 no ip redirects

 ip mtu 1400

 ip nhrp authentication NHRPPASS

 ip nhrp map 155.1.0.5 169.254.100.5

 ip nhrp map multicast 169.254.100.5

 ip nhrp network-id 1

 ip nhrp holdtime 300

 ip nhrp nhs 155.1.0.5

 ip tcp adjust-mss 1360

 tunnel source Ethernet0/0.100

 tunnel mode gre multipoint

 tunnel key 150

 tunnel protection ipsec profile DMVPN_PROFILE

!

interface Ethernet0/0

 no ip address

!

interface Ethernet0/0.45

 encapsulation dot1Q 45

 ip address 155.1.45.4 255.255.255.0

 ipv6 address 2001:155:1:45::4/64

!

interface Ethernet0/0.100

 encapsulation dot1Q 100

 ip address 169.254.100.4 255.255.255.0

 ipv6 address 2001:169:254:100::4/64

!

interface Ethernet0/0.146

 encapsulation dot1Q 146

 ip address 155.1.146.4 255.255.255.0

 ipv6 address 2001:155:1:146::4/64

!

interface Ethernet0/1

 no ip address

 shutdown

!

interface Ethernet0/2

 no ip address

 shutdown

!

interface Ethernet0/3

 no ip address

 shutdown

!

ip forward-protocol nd

!

!

no ip http server

no ip http secure-server


##############################

 R6

hostname R6

!

boot-start-marker

boot-end-marker

!

aqm-register-fnf

!

logging discriminator EXCESS severity drops 6 msg-body drops EXCESSCOLL

logging buffered 50000

logging console discriminator EXCESS

!

no aaa new-model

mmi polling-interval 60

no mmi auto-configure

no mmi pvc

mmi snmp-timeout 180

!

no ip domain lookup

ip cef

ipv6 unicast-routing

ipv6 cef

!

multilink bundle-name authenticated

!

redundancy

!

interface Loopback0

 ip address 150.1.6.6 255.255.255.255

 ipv6 address 2001:150:6:6::6/128

!

interface Ethernet0/0

 no ip address

!

interface Ethernet0/0.67

 encapsulation dot1Q 67

 ip address 155.1.67.6 255.255.255.0

 ipv6 address 2001:155:1:67::6/64

!

interface Ethernet0/0.146

 encapsulation dot1Q 146

 ip address 155.1.146.6 255.255.255.0

 no ip proxy-arp

 ipv6 address 2001:155:1:146::6/64

!

ip forward-protocol nd

!

no ip http server

no ip http secure-server

!

 

Thanks in advance
Jeff 

Sign In or Register to comment.