ESX6.0 INE V5 labs

I have been reading as much as i can all over the place. I settled in on using "CCIE v5 INE Home Lab by
" that is mentioned all over these forums. 

I have hit the wall trying to figure this all out. I have tried 2 seperate version of OVA on my ESXi 6.0U2 with 64G RAM on a Intel I7-5820.

csr1000v-universalk9.03.14.01.S.155-1.S1-std

csr1000v-universalk9.03.17.01.S.156-1.S1-std

 

Every time i configure up one of the VM's and enable platform console serial and reboot I get prompted for Username. I have searched all over with no luck. I have tried cisco/cisco, admin/admin, lab/lab and various forms of all that are listed.  I have also tried enabling "license boot level premium", which also on reboot brings me to Username.

 

I also have read about anything above 9.03.13 requries you to go get a license. Does this mean I have to get a license for each VM instance I have. I suspect so, which would suck.

 

I have had no issues with named pipes as my console access between my sniffer server, and my VM's. I also use 3560's with 15.0SE with a GLC-T on one of the 3560 down to the ESXI server.

 

I guess I am looking for what would be the best version of the OVA, is the license embedded in that version or do i have to go get a license for each VM. What is the Username and password to log into the the VM once rebooted?

 

The rest is per the tutorial above.

Comments

  • fc2462fc2462 ✭✭

    Hi,

    I'm running 03.14.01.S just fine and have never had any prompt for username or password after deploying the OVA file.  I did however try to upgrade my ESXi server from 5.5 to 6.0 when it first came out and had all sorts of problems.  I then went back and looked at the system requirements/release notes for the CSR1000V and found at the time it was only certified for ESXi 5.5 or 5.1.

     

    I would suggest trying to use the ESXi 5.5 patch 2 (I think patch 2 is the latest in the 5.5 train).  I'm running that and my CSR1000V routers seem to run forever without any issues at all.

     

    FC

  • ESXi 6.0U1 with csr1000v-universalk9.03.11 and .12 seem to work fine for me.

Sign In or Register to comment.