Lab 1 VIRL config file

I created the initial topology on VIRL

Here is the config

I cant attach files so all you have to do is copy to a text file rename it to anything with extension .virl and import it!

 

<?xml version="1.0" encoding="UTF-8" standalone="yes"?>

<topology xmlns="http://www.cisco.com/VIRL" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" schemaVersion="0.9" xsi:schemaLocation="http://www.cisco.com/VIRL https://raw.github.com/CiscoVIRL/schema/v0.9/virl.xsd">

    <node name="HUB1" type="SIMPLE" subtype="Unmanaged Switch" location="336,223">

        <interface id="0" name="link1"/>

        <interface id="1" name="link2"/>

        <interface id="2" name="link3"/>

        <interface id="3" name="link4"/>

        <interface id="4" name="link5"/>

        <interface id="5" name="link6"/>

        <interface id="6" name="link7"/>

        <interface id="7" name="link8"/>

        <interface id="8" name="link9"/>

        <interface id="9" name="link10"/>

        <interface id="10" name="link11"/>

        <interface id="11" name="link12"/>

    </node>

    <node name="HUB2" type="SIMPLE" subtype="Unmanaged Switch" location="556,227">

        <interface id="0" name="link1"/>

        <interface id="1" name="link2"/>

        <interface id="2" name="link3"/>

        <interface id="3" name="link4"/>

        <interface id="4" name="link5"/>

        <interface id="5" name="link6"/>

        <interface id="6" name="link7"/>

        <interface id="7" name="link8"/>

        <interface id="8" name="link9"/>

        <interface id="9" name="link10"/>

        <interface id="10" name="link11"/>

        <interface id="11" name="link12"/>

    </node>

    <node name="R01" type="SIMPLE" subtype="IOSv" location="393,408">

        <extensions>

            <entry key="config" type="String">!

! Last configuration change at 04:02:48 UTC Sun Feb 14 2016

!

version 15.5

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname R1

!

boot-start-marker

boot-end-marker

!

!

!

no aaa new-model

ethernet lmi ce

!

!

!

mmi polling-interval 60

no mmi auto-configure

no mmi pvc

mmi snmp-timeout 180

!

!

!

!

!

!

!

!

!

!

!

no ip domain lookup

ip cef

ipv6 unicast-routing

ipv6 cef

!

multilink bundle-name authenticated

!

!

!

crypto pki trustpoint TP-self-signed-4098623145

 enrollment selfsigned

 subject-name cn=IOS-Self-Signed-Certificate-4098623145

 revocation-check none

 rsakeypair TP-self-signed-4098623145

!

!

crypto pki certificate chain TP-self-signed-4098623145

 certificate self-signed 01 nvram:IOS-Self-Sig#1.cer

username cisco privilege 15 secret 5 $1$6cdl$cmjLSX79LVHEnbYagSKEm/

!

redundancy

!

!

ip tcp synwait-time 5

!

!

!

!

!

!

!

!

!

!

!

!

interface Loopback0

 description Local Loopback

 ip address 192.122.3.1 255.255.255.255

 ipv6 address ::192:122:3:1/128

!

interface GigabitEthernet0/0

 no ip address

 shutdown

 duplex auto

 speed auto

 media-type rj45

!

interface GigabitEthernet0/1

 no ip address

 duplex auto

 speed auto

 media-type rj45

!

interface GigabitEthernet0/1.12

 encapsulation dot1Q 12

 ip address 10.0.12.1 255.255.255.252

 ipv6 address 2001:10:0:12::1/126

!

interface GigabitEthernet0/1.13

 encapsulation dot1Q 13

 ip address 10.0.13.1 255.255.255.252

 ipv6 address 2001:10:0:13::1/126

!

interface GigabitEthernet0/1.14

 encapsulation dot1Q 14

 ip address 10.0.14.1 255.255.255.252

 ipv6 address 2001:10:0:14::1/126

!

interface GigabitEthernet0/1.17

 encapsulation dot1Q 17

 ip address 136.5.17.1 255.255.255.0

 ipv6 address 2001:136:5:17::1/64

!

interface GigabitEthernet0/1.18

 encapsulation dot1Q 18

 ip address 136.5.18.1 255.255.255.0

 ipv6 address 2001:136:5:18::1/64

!

interface GigabitEthernet0/1.116

 encapsulation dot1Q 116

 ip address 89.211.116.1 255.255.255.128

 ipv6 address 2001:89:211:116::1/125

!

interface GigabitEthernet0/1.117

 encapsulation dot1Q 117

 ip address 89.211.117.1 255.255.255.128

 ipv6 address 2001:89:211:117::1/125

!

ip forward-protocol nd

!

!

no ip http server

ip http secure-server

!

!

!

!

control-plane

!

banner exec `

**************************************************************************

* IOSv is strictly limited to use for evaluation, demonstration and IOS  *

* education. IOSv is provided as-is and is not supported by Cisco's      *

* Technical Advisory Center. Any use or disclosure, in whole or in part, *

* of the IOSv Software or Documentation to any third party for any       *

* purposes is expressly prohibited except as otherwise authorized by     *

* Cisco in writing.                                                      *

**************************************************************************`

banner incoming `

**************************************************************************

* IOSv is strictly limited to use for evaluation, demonstration and IOS  *

* education. IOSv is provided as-is and is not supported by Cisco's      *

* Technical Advisory Center. Any use or disclosure, in whole or in part, *

* of the IOSv Software or Documentation to any third party for any       *

* purposes is expressly prohibited except as otherwise authorized by     *

* Cisco in writing.                                                      *

**************************************************************************`

banner login `

**************************************************************************

* IOSv is strictly limited to use for evaluation, demonstration and IOS  *

* education. IOSv is provided as-is and is not supported by Cisco's      *

* Technical Advisory Center. Any use or disclosure, in whole or in part, *

* of the IOSv Software or Documentation to any third party for any       *

* purposes is expressly prohibited except as otherwise authorized by     *

* Cisco in writing.                                                      *

**************************************************************************`

!

line con 0

 exec-timeout 0 0

 privilege level 15

 logging synchronous

 length 0

 stopbits 1

line aux 0

line vty 0 4

 no login

 transport input none

line vty 5

 privilege level 15

 logging synchronous

 no login

 rotary 1

 transport input none

!

no scheduler allocate

!

end</entry>

        </extensions>

        <interface id="0" name="GigabitEthernet0/1"/>

    </node>

    <node name="R02" type="SIMPLE" subtype="IOSv" location="346,431">

        <extensions>

            <entry key="config" type="String">!

! Last configuration change at 04:02:43 UTC Sun Feb 14 2016

!

version 15.5

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname R2

!

boot-start-marker

boot-end-marker

!

!

!

no aaa new-model

ethernet lmi ce

!

!

!

mmi polling-interval 60

no mmi auto-configure

no mmi pvc

mmi snmp-timeout 180

!

!

!

!

!

!

!

!

!

!

!

no ip domain lookup

ip cef

ipv6 unicast-routing

ipv6 cef

!

multilink bundle-name authenticated

!

!

!

!

username cisco privilege 15 secret 5 $1$9H4L$UfimLXQ4lSPzrWHodspQL/

!

redundancy

!

!

ip tcp synwait-time 5

!

!

!

!

!

!

!

!

!

!

!

!

interface Loopback0

 description Local Loopback

 ip address 192.122.3.2 255.255.255.255

 ipv6 address ::192:122:3:2/128

!

interface GigabitEthernet0/0

 no ip address

 shutdown

 duplex auto

 speed auto

 media-type rj45

!

interface GigabitEthernet0/1

 no ip address

 duplex auto

 speed auto

 media-type rj45

!

interface GigabitEthernet0/1.12

 encapsulation dot1Q 12

 ip address 10.0.12.2 255.255.255.252

 ip pim sparse-mode

 ipv6 address 2001:10:0:12::2/126

!

interface GigabitEthernet0/1.23

 encapsulation dot1Q 23

 ip address 10.0.23.1 255.255.255.252

 ip pim sparse-mode

 ipv6 address 2001:10:0:23::1/126

!

interface GigabitEthernet0/1.24

 encapsulation dot1Q 24

 ip address 10.0.24.1 255.255.255.252

 ip pim sparse-mode

 ipv6 address 2001:10:0:24::1/126

!

interface GigabitEthernet0/1.210

 encapsulation dot1Q 210

 ip address 202.4.210.2 255.255.255.0

 ipv6 address 2001:202:4:210::2/64

!

interface GigabitEthernet0/1.216

 encapsulation dot1Q 216

 ip address 202.4.216.2 255.255.255.192

 ip pim sparse-mode

 ipv6 address 2001:202:4:216::2/64

!

ip forward-protocol nd

!

!

no ip http server

no ip http secure-server

!

!

!

!

control-plane

!

banner exec `

**************************************************************************

* IOSv is strictly limited to use for evaluation, demonstration and IOS  *

* education. IOSv is provided as-is and is not supported by Cisco's      *

* Technical Advisory Center. Any use or disclosure, in whole or in part, *

* of the IOSv Software or Documentation to any third party for any       *

* purposes is expressly prohibited except as otherwise authorized by     *

* Cisco in writing.                                                      *

**************************************************************************`

banner incoming `

**************************************************************************

* IOSv is strictly limited to use for evaluation, demonstration and IOS  *

* education. IOSv is provided as-is and is not supported by Cisco's      *

* Technical Advisory Center. Any use or disclosure, in whole or in part, *

* of the IOSv Software or Documentation to any third party for any       *

* purposes is expressly prohibited except as otherwise authorized by     *

* Cisco in writing.                                                      *

**************************************************************************`

banner login `

**************************************************************************

* IOSv is strictly limited to use for evaluation, demonstration and IOS  *

* education. IOSv is provided as-is and is not supported by Cisco's      *

* Technical Advisory Center. Any use or disclosure, in whole or in part, *

* of the IOSv Software or Documentation to any third party for any       *

* purposes is expressly prohibited except as otherwise authorized by     *

* Cisco in writing.                                                      *

**************************************************************************`

!

line con 0

 exec-timeout 0 0

 privilege level 15

 logging synchronous

 stopbits 1

line aux 0

line vty 0 4

 privilege level 15

 no login

 transport input none

line vty 5

 privilege level 15

 logging synchronous

 no login

 rotary 1

 transport input none

!

no scheduler allocate

!

end</entry>

        </extensions>

        <interface id="0" name="GigabitEthernet0/1"/>

    </node>

    <node name="R03" type="SIMPLE" subtype="IOSv" location="260,436">

        <extensions>

            <entry key="config" type="String">!

! Last configuration change at 04:03:04 UTC Sun Feb 14 2016

!

version 15.5

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname R3

!

boot-start-marker

boot-end-marker

!

!

!

no aaa new-model

ethernet lmi ce

!

!

!

mmi polling-interval 60

no mmi auto-configure

no mmi pvc

mmi snmp-timeout 180

!

!

!

!

!

!

!

!

!

!

!

no ip domain lookup

ip cef

ipv6 unicast-routing

ipv6 cef

!

multilink bundle-name authenticated

!

!

!

crypto pki trustpoint TP-self-signed-2424681208

 enrollment selfsigned

 subject-name cn=IOS-Self-Signed-Certificate-2424681208

 revocation-check none

 rsakeypair TP-self-signed-2424681208

!

!

crypto pki certificate chain TP-self-signed-2424681208

 certificate self-signed 01 nvram:IOS-Self-Sig#1.cer

username cisco privilege 15 secret 5 $1$Vzie$sVCKvoH/icv6NoOSWuUvt/

!

redundancy

!

!

ip tcp synwait-time 5

!

!

!

!

!

!

!

!

!

!

!

!

interface Loopback0

 description Local Loopback

 ip address 192.122.3.3 255.255.255.255

 ipv6 address ::192:122:3:3/128

!

interface GigabitEthernet0/0

 no ip address

 shutdown

 duplex auto

 speed auto

 media-type rj45

!

interface GigabitEthernet0/1

 no ip address

 duplex auto

 speed auto

 media-type rj45

!

interface GigabitEthernet0/1.13

 encapsulation dot1Q 13

 ip address 10.0.13.2 255.255.255.252

 ipv6 address 2001:10:0:13::2/126

!

interface GigabitEthernet0/1.23

 encapsulation dot1Q 23

 ip address 10.0.23.2 255.255.255.252

 ipv6 address 2001:10:0:23::2/126

!

interface GigabitEthernet0/1.34

 encapsulation dot1Q 34

 ip address 10.0.34.1 255.255.255.252

 ipv6 address 2001:10:0:34::1/126

!

interface GigabitEthernet0/1.35

 encapsulation dot1Q 35

 ip address 10.0.35.1 255.255.255.252

 ipv6 address 2001:10:0:35::1/126

!

interface GigabitEthernet0/1.36

 encapsulation dot1Q 36

 ip address 10.0.36.1 255.255.255.252

 ipv6 address 2001:10:0:36::1/126

!

ip forward-protocol nd

!

!

no ip http server

ip http secure-server

!

!

!

!

control-plane

!

banner exec `

**************************************************************************

* IOSv is strictly limited to use for evaluation, demonstration and IOS  *

* education. IOSv is provided as-is and is not supported by Cisco's      *

* Technical Advisory Center. Any use or disclosure, in whole or in part, *

* of the IOSv Software or Documentation to any third party for any       *

* purposes is expressly prohibited except as otherwise authorized by     *

* Cisco in writing.                                                      *

**************************************************************************`

banner incoming `

**************************************************************************

* IOSv is strictly limited to use for evaluation, demonstration and IOS  *

* education. IOSv is provided as-is and is not supported by Cisco's      *

* Technical Advisory Center. Any use or disclosure, in whole or in part, *

* of the IOSv Software or Documentation to any third party for any       *

* purposes is expressly prohibited except as otherwise authorized by     *

* Cisco in writing.                                                      *

**************************************************************************`

banner login `

**************************************************************************

* IOSv is strictly limited to use for evaluation, demonstration and IOS  *

* education. IOSv is provided as-is and is not supported by Cisco's      *

* Technical Advisory Center. Any use or disclosure, in whole or in part, *

* of the IOSv Software or Documentation to any third party for any       *

* purposes is expressly prohibited except as otherwise authorized by     *

* Cisco in writing.                                                      *

**************************************************************************`

!

line con 0

 exec-timeout 0 0

 privilege level 15

 logging synchronous

 stopbits 1

line aux 0

line vty 0 4

 no login

 transport input none

line vty 5

 privilege level 15

 logging synchronous

 no login

 rotary 1

 transport input none

!

no scheduler allocate

!

end</entry>

        </extensions>

        <interface id="0" name="GigabitEthernet0/1"/>

    </node>

    <node name="R04" type="SIMPLE" subtype="IOSv" location="171,428">

        <extensions>

            <entry key="config" type="String">!

! Last configuration change at 04:03:00 UTC Sun Feb 14 2016

!

version 15.5

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname R4

!

boot-start-marker

boot-end-marker

!

!

!

no aaa new-model

ethernet lmi ce

!

!

!

mmi polling-interval 60

no mmi auto-configure

no mmi pvc

mmi snmp-timeout 180

!

!

!

!

!

!

!

!

!

!

!

no ip domain lookup

ip cef

ipv6 unicast-routing

ipv6 cef

!

multilink bundle-name authenticated

!

!

!

crypto pki trustpoint TP-self-signed-63967078

 enrollment selfsigned

 subject-name cn=IOS-Self-Signed-Certificate-63967078

 revocation-check none

 rsakeypair TP-self-signed-63967078

!

!

crypto pki certificate chain TP-self-signed-63967078

 certificate self-signed 01 nvram:IOS-Self-Sig#1.cer

username cisco privilege 15 secret 5 $1$wfh3$AazCRt8jkpiWa3xmiutoK0

!

redundancy

!

!

ip tcp synwait-time 5

!

!

!

!

!

!

!

!

!

!

!

!

interface Loopback0

 description Local Loopback

 ip address 192.122.3.4 255.255.255.255

 ipv6 address ::192:122:3:4/128

!

interface GigabitEthernet0/0

 no ip address

 shutdown

 duplex auto

 speed auto

 media-type rj45

!

interface GigabitEthernet0/1

 no ip address

 duplex auto

 speed auto

 media-type rj45

!

interface GigabitEthernet0/1.14

 encapsulation dot1Q 14

 ip address 10.0.14.2 255.255.255.252

 ipv6 address 2001:10:0:14::2/126

!

interface GigabitEthernet0/1.24

 encapsulation dot1Q 24

 ip address 10.0.24.2 255.255.255.252

 ipv6 address 2001:10:0:24::2/126

!

interface GigabitEthernet0/1.34

 encapsulation dot1Q 34

 ip address 10.0.34.2 255.255.255.252

 ipv6 address 2001:10:0:34::2/126

!

interface GigabitEthernet0/1.45

 encapsulation dot1Q 45

 ip address 10.0.45.1 255.255.255.252

 ipv6 address 2001:10:0:45::1/126

!

interface GigabitEthernet0/1.46

 encapsulation dot1Q 46

 ip address 10.0.46.1 255.255.255.252

 ipv6 address 2001:10:0:46::1/126

!

ip forward-protocol nd

!

!

no ip http server

ip http secure-server

!

!

!

!

control-plane

!

banner exec `

**************************************************************************

* IOSv is strictly limited to use for evaluation, demonstration and IOS  *

* education. IOSv is provided as-is and is not supported by Cisco's      *

* Technical Advisory Center. Any use or disclosure, in whole or in part, *

* of the IOSv Software or Documentation to any third party for any       *

* purposes is expressly prohibited except as otherwise authorized by     *

* Cisco in writing.                                                      *

**************************************************************************`

banner incoming `

**************************************************************************

* IOSv is strictly limited to use for evaluation, demonstration and IOS  *

* education. IOSv is provided as-is and is not supported by Cisco's      *

* Technical Advisory Center. Any use or disclosure, in whole or in part, *

* of the IOSv Software or Documentation to any third party for any       *

* purposes is expressly prohibited except as otherwise authorized by     *

* Cisco in writing.                                                      *

**************************************************************************`

banner login `

**************************************************************************

* IOSv is strictly limited to use for evaluation, demonstration and IOS  *

* education. IOSv is provided as-is and is not supported by Cisco's      *

* Technical Advisory Center. Any use or disclosure, in whole or in part, *

* of the IOSv Software or Documentation to any third party for any       *

* purposes is expressly prohibited except as otherwise authorized by     *

* Cisco in writing.                                                      *

**************************************************************************`

!

line con 0

 exec-timeout 0 0

 privilege level 15

 logging synchronous

 stopbits 1

line aux 0

line vty 0 4

 no login

 transport input none

line vty 5

 privilege level 15

 logging synchronous

 no login

 rotary 1

 transport input none

!

no scheduler allocate

!

end</entry>

        </extensions>

        <interface id="0" name="GigabitEthernet0/1"/>

    </node>

    <node name="R05" type="SIMPLE" subtype="IOSv" location="166,350">

        <extensions>

            <entry key="config" type="String">!

! Last configuration change at 04:02:52 UTC Sun Feb 14 2016

!

version 15.5

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname R5

!

boot-start-marker

boot-end-marker

!

!

!

no aaa new-model

ethernet lmi ce

!

!

!

mmi polling-interval 60

no mmi auto-configure

no mmi pvc

mmi snmp-timeout 180

!

!

!

!

!

!

!

!

!

!

!

no ip domain lookup

ip cef

ipv6 unicast-routing

ipv6 cef

!

multilink bundle-name authenticated

!

!

!

crypto pki trustpoint TP-self-signed-1985277595

 enrollment selfsigned

 subject-name cn=IOS-Self-Signed-Certificate-1985277595

 revocation-check none

 rsakeypair TP-self-signed-1985277595

!

!

crypto pki certificate chain TP-self-signed-1985277595

 certificate self-signed 01 nvram:IOS-Self-Sig#1.cer

username cisco privilege 15 secret 5 $1$4d3Y$blN1ys3MQhPaEc2E9DVx0/

!

redundancy

!

!

ip tcp synwait-time 5

!

!

!

!

!

!

!

!

!

!

!

!

interface Loopback0

 description Local Loopback

 ip address 192.122.3.5 255.255.255.255

 ipv6 address ::192:122:3:5/128

!

interface GigabitEthernet0/0

 no ip address

 shutdown

 duplex auto

 speed auto

 media-type rj45

!

interface GigabitEthernet0/1

 no ip address

 duplex auto

 speed auto

 media-type rj45

!

interface GigabitEthernet0/1.35

 encapsulation dot1Q 35

 ip address 10.0.35.2 255.255.255.252

 ip pim sparse-mode

 ipv6 address 2001:10:0:35::2/126

!

interface GigabitEthernet0/1.45

 encapsulation dot1Q 45

 ip address 10.0.45.2 255.255.255.252

 ip pim sparse-mode

 ipv6 address 2001:10:0:45::2/126

!

interface GigabitEthernet0/1.56

 encapsulation dot1Q 56

 ip address 10.0.56.1 255.255.255.252

 ip pim sparse-mode

 ipv6 address 2001:10:0:56::1/126

!

interface GigabitEthernet0/1.58

 encapsulation dot1Q 58

 ip address 136.6.58.5 255.255.255.0

 ip pim sparse-mode

 ipv6 address 2001:136:6:58::5/64

!

ip forward-protocol nd

!

!

no ip http server

ip http secure-server

!

!

!

!

control-plane

!

banner exec `

**************************************************************************

* IOSv is strictly limited to use for evaluation, demonstration and IOS  *

* education. IOSv is provided as-is and is not supported by Cisco's      *

* Technical Advisory Center. Any use or disclosure, in whole or in part, *

* of the IOSv Software or Documentation to any third party for any       *

* purposes is expressly prohibited except as otherwise authorized by     *

* Cisco in writing.                                                      *

**************************************************************************`

banner incoming `

**************************************************************************

* IOSv is strictly limited to use for evaluation, demonstration and IOS  *

* education. IOSv is provided as-is and is not supported by Cisco's      *

* Technical Advisory Center. Any use or disclosure, in whole or in part, *

* of the IOSv Software or Documentation to any third party for any       *

* purposes is expressly prohibited except as otherwise authorized by     *

* Cisco in writing.                                                      *

**************************************************************************`

banner login `

**************************************************************************

* IOSv is strictly limited to use for evaluation, demonstration and IOS  *

* education. IOSv is provided as-is and is not supported by Cisco's      *

* Technical Advisory Center. Any use or disclosure, in whole or in part, *

* of the IOSv Software or Documentation to any third party for any       *

* purposes is expressly prohibited except as otherwise authorized by     *

* Cisco in writing.                                                      *

**************************************************************************`

!

line con 0

 exec-timeout 0 0

 privilege level 15

 logging synchronous

 stopbits 1

line aux 0

line vty 0 4

 no login

 transport input none

line vty 5

 privilege level 15

 logging synchronous

 no login

 rotary 1

 transport input none

!

no scheduler allocate

!

end</entry>

        </extensions>

        <interface id="0" name="GigabitEthernet0/1"/>

    </node>

    <node name="R06" type="SIMPLE" subtype="IOSv" location="170,249">

        <extensions>

            <entry key="config" type="String">!

! Last configuration change at 04:02:28 UTC Sun Feb 14 2016

!

version 15.5

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname R6

!

boot-start-marker

boot-end-marker

!

!

!

no aaa new-model

ethernet lmi ce

!

!

!

mmi polling-interval 60

no mmi auto-configure

no mmi pvc

mmi snmp-timeout 180

!

!

!

!

!

!

!

!

!

!

!

no ip domain lookup

ip cef

ipv6 unicast-routing

ipv6 cef

!

multilink bundle-name authenticated

!

!

!

!

username cisco privilege 15 secret 5 $1$eF1d$RtoVvxulLL30InAq01r0F1

!

redundancy

!

!

ip tcp synwait-time 5

!

!

!

!

!

!

!

!

!

!

!

!

interface Loopback0

 description Local Loopback

 ip address 192.122.3.6 255.255.255.255

 ipv6 address ::192:122:3:6/128

!

interface GigabitEthernet0/0

 no ip address

 shutdown

 duplex auto

 speed auto

 media-type rj45

!

interface GigabitEthernet0/1

 no ip address

 duplex auto

 speed auto

 media-type rj45

!

interface GigabitEthernet0/1.36

 encapsulation dot1Q 36

 ip address 10.0.36.2 255.255.255.252

 ip pim sparse-mode

 ipv6 address 2001:10:0:36::2/126

!

interface GigabitEthernet0/1.46

 encapsulation dot1Q 46

 ip address 10.0.46.2 255.255.255.252

 ip pim sparse-mode

 ipv6 address 2001:10:0:46::2/126

!

interface GigabitEthernet0/1.56

 encapsulation dot1Q 56

 ip address 10.0.56.2 255.255.255.252

 ip pim sparse-mode

 ipv6 address 2001:10:0:56::2/126

!

interface GigabitEthernet0/1.60

 encapsulation dot1Q 60

 ip address 202.4.60.0 255.255.255.254

 ipv6 address 2001:202:4:60::/127

!

router bgp 65006

 bgp log-neighbor-changes

 neighbor 202.4.60.1 remote-as 65123

!

ip forward-protocol nd

!

!

no ip http server

no ip http secure-server

!

!

!

!

control-plane

!

banner exec `

**************************************************************************

* IOSv is strictly limited to use for evaluation, demonstration and IOS  *

* education. IOSv is provided as-is and is not supported by Cisco's      *

* Technical Advisory Center. Any use or disclosure, in whole or in part, *

* of the IOSv Software or Documentation to any third party for any       *

* purposes is expressly prohibited except as otherwise authorized by     *

* Cisco in writing.                                                      *

**************************************************************************`

banner incoming `

**************************************************************************

* IOSv is strictly limited to use for evaluation, demonstration and IOS  *

* education. IOSv is provided as-is and is not supported by Cisco's      *

* Technical Advisory Center. Any use or disclosure, in whole or in part, *

* of the IOSv Software or Documentation to any third party for any       *

* purposes is expressly prohibited except as otherwise authorized by     *

* Cisco in writing.                                                      *

**************************************************************************`

banner login `

**************************************************************************

* IOSv is strictly limited to use for evaluation, demonstration and IOS  *

* education. IOSv is provided as-is and is not supported by Cisco's      *

* Technical Advisory Center. Any use or disclosure, in whole or in part, *

* of the IOSv Software or Documentation to any third party for any       *

* purposes is expressly prohibited except as otherwise authorized by     *

* Cisco in writing.                                                      *

**************************************************************************`

!

line con 0

 exec-timeout 0 0

 privilege level 15

 logging synchronous

 stopbits 1

line aux 0

line vty 0 4

 privilege level 15

 no login

 transport input none

line vty 5

 privilege level 15

 logging synchronous

 no login

 rotary 1

 transport input none

!

no scheduler allocate

!

end</entry>

        </extensions>

        <interface id="0" name="GigabitEthernet0/1"/>

    </node>

    <node name="R07" type="SIMPLE" subtype="IOSv" location="170,189">

        <extensions>

            <entry key="config" type="String">!

! Last configuration change at 04:02:43 UTC Sun Feb 14 2016

!

version 15.5

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname R7

!

boot-start-marker

boot-end-marker

!

!

!

no aaa new-model

ethernet lmi ce

!

!

!

mmi polling-interval 60

no mmi auto-configure

no mmi pvc

mmi snmp-timeout 180

!

!

!

!

!

!

!

!

!

!

!

no ip domain lookup

ip cef

ipv6 unicast-routing

ipv6 cef

!

multilink bundle-name authenticated

!

!

!

crypto pki trustpoint TP-self-signed-800342041

 enrollment selfsigned

 subject-name cn=IOS-Self-Signed-Certificate-800342041

 revocation-check none

 rsakeypair TP-self-signed-800342041

!

!

crypto pki certificate chain TP-self-signed-800342041

 certificate self-signed 01 nvram:IOS-Self-Sig#1.cer

username cisco privilege 15 secret 5 $1$Mu9z$tjqTeS6Oo3eSGgJSedazC1

!

redundancy

!

!

ip tcp synwait-time 5

!

!

!

!

!

!

!

!

!

!

!

!

interface Loopback0

 description Local Loopback

 ip address 192.122.3.7 255.255.255.255

 ipv6 address ::192:122:3:7/128

!

interface GigabitEthernet0/0

 no ip address

 shutdown

 duplex auto

 speed auto

 media-type rj45

!

interface GigabitEthernet0/1

 no ip address

 duplex auto

 speed auto

 media-type rj45

!

interface GigabitEthernet0/1.17

 encapsulation dot1Q 17

 ip address 136.5.17.7 255.255.255.0

 ip pim sparse-mode

 ipv6 address 2001:136:5:17::7/64

!

interface GigabitEthernet0/1.78

 encapsulation dot1Q 78

 ip address 172.30.78.7 255.255.255.224

 ip pim sparse-mode

 ipv6 address 2001:172:30:78::7/120

!

interface GigabitEthernet0/1.79

 encapsulation dot1Q 79

 ip address 172.30.79.7 255.255.255.224

 ipv6 address 2001:172:30:79::7/120

!

ip forward-protocol nd

!

!

no ip http server

ip http secure-server

!

!

!

!

control-plane

!

banner exec `

**************************************************************************

* IOSv is strictly limited to use for evaluation, demonstration and IOS  *

* education. IOSv is provided as-is and is not supported by Cisco's      *

* Technical Advisory Center. Any use or disclosure, in whole or in part, *

* of the IOSv Software or Documentation to any third party for any       *

* purposes is expressly prohibited except as otherwise authorized by     *

* Cisco in writing.                                                      *

**************************************************************************`

banner incoming `

**************************************************************************

* IOSv is strictly limited to use for evaluation, demonstration and IOS  *

* education. IOSv is provided as-is and is not supported by Cisco's      *

* Technical Advisory Center. Any use or disclosure, in whole or in part, *

* of the IOSv Software or Documentation to any third party for any       *

* purposes is expressly prohibited except as otherwise authorized by     *

* Cisco in writing.                                                      *

**************************************************************************`

banner login `

**************************************************************************

* IOSv is strictly limited to use for evaluation, demonstration and IOS  *

* education. IOSv is provided as-is and is not supported by Cisco's      *

* Technical Advisory Center. Any use or disclosure, in whole or in part, *

* of the IOSv Software or Documentation to any third party for any       *

* purposes is expressly prohibited except as otherwise authorized by     *

* Cisco in writing.                                                      *

**************************************************************************`

!

line con 0

 exec-timeout 0 0

 privilege level 15

 logging synchronous

 stopbits 1

line aux 0

line vty 0 4

 no login

 transport input none

line vty 5

 privilege level 15

 logging synchronous

 no login

 rotary 1

 transport input none

!

no scheduler allocate

!

end</entry>

        </extensions>

        <interface id="0" name="GigabitEthernet0/1"/>

    </node>

    <node name="R08" type="SIMPLE" subtype="IOSv" location="181,125">

        <extensions>

            <entry key="config" type="String">!

! Last configuration change at 04:02:37 UTC Sun Feb 14 2016

!

version 15.5

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname R8

!

boot-start-marker

boot-end-marker

!

!

!

no aaa new-model

ethernet lmi ce

!

!

!

mmi polling-interval 60

no mmi auto-configure

no mmi pvc

mmi snmp-timeout 180

!

!

!

!

!

!

!

!

!

!

!

no ip domain lookup

ip cef

ipv6 unicast-routing

ipv6 cef

!

multilink bundle-name authenticated

!

!

!

crypto pki trustpoint TP-self-signed-3368683514

 enrollment selfsigned

 subject-name cn=IOS-Self-Signed-Certificate-3368683514

 revocation-check none

 rsakeypair TP-self-signed-3368683514

!

!

crypto pki certificate chain TP-self-signed-3368683514

 certificate self-signed 01 nvram:IOS-Self-Sig#1.cer

username cisco privilege 15 secret 5 $1$G5Qe$sRxaEA1nsfl/CvdVPsY3r.

!

redundancy

!

!

ip tcp synwait-time 5

!

!

!

!

!

!

!

!

!

!

!

!

interface Loopback0

 description Local Loopback

 ip address 192.122.3.8 255.255.255.255

 ipv6 address ::192:122:3:6/128

!

interface GigabitEthernet0/0

 no ip address

 shutdown

 duplex auto

 speed auto

 media-type rj45

!

interface GigabitEthernet0/1

 no ip address

 duplex auto

 speed auto

 media-type rj45

!

interface GigabitEthernet0/1.18

 encapsulation dot1Q 18

 ip address 136.5.18.8 255.255.255.0

 ip pim sparse-mode

 ipv6 address 2001:136:5:18::8/64

!

interface GigabitEthernet0/1.58

 encapsulation dot1Q 58

 ip address 136.6.58.8 255.255.255.0

 ip pim sparse-mode

 ipv6 address 2001:136:6:58::8/64

!

interface GigabitEthernet0/1.78

 encapsulation dot1Q 78

 ip address 172.30.78.8 255.255.255.224

 ip pim sparse-mode

 ipv6 address 2001:172:30:78::8/120

!

interface GigabitEthernet0/1.89

 encapsulation dot1Q 89

 ip address 172.30.89.8 255.255.255.224

 ipv6 address 2001:172:30:89::8/120

!

ip forward-protocol nd

!

!

no ip http server

ip http secure-server

!

!

!

!

control-plane

!

banner exec `

**************************************************************************

* IOSv is strictly limited to use for evaluation, demonstration and IOS  *

* education. IOSv is provided as-is and is not supported by Cisco's      *

* Technical Advisory Center. Any use or disclosure, in whole or in part, *

* of the IOSv Software or Documentation to any third party for any       *

* purposes is expressly prohibited except as otherwise authorized by     *

* Cisco in writing.                                                      *

**************************************************************************`

banner incoming `

**************************************************************************

* IOSv is strictly limited to use for evaluation, demonstration and IOS  *

* education. IOSv is provided as-is and is not supported by Cisco's      *

* Technical Advisory Center. Any use or disclosure, in whole or in part, *

* of the IOSv Software or Documentation to any third party for any       *

* purposes is expressly prohibited except as otherwise authorized by     *

* Cisco in writing.                                                      *

**************************************************************************`

banner login `

**************************************************************************

* IOSv is strictly limited to use for evaluation, demonstration and IOS  *

* education. IOSv is provided as-is and is not supported by Cisco's      *

* Technical Advisory Center. Any use or disclosure, in whole or in part, *

* of the IOSv Software or Documentation to any third party for any       *

* purposes is expressly prohibited except as otherwise authorized by     *

* Cisco in writing.                                                      *

**************************************************************************`

!

line con 0

 exec-timeout 0 0

 privilege level 15

 logging synchronous

 stopbits 1

line aux 0

line vty 0 4

 no login

 transport input none

line vty 5

 privilege level 15

 logging synchronous

 no login

 rotary 1

 transport input none

!

no scheduler allocate

!

end</entry>

        </extensions>

        <interface id="0" name="GigabitEthernet0/1"/>

    </node>

    <node name="R09" type="SIMPLE" subtype="IOSv" location="279,104">

        <extensions>

            <entry key="config" type="String">!

! Last configuration change at 04:02:47 UTC Sun Feb 14 2016

!

version 15.5

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname R9

!

boot-start-marker

boot-end-marker

!

!

!

no aaa new-model

ethernet lmi ce

!

!

!

mmi polling-interval 60

no mmi auto-configure

no mmi pvc

mmi snmp-timeout 180

!

!

!

!

!

!

!

!

!

!

!

no ip domain lookup

ip cef

ipv6 unicast-routing

ipv6 cef

!

multilink bundle-name authenticated

!

!

!

crypto pki trustpoint TP-self-signed-486088165

 enrollment selfsigned

 subject-name cn=IOS-Self-Signed-Certificate-486088165

 revocation-check none

 rsakeypair TP-self-signed-486088165

!

!

crypto pki certificate chain TP-self-signed-486088165

 certificate self-signed 01 nvram:IOS-Self-Sig#1.cer

username cisco privilege 15 secret 5 $1$kw8E$xNz3hs1XpH7ENv0puWoj0/

!

redundancy

!

!

ip tcp synwait-time 5

!

!

!

!

!

!

!

!

!

!

!

!

interface Loopback0

 description Local Loopback

 ip address 192.122.3.9 255.255.255.255

 ipv6 address ::192:122:3:9/128

!

interface GigabitEthernet0/0

 no ip address

 shutdown

 duplex auto

 speed auto

 media-type rj45

!

interface GigabitEthernet0/1

 no ip address

 duplex auto

 speed auto

 media-type rj45

!

interface GigabitEthernet0/1.79

 encapsulation dot1Q 79

 ip address 172.30.79.9 255.255.255.224

 ipv6 address 2001:172:30:79::9/120

!

interface GigabitEthernet0/1.89

 encapsulation dot1Q 89

 ip address 172.30.89.9 255.255.255.224

 ipv6 address 2001:172:30:89::9/120

!

ip forward-protocol nd

!

!

no ip http server

ip http secure-server

!

!

!

!

control-plane

!

banner exec `

**************************************************************************

* IOSv is strictly limited to use for evaluation, demonstration and IOS  *

* education. IOSv is provided as-is and is not supported by Cisco's      *

* Technical Advisory Center. Any use or disclosure, in whole or in part, *

* of the IOSv Software or Documentation to any third party for any       *

* purposes is expressly prohibited except as otherwise authorized by     *

* Cisco in writing.                                                      *

**************************************************************************`

banner incoming `

**************************************************************************

* IOSv is strictly limited to use for evaluation, demonstration and IOS  *

* education. IOSv is provided as-is and is not supported by Cisco's      *

* Technical Advisory Center. Any use or disclosure, in whole or in part, *

* of the IOSv Software or Documentation to any third party for any       *

* purposes is expressly prohibited except as otherwise authorized by     *

* Cisco in writing.                                                      *

**************************************************************************`

banner login `

**************************************************************************

* IOSv is strictly limited to use for evaluation, demonstration and IOS  *

* education. IOSv is provided as-is and is not supported by Cisco's      *

* Technical Advisory Center. Any use or disclosure, in whole or in part, *

* of the IOSv Software or Documentation to any third party for any       *

* purposes is expressly prohibited except as otherwise authorized by     *

* Cisco in writing.                                                      *

**************************************************************************`

!

line con 0

 exec-timeout 0 0

 privilege level 15

 logging synchronous

 stopbits 1

line aux 0

line vty 0 4

 no login

 transport input none

line vty 5

 privilege level 15

 logging synchronous

 no login

 rotary 1

 transport input none

!

no scheduler allocate

!

end</entry>

        </extensions>

        <interface id="0" name="GigabitEthernet0/1"/>

    </node>

    <node name="R10" type="SIMPLE" subtype="IOSv" location="371,112">

        <extensions>

            <entry key="config" type="String">!

! Last configuration change at 04:02:54 UTC Sun Feb 14 2016

!

version 15.5

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname R10

!

boot-start-marker

boot-end-marker

!

!

!

no aaa new-model

ethernet lmi ce

!

!

!

mmi polling-interval 60

no mmi auto-configure

no mmi pvc

mmi snmp-timeout 180

!

!

!

!

!

!

!

!

!

!

!

no ip domain lookup

ip cef

ipv6 unicast-routing

ipv6 cef

!

multilink bundle-name authenticated

!

!

!

!

username cisco privilege 15 secret 5 $1$VjTE$/YiAPH4DkXsExv6rqM5OI0

!

redundancy

!

!

ip tcp synwait-time 5

!

!

!

!

!

!

!

!

!

!

!

!

interface Loopback0

 description Local Loopback

 ip address 192.122.3.10 255.255.255.255

 ipv6 address ::192:122:3:10/128

!

interface GigabitEthernet0/0

 no ip address

 shutdown

 duplex auto

 speed auto

 media-type rj45

!

interface GigabitEthernet0/1

 no ip address

 duplex auto

 speed auto

 media-type rj45

!

interface GigabitEthernet0/1.102

 encapsulation dot1Q 102

 ip address 172.19.102.10 255.255.255.128

 ipv6 address 2001:172:19:102::10/64

!

interface GigabitEthernet0/1.210

 encapsulation dot1Q 210

 ip address 202.4.210.10 255.255.255.0

 ipv6 address 2001:202:4:210::10/64

!

ip forward-protocol nd

!

!

no ip http server

no ip http secure-server

!

!

!

!

control-plane

!

banner exec `

**************************************************************************

* IOSv is strictly limited to use for evaluation, demonstration and IOS  *

* education. IOSv is provided as-is and is not supported by Cisco's      *

* Technical Advisory Center. Any use or disclosure, in whole or in part, *

* of the IOSv Software or Documentation to any third party for any       *

* purposes is expressly prohibited except as otherwise authorized by     *

* Cisco in writing.                                                      *

**************************************************************************`

banner incoming `

**************************************************************************

* IOSv is strictly limited to use for evaluation, demonstration and IOS  *

* education. IOSv is provided as-is and is not supported by Cisco's      *

* Technical Advisory Center. Any use or disclosure, in whole or in part, *

* of the IOSv Software or Documentation to any third party for any       *

* purposes is expressly prohibited except as otherwise authorized by     *

* Cisco in writing.                                                      *

**************************************************************************`

banner login `

**

Comments

Sign In or Register to comment.