GNS3-Server CLI

Hi , I have to choices cuz gonna lose my hair my topology face problems with GNS3 v1.2.3 and IOU 

 

so jeremy ( GNS3 developer ) said that GNS3 v1.3.9 is a stable 

 

I tried to update GNS3-server to 1.3.9 but I faild it said that I need to update python to 3.4.1 as i remember 

 

 

 

SO  I HOPE YOU HELP ME UPDATE GNS3 IOU SERVER TO 1.3.9 MANY THANKS IN ADVANCE 

Comments

  • tmanitotmanito ✭✭✭

    I tried to update GNS3-server to 1.3.9 but I faild it said that I need to update python to 3.4.1 as i remember 

    You got your answer, you need to update your python.

    HTH,
    Tim 

    Hope this helps!

    Timothy Q. Manito

  • problem it refuses so that i asked commands 

  • tmanitotmanito ✭✭✭

    v1.3.13 is also stable,

    pip install gns3-server==1.3.13

    you must also download the GNS3 v1.3.13 for windows since they must be both the same version to work

    Hope this helps!

    Timothy Q. Manito

  • MartinlMartinl ✭✭✭

    Updating  failed on my too; 

    Update gns3 to 1.4 fails due to missing python 3.4 (i think)

    I tried to update python and faild as well. what is command to update python ?  should I uninstall previous python (how) and install new one?

  • tmanitotmanito ✭✭✭

    Updating  failed on my too; 

    Update gns3 to 1.4 fails due to missing python 3.4 (i think)

    I tried to update python and faild as well. what is command to update python ?  should I uninstall previous python (how) and install new one?

    in my ubuntu I'm able to use both version of python (2.7.6 and 3.4.3), but yes 3.4 is required for GNS3 v1.4. If you are using windows I guess this is it https://www.python.org/downloads/release/python-343/ but for ubuntu https://gns3.com/qa/how-to-install-gns3-1-4-on-ubunt

    let me know if it works or not.

    HTH,
    Tim 

    Hope this helps!

    Timothy Q. Manito

Sign In or Register to comment.