IGMP Log Message

On my outside-to-inside ACL I keep getting this log message:

denied igmp 0.0.0.0 (Dialer5 ) -> 224.0.0.1 (17)

I don't understand why my router seems to want to keep trying to join the all hosts multicast group via the WAN itnerface? How can I stop this so that it doesn't keep hitting my ACL?

Comments

  • I will look when I get home. Is there a way to turn it off? I guessed that it was just the normal igmp query interval so I set it to like 1800 seconds or whatever it was before I went to bed. Is there a way to just completely disable igmp on there though? It's my WAN interface and I don't want IGMP traffic leaving it.

  • Disabling IGMP on an Interface


    You can disable IGMP on specific interfaces.
    This is useful if you know that you do not have any multicast hosts on a
    specific interface and you want to prevent host
    query messages on that interface.


    To disable IGMP on an interface, enter the following command:


    hostname(config-if)# no igmp
  • That command is not available on my dialer interface. Even if I type #no ip igmp, I don't have the options

  • Do it under the physical interface not dialer?

  • Ok, I will do it under the ATM interface instead. I will test it tonight.

  • Command not work under atm/vdsl interface either on my Cisco 887VA

  • Ok, that's not good.

    As per my knowledge, IGMP in a Cisco router is enabled when we enable PIM protocol. Try to disable PIM if you don't need it.

    HTH

Sign In or Register to comment.