Phones Display Preservation Mode

Hi guys,

I have a question, why would my phones be going into preservation mode after 15mins on a call the call will diconnect and display the message on phone screen - going in preservation mode.

SIP Phones with a SIP Trunk to provider there is also a CUBE. I have never seen this before and unsure how to get around this issue.

Thanks

Teks

Comments

  • I have completed some RTMT SDL traces for a period of 30mins. Put the output onto Translator X but I'm not 100% sure on what I should be looking out for in the debug, possibly a 487 termination msg? there is a lot of output to scan through, is there a specific SIP message I should be looking out for? or is this a SIP Profile issue and perhaps soemthing to do with Trunk specific configuration?

  • Have you considered enabling web access on the phones and checking the phone logs?  

    Sent from my iPhone. Any typos are the result of its intelligence and not mine. 

    On Oct 9, 2015, at 18:12, teko360 <[email protected]> wrote:

    I have completed some RTMT SDL traces for a period of 30mins. Put the output onto Translator X but I'm not 100% sure on what I should be looking out for in the debug, possibly a 487 termination msg? there is a lot of output to scan through, is there a specific SIP message I should be looking out for? or is this a SIP Profile issue and perhaps soemthing to do with Trunk specific configuration?




    INE - The Industry Leader in CCIE Preparation

    http://www.INE.com



    Subscription information may be found at:

    http://www.ieoc.com/forums/ForumSubscriptions.aspx
  • I'm betting there is some media inactivity or some other timer in CUBE causing this issue.  Debug ccsip messages on CUBE to see if CUBE is initiating the disconnect to confirm.

  • I do not know, man. I can help you if you are asking whose number is this?

Sign In or Register to comment.