How to Register Alcatel 40X8 IP Phones on Cisco 2901 CME

Please See my configure
 
ip dhcp pool voice
network 192.168.10.0 255.255.255.0
next-server 192.168.10.1
domain-name cisco.com
dns-server 192.168.10.1
default-router 192.168.10.1
option 150 ip 192.168.10.1
option 66 ip 192.168.10.1
!
!
no ip domain lookup
ip domain name cisco.com
ip dhcp-server query lease retries 5
ip dhcp-server 192.168.10.1
ip cef
multilink bundle-name authenticated
!
!
voice service voip
qsig decode
allow-connections h323 to h323
allow-connections sip to sip
no supplementary-service h450.2
no supplementary-service h450.3
h323
sip
  bind control source-interface GigabitEthernet0/0
  bind media source-interface GigabitEthernet0/0
  registrar server expires max 600 min 60
  no call service stop
!
voice register global
mode cme
source-address 192.168.10.1 port 5060
max-dn 200
max-pool 42
authenticate realm 192.168.10.1
timezone 21
time-format 24
date-format D/M/Y
file text
create profile sync 0008342444941519
!
voice register dn  1
number 6001
allow watch
name local IP1
mwi
!
voice register pool  1
id mac 0080.9F94.2A08
number 1 dn 1
presence call-list
dtmf-relay rtp-nte
username 6200 password 6200
codec g711ulaw
no vad
!
!
tftp-server flash:dat4028
tftp-server flash:dat4028G
tftp-server flash:noe4028
tftp-server flash:noe4028G
tftp-server flash:sipconfig
tftp-server flash:sipconfig.txt
tftp-server flash:sipconfig-00809f7c5fb9.txt
tftp-server flash:sipconfig-00809f942a08.txt
tftp-server flash:bin4028
tftp-server flash:bin4028G
tftp-server flash:noe40x8
tftp-server flash:noe40x8G
tftp-server flash:bin40x8G
tftp-server flash:dat40x8G
tftp-server flash:datsip4028G
tftp-server flash:nosip4028G
tftp-server flash:noesip4028G
tftp-server flash:binsip4028G
!
interface GigabitEthernet0/0
no ip address
duplex auto
speed auto
!
interface GigabitEthernet0/0.1
encapsulation dot1Q 100
ip address 192.168.10.1 255.255.255.0
ial-peer voice 2107 pots
destination-pattern 2...
incoming called-number ....
clid restrict
supplementary-service qsig call-forward
direct-inward-dial
forward-digits all
!
dial-peer voice 1 voip
preference 1
destination-pattern 6...
session protocol sipv2
session target ipv4:196.168.10.1
dtmf-relay sip-notify
codec g711ulaw
no vad
!
sip-ua
authentication username 6200 password 7 1544595C54 realm 192.168.10.1
no remote-party-id
retry invite 2
retry register 10
timers connect 100
mwi-server ipv4:192.168.10.1 expires 86400 port 5060 transport tcp
registrar dns:cisco.com expires 3600
sip-server dns:192.168.10.1
host-registrar
!
!
!
gatekeeper
no shutdown
!
telephony-service
max-ephones 42
max-dn 200
ip source-address 192.168.10.1 port 5060
auto assign 1 to 200
cnf-file location flash:
max-conferences 8 gain -6
call-forward pattern .T
web admin system name admin password admin
dn-webedit
time-webedit
transfer-system full-consult
transfer-pattern .... blind
create cnf-files version-stamp 7960 Apr 16 2015 06:52:18
!
!
ephone-dn  1  dual-line
number 6001
name Local IP1
huntstop channel
!

Sign In or Register to comment.