HTML5

Hi All,

I am trying to run INE HTML5 format on windows 7/any browser, but no success. It is workingo n my IPAD but not on PC. any one has any resolution for that.


Regards,

Comments

  • SP1 installed? are you getting an error message?

  • Yes SP1 is installed, no error message the video is just running through flash

    .ili.ili.
    Mahir Ali Ahmed
    Senior Specialist Service & Infrastructure Operations
    The past is dead ! The future, yet unborn ! Time to live in the present. Time to move on !


    On Thu, Feb 5, 2015 at 2:51 PM, maschumach <[email protected]> wrote:

    SP1 installed? are you getting an error message?




    INE - The Industry Leader in CCIE Preparation

    http://www.INE.com



    Subscription information may be found at:

    http://www.ieoc.com/forums/ForumSubscriptions.aspx

  • Ok, let me send you a set of instructions to disable flash and use HTML5 with your browser

    DISABLE FLASH – HTML5 Player

    Locate the 'Plugins' setting in your Browser
    Select Disable Adobe Flash Player (note: in most cases, once disabling Flash, your browser will default to this setting unless reactivated)
    Log into INE Member’s Account. Open your selected video training course. 
    When clicking on a course module to view, your browser will alert you that you will need to use Flash Player to view
    Click at the top of your browser in the URL bar. Directly at the end of the existing URL, type: ?key=HTML5E 
    Next, hard refresh your browser by selecting CTRL + R 
    Your video will now stream using the HTML5 Player
    *Note: You will have to follow these instructions for each video module you select to view.

    It works :)


    .ili.ili.
    Mahir Ali Ahmed
    Senior Specialist Service & Infrastructure Operations
    The past is dead ! The future, yet unborn ! Time to live in the present. Time to move on !


    On Thu, Feb 5, 2015 at 2:53 PM, Mahir Ali Ahmed <[email protected]> wrote:
    Yes SP1 is installed, no error message the video is just running through flash

    .ili.ili.
    Mahir Ali Ahmed
    Senior Specialist Service & Infrastructure Operations
    The past is dead ! The future, yet unborn ! Time to live in the present. Time to move on !


    On Thu, Feb 5, 2015 at 2:51 PM, maschumach <[email protected]> wrote:

    SP1 installed? are you getting an error message?




    INE - The Industry Leader in CCIE Preparation

    http://www.INE.com



    Subscription information may be found at:

    http://www.ieoc.com/forums/ForumSubscriptions.aspx



Sign In or Register to comment.