Reliable Policy Routing Error

Topic: Reliable Policy Routing

PDF page: 256

The program simply does not work as expected.

 

The correction is as follows:

Time= 0:45 to 1:47

 

Comments

  • It's not related to the posts you mentioned.

    Please run the 'Reliable Policy Routing' program as per the workbook and you'll see the error I pointed out in my first message.

    R1:
    ip sla 1
    icmp-echo 155.1.13.3 source-interface GigabitEthernet1.13
    frequency 5
    !
    ip sla schedule 1 start-time now life forever
    track 1 ip sla 1 state
    !
    ip access-list extended FROM_R4
    permit ip host 155.1.146.4 any
    !
    ip access-list extended FROM_R6
    permit ip host 155.1.146.6 any
    !
    route-map POLICY_ROUTING permit 10
    match ip address FROM_R4
    set ip next-hop verify-availability 155.1.13.3 1 track 1
    set ip default next-hop 155.1.0.5
    !
    route-map POLICY_ROUTING permit 20
    match ip address FROM_R6
    set ip next-hop 155.1.0.5
    set ip next-hop verify-availability
    set ip default next-hop 155.1.13.3
    !
    interface GigabitEthernet1.146
    ip policy route-map POLICY_ROUTING
    !
    interface Tunnel0
    cdp enable
    R3:
    ip route 0.0.0.0 0.0.0.0 155.1.13.1
    ip route 150.1.5.5 255.255.255.255 155.1.0.5
    R4:
    ip route 0.0.0.0 0.0.0.0 155.1.146.1
    R5:
    ip route 0.0.0.0 0.0.0.0 155.1.0.1
    ip route 150.1.3.3 255.255.255.255 155.1.0.3
    !
    interface Tunnel0
    cdp enable
    R6:
    ip route 0.0.0.0 0.0.0.0 155.1.146.1

     

    This program is incomplete. Solution is at the youtube video I sent you.

    If you need me to make an exact video to demonstrate the problem, I will do so.

    Thank you.

     

  • JoeMJoeM ✭✭✭

    Topic: Reliable Policy Routing

    PDF page: 256

    The program simply does not work as expected.

    <snip>

    You have to be kidding, right?    A piano music video with someone typing in a solution?     


    Summarize it here in the thread. No time for music videos and watching someone type INE workbook soltutions into youtube.

    What does "does not work as expected" mean?  If you think there is an error, briefly explain what the issue is here in the thread.  Then we can decide if it is user error or a workbook error.   Thanks.

     

  • so be it

    QUI VULT DECIPI, DECIPIATUR.

     

     

  • JoeMJoeM ✭✭✭

    ??? That is kind of what I wondering. Doesn't seem very serious. 

    Just in case your opening-post was serious, please summarize it here in the thread -- issue/doubt/solution. 

    Do you think it is a rack/lab issue or a config issue?   Should be easy to state which step of the config needs to be adjusted.   If it is a config issue, I might even take the time to lab it again.  ;-)

    Thanks.

     

    QUI VULT DECIPI, DECIPIATUR.

    (Let Him Who Wishes to be Deceived, Be Deceived.)

     

     

     

     

     

Sign In or Register to comment.