Help with VNIC Configuration for INE v5 Lab with CSR1000v

Hi guys,

I am trying to build INE's v5 RS Lab with CSR1000vs but have limited knowledge of VMWARE.  I have managed to procure a server that will easily run 20+ instances of the CSR1000v.  I have 20 CSR1000v guests installed, running, and I can successfully Telnet to each one via the Serial console over Network.

 

So now, I am stuck/lost on connecting up my routers in the same fashion as INE.  If someone could help me get just R1, R4, and R6 connected on vlan 146 Im sure I could take it from there and build out the rest of the topology.

 

Any help, pointers, or nudging in the right direction would be GREATLY appreciated!

 

Thanks,

StevenCCIE2B

Comments

  • nevermind.  It was WAAAAAAAAAY easier than I was making it out to be.  I figured it out after about 2 seconds.  My routers are now talking. 

    Back to building out my INE v5 LAB!

    Feeling Giddy!

     

    Respectfully,

    StevenCCIE2B

  • Hi Steven,

     

    How did you connect up the ine v5 csr1000v routers ? How about if connected to physical switches, how do you manage them?

    I am also new to vmware esxi.

    Please advise.

     

    Regards

    Wilson

  • Also make sure you set the vswitch to promiscuous mode if you want to do packet capture. 

    Brian McGahan, 4 x CCIE #8593 (R&S/SP/SC/DC), CCDE #2013::13
    [email protected]
     
    Internetwork Expert, Inc.
    http://www.INE.com

    On Jul 9, 2014, at 10:03 PM, "sdallspach" <[email protected]> wrote:

    nevermind.  It was WAAAAAAAAAY easier than I was making it out to be.  I figured it out after about 2 seconds.  My routers are now talking. 

    Back to building out my INE v5 LAB!

    Feeling Giddy!

     

    Respectfully,

    StevenCCIE2B




    INE - The Industry Leader in CCIE Preparation


    http://www.INE.com



Sign In or Register to comment.