Task 9.30 - What's the purpose behind the additional 6to4 address?

Hey guys!

A few curiosity questions:

What is the purpose for having a 6to4 ip address on both the loopback and the tunnel? It seems redundant to have a 6to4 address on both interfaces, or at the very least, it's unnecessary to have it on the tunnel. Maybe I'm interpreting the task wrong? We are not instructed to assign an ip address to the tunnel and even if we are, we were not told what address to use.

And why use subnet :1: on the loopback?

This task was a bit confusing....

I solved this task by doing the following (showing only R5, but you get the idea of what i did on the others):

R5
==========

interface Loopback0
ip address 150.1.5.5 255.255.255.0
ip rip advertise 10
!

interface Loopback345
no ip address
ipv6 address 2002:9601:505::5/64
!
interface Tunnel345
no ip address
no ip redirects
ipv6 unnumbered Loopback345
tunnel source Loopback0
tunnel mode ipv6ip 6to4
!
ipv6 route 2002::/16 Tunnel345

 

Thanks.

 

Sign In or Register to comment.