EIGRP Issues

Okay I hope you all would be able to provide some insight on what we can look at next. We are having issues across our WAN (SONET) cloud, where we are able to establish a eigrp adjacency with some sites, however there are other sites including our default gateway that we can't ping or establish an adjacency with. We have tried changing out the local equipment on site but none of that resolves the issue. The neighbors that are/aren't working are all supposed to establish an adjcency over that same WAN interface, which is kind of puzzling as to why some are working and some aren't. There is no rhyme or reasons as the working/nonworking sites are spread throughout the metro. The nonworking adjcenies comes up with Q count of 1. We have tried to clear the adjcency table but are kind of at loss as to where to go from here. The SP supposedly cleared their side of the house and is saying that this is not their issue. Is there anything else that we can potentially look at? Thanks in advance for any pointers.

Comments

  • "however there are other sites including our default gateway that we can't ping or establish an adjacency with"

     

    What interface are you unable to ping. If it is the interface connecting to your wan, and you cannot  ping it, how could you form an EIGRP adjacency. 

  • Thanks for the quick reply. I was trying to do two things at once but we can ping our local interface, but cannot ping our default gateway which exists across the SONET WAN. From the Default Gateway, we did a ping to the all multicast EIGRP group sourcing the interface that we are trying to establish the adjacency on, and we received a reply. However doing it from the other router that is having issues, we never receive a reply on the multicast group from the default gateway but we do from other routers sourcing that same WAN interface. Hopefully I'm not sounding too confusing. Thanks again!

  • Sounds like your SP should check their multicast support, as it seems that the mcast packets are getting dropped along the way.

  • Change your ISP [:P]

     

    Okay, Try to configure Neighbor statements under EIGRP to see if that helps since even if your underlying multicast support is broken, it should work.

     

Sign In or Register to comment.