VoIP BR2 2 phones n0t registering

Br2 has complete connectivity to the PUB/SUB & the pub/sub can ping the lpbk & Voice/data vlan ip's of Br2. But,  I can't get the Br2 phones to register. All other phones in the VoIP lab scenario are registering just fine. I have checked the conf on the HWIC-4ESW-POE module interface numerous times. In fact it has the same conf that Br1 HWIC-4ESW-POE has; the ph's there are registered. But Still the ph's will not register. I tried the phones on Br1 to ensure it was not the ph's themselves (hardware); they registered on Br1 router. Can it be that even though the (sh cdp nei) issued on BR2 sees the phones the Hwic can be bad? This issues has cost me an entire day of research & i have not solved the issues. Can Someone please give shed some light on this ,matter. thank you

 

Umberto Rivera

CCNA, CCNA voice, CCVP, Candidtate CCIE Voice

 

Comments

  • Interesting issue!

    Did your BR2 phones get IP from DHCP? Can you ping the phones from CUCM? What about 'CDP timer' value on switch/router?

    Also, any QoS configuration there on the serial port? Some certain QoS settings don't allow the phones to get registered to CUCM.

    Please check these and revert back. Thanks.

  • Sir,

         After close inspectioni it  was brought to my attention that the reason the DHCP server was not surfacing was because the IP address helper settings were in fact incorrect. I will have to take complete responsibility for this oversight. IP address helper was pointing to  (vlan IP) instead of to the PUB DHCP IP. the issue has been resolved. Thank you for your input & prompt response.

     

    Urivera

  • Mijanur,

             Im having an issue where i can connect to the serial port remotely or on site via CRT or ZOC terminal emulator ok but once connected to the serial port & recieving the following confirmation that I'm connected I can't enter any data on the CLI. The funny thing is that if I open a telnet session to the Pub and another to the Sub I can type commands just fine. This has beeen happening on & off since my pub crased last fri. i have brought it back up & managed to register all phones except 1 at this time. But, Im concerned that Ive been hacked. The 1st question is; of course, the serail connection matter previously mentioned. The 2nd question is how safe is teamviewer with respect to internet access. Should I harden access the the lab?  And if so, I would need to ensure that it does not interfere with accessing the pub/sub web pages or my colleagues from helpinh me remotely. When & if ever I can  get them to help.

     

    IE: [SERIAL/DIRECT] CONNECTED TO PORT \.COM1 (9600-8N1)<-------but I can't type anything into the CLI. It just hangs here until manualy disconnected.

  • Hi,

    I'm not clear on your issue.

    Are you going to connect to UCM PUB/SUB through serial ports? My question is, how & why?

  • The issues I was having was associated with a Microsoft 7 & 8 bug. As it turns out those 2 operating systems have a bug that stops seeing the usb ports connected to them. In this case I was using a 32bit usb to serial adapter to connect from the term server to the Dell blade USB portthat is housing my CUCM  on the VMWARE platform. I discovered that I had 2 options. Use a new 64 bit usb to serial adapter or just remove the adapter & connect the console cable directly from the term server to a DB9 serial port I found on the rearon the Dell Blade. Problem solved: I have not looked back ever since.

  •  

     

    Greetings,

                 Im working on the workbook scenarios on my own lab. As a consequence of not using INE rack rentals I dont have the luxury of the exporting the start-up config files that you can load into your equiptment before starting each lab.  I've had to manually mimick the configs before being able to perform the lab exercises. For lab number 2 i need to somehow export the (“DD-ModXX-CUCM-Startup.tar") files to my PUB/SUB. How can I get this done? 

     

    Will I instead have to create my own files to practice the import/export functionality via the bulk admin tool. Please advise. thank you. Please see specs I'm trying to meet below:

     

    - To load your CUCM server initial configs, please log into the CUCM Admin WebUI, and use the “Bulk Administration” tool to upload & import the appropriately named “DD-ModXX-CUCM-Startup.tar" file that was included in your Members account for this module.  

     

    Thank you.

    Umberto Rivera

     

Sign In or Register to comment.