More issues with INE vol3 workbook

Ok, im beginning to get rather frustrated as I waste alot of time tracking down "typos" or other issues thinking they are related to the question only to go to solution guide and realize that its an error in either the diagram/workbook or the pre-loaded configuration.  I log a ticket with INE and im told to come here, so lets review the latest issue:

 

Ine Vol3 workbook 3 lab 2 (all materials downloaded 2 sundays ago):

1.1 Faults

The fault:

interface Serial0/1/0
no routing dynamic

 

did not exist on the pre-loaded configuration.

 

Diagram shows the connection between R6 and BB1 using DLCI 101 and the subnet of 54.x.4.0/24

The task:

3.3. Point-to-Point
• Configure the Frame Relay connection between R6 and BB1 using a subinterface
numbered 101 along with DLCI 101.
• Use Inverse-ARP for layer 3 to layer 2 mapping between R6 and BB1 over
DLCI 101.
• Do not disable Inverse-ARP but do not allow R6 to map unused DLCI’s
using Inverse-ARP.
• R6 does not need to ping itself over the frame-relay interface.

 

My answer:

interface Serial0/0/0
no ip address
encapsulation frame-relay
no shutdown
!
interface Serial0/0/0.101 multipoint
ip address 54.13.4.6 255.255.255.0
frame-relay interface-dlci 100

 

The solution guide shows:

interface Serial0/0/0
no ip address
encapsulation frame-relay
no shutdown
!
interface Serial0/0/0.101 multipoint
ip address 54.X.2.6 255.255.255.0
frame-relay interface-dlci 100

 

.2 in the 3rd octet? but the diagram shows .4......whats going on?

ping is failing?  well i wonder why, lets check the inarp map:

 

RSRack13R6(config-subif)#do sh frame map

Serial0/0/0.101 (up): ip 54.13.1.254 dlci 101(0x65,0x1850), dynamic,

broadcast,, status defined, active

 

come on........  a 1 in the 3rd octet I guess I should have seen that coming?

 

I log into BB1 and confirm that .1 is assigned to that sub-interface, so I change my answer to

 

interface Serial0/0/0
no ip address
encapsulation frame-relay
no shutdown
!
interface Serial0/0/0.101 multipoint
ip address 54.13.1.6 255.255.255.0
frame-relay interface-dlci 100

and it works.....hooray.

 

Now we get to a later task in the lab:

4.8. EIGRP
• Configure EIGRP AS 10 on R4, R5, R6, SW1, and SW2.
• Enable EIGRP on the Ethernet links between R5 & SW2, R6 & SW1, and
SW1 & SW2.
• Enable EIGRP on the Frame Relay link between R6 and BB1.
• Enable EIGRP on the PPP link between R4 and R5.

 

my answer on router 6:

router eigrp 10
no auto-summary
network 161.13.67.6 0.0.0.0
network 54.13.1.6 0.0.0.0

The adj between R6 and SW1 comes up no issues, but of course R6 and BB1
does not, I do some looking around first on BB1 as much info as I can
see (I cant see the "sh run" so im concerned that the network statement on
BB1 is set incorrectly but then I decide to run a "debug eigrp packet" and alas:



Oct 12 08:47:28.475: EIGRP: Serial0/0/0.101: ignored packet from
54.13.1.254, opcode = 5 (authentication off or key-chain missing)

I double check the task, no mention of auth, a key or anything of that nature that would allude to using auth.  Quickly I add auth on the interface and a keychain with the password "CISCO" and the adj comes up, wonderful.  Lets chek what the solution guide says I should have done to complete this task.

the solution guide:


router eigrp 10
no auto-summary
network 161.1.67.6 0.0.0.0
network 54.1.2.6 0.0.0.0

 

again I have no idea where the .2 is coming from in the 3rd octet in the solution guide but note no mention of auth in the solution.

 

I logged a ticket and was told to come here, again.  I am beginning to wonder a few things:

am I to expect this throughout Volume2/3/4 of the workbooks?  Cause I dont think its fair that I spend what time I have to lab not only chasing ghosts but having to pay for them with the tokens.

EDIT: I was refunded for this issue, thank you Nick

 

Nathan

 

 

Comments

  • JoeMJoeM ✭✭✭

    Hi Nathan,

    I have not ventured into Vol-3 yet, so I have not done this task you are discussing.

    As to your last question (about vol2/3/4).  So far, I have found it very helpful to go through the sub-forum that is specific to the lab.

         Forum >>   Vol-3 (ver4.1)  >>    Lab 2

    Many of these questions/mistakes are documented for each given lab in the sub-forums. But also, there are lots of archived explanations/clarifications to the task's technology.

    The sub-forums are so crucial, that I search/read them, even if I feel completely confident with the task.  Sometimes, I learn something extra about the task.   Definitely a great tool in the INE package.

  • Hello and thank you, i see a few of the issues i mentioned outlined in the subforum!


  • The two issues (FR and EIGRP over FR) are related to the DLCI used.  The diagrams that match the latest lab and solutions wasn't uploaded.  The didn't even have our current logo ;-). I reprinted the diagrams from the Visio and uploaded them to the members site.  You can log into your members site and download the latest version.

    Here is the diagram:

    Notice that it's DLCI 100 for the 54.X.2.0/24 subnet.  Below is BB1's configuration for the DLCI:
    interface Serial6.100 point-to-point
    description PVC 100 to R6
    ip address 54.1.2.254 255.255.255.0
    ipv6 address 2001:54:1:2::254/64
    ipv6 address FE80::254 link-local
    frame-relay interface-dlci 100
    Also I resync'ed the initial configurations for this lab in the rack control panel but I'll have someone double-check all of the initial configs on Monday and update the download version.  Below is what loaded on my rack after the resync for lab 2 R4.
     interface Serial0/1/0
     ip address 161.1.54.4 255.255.255.0
     clock rate 2000000
     no routing dynamic

    HTH,

    Brian Dennis, CCIEx5 #2210 (R&S/ISP-Dial/Security/SP/Voice)

    INE, Inc.

    From: nate <[email protected]>
    Reply-To: "[email protected]" <[email protected]>
    Date: Saturday, October 12, 2013 9:26 AM
    To: Brian Dennis <[email protected]>
    Subject: [CCIE R&S General] More issues with INE vol3 workbook

    Ok, im beginning to get rather frustrated as I waste alot of time tracking down "typos" or other issues thinking they are related to the question only to go to solution guide and realize that its an error in either the diagram/workbook or the pre-loaded configuration.  I log a ticket with INE and im told to come here, so lets review the latest issue:

     

    Ine Vol3 workbook 3 lab 2 (all materials downloaded 2 sundays ago):

    1.1 Faults

    The fault:

    interface Serial0/1/0
    no routing dynamic

     

    did not exist on the pre-loaded configuration.

     

    Diagram shows the connection between R6 and BB1 using DLCI 101 and the subnet of 54.x.4.0/24

    The task:

    3.3. Point-to-Point
    • Configure the Frame Relay connection between R6 and BB1 using a subinterface
    numbered 101 along with DLCI 101.
    • Use Inverse-ARP for layer 3 to layer 2 mapping between R6 and BB1 over
    DLCI 101.
    • Do not disable Inverse-ARP but do not allow R6 to map unused DLCI’s
    using Inverse-ARP.
    • R6 does not need to ping itself over the frame-relay interface.

     

    My answer:

    interface Serial0/0/0
    no ip address
    encapsulation frame-relay
    no shutdown
    !
    interface Serial0/0/0.101 multipoint
    ip address 54.13.4.6 255.255.255.0
    frame-relay interface-dlci 100

     

    The solution guide shows:

    interface Serial0/0/0
    no ip address
    encapsulation frame-relay
    no shutdown
    !
    interface Serial0/0/0.101 multipoint
    ip address 54.X.2.6 255.255.255.0
    frame-relay interface-dlci 100

     

    .2 in the 3rd octet? but the diagram shows .4......whats going on?

    ping is failing?  well i wonder why, lets check the inarp map:

     

    RSRack13R6(config-subif)#do sh frame map

    Serial0/0/0.101 (up): ip 54.13.1.254 dlci 101(0x65,0x1850), dynamic,

    broadcast,, status defined, active

     

    come on........  a 1 in the 3rd octet I guess I should have seen that coming?

     

    I log into BB1 and confirm that .1 is assigned to that sub-interface, so I change my answer to

     

    interface Serial0/0/0
    no ip address
    encapsulation frame-relay
    no shutdown
    !
    interface Serial0/0/0.101 multipoint
    ip address 54.13.1.6 255.255.255.0
    frame-relay interface-dlci 100

    and it works.....hooray.

     

    Now we get to a later task in the lab:

    4.8. EIGRP
    • Configure EIGRP AS 10 on R4, R5, R6, SW1, and SW2.
    • Enable EIGRP on the Ethernet links between R5 & SW2, R6 & SW1, and
    SW1 & SW2.
    • Enable EIGRP on the Frame Relay link between R6 and BB1.
    • Enable EIGRP on the PPP link between R4 and R5.

     

    my answer on router 6:

    router eigrp 10
    no auto-summary
    network 161.13.67.6 0.0.0.0
    network 54.13.1.6 0.0.0.0

    The adj between R6 and SW1 comes up no issues, but of course R6 and BB1
    does not, I do some looking around first on BB1 as much info as I can
    see (I cant see the "sh run" so im concerned that the network statement on
    BB1 is set incorrectly but then I decide to run a "debug eigrp packet" and alas:



    Oct 12 08:47:28.475: EIGRP: Serial0/0/0.101: ignored packet from
    54.13.1.254, opcode = 5 (authentication off or key-chain missing)

    I double check the task, no mention of auth, a key or anything of that nature that would allude to using auth.  Quickly I add auth on the interface and a keychain with the password "CISCO" and the adj comes up, wonderful.  Lets chek what the solution guide says I should have done to complete this task.

    the solution guide:


    router eigrp 10
    no auto-summary
    network 161.1.67.6 0.0.0.0
    network 54.1.2.6 0.0.0.0

     

    again I have no idea where the .2 is coming from in the 3rd octet in the solution guide but note no mention of auth in the solution.

     

    I logged a ticket and was told to come here, again.  I am beginning to wonder a few things:

    am I to expect this throughout Volume2/3/4 of the workbooks?  Cause I dont think its fair that I spend what time I have to lab not only chasing ghosts but having to pay for them with the tokens. (I was refunded for this issue, thank you Nick)

     

    Nathan

     

     




    INE - The Industry Leader in CCIE Preparation

    http://www.INE.com


    Subscription information may be found at:

    http://www.ieoc.com/forums/ForumSubscriptions.aspx
  • Nate,

    I too am falling victim to these issues. However, i burned about 30 minutes to an hour working on this before I hit the forums. About a year ago, I had to stop working the Vol.3 labs because I was finding issues with config/diagram/solutions somehow not being in sync. I got discouraged from doing Vol.3 and headed back over to Vol.2. Since INE has re-published the Vol.3 labs, I have wanted to get back into learning core materials and gaining speed. It didn't take long before I tripped on the same issue I did a little while back. I did download the re-published material about a few months ago which contained the issue you speak of. This thread has reminded me to download the latest version of the new Vol.3 labs to help correct this.

    Hopefully, I will find smoother sailing with the most currect version of material.

    A couple of improvements I would still like to see:

    • I noticed that the table of contents within the PDFs are all messed up still. Now I have to manually find the pages or labs i'm looking for.
    • IEOC.com still doesn't have a special forum for the Vol.3 4.5 labs where we can distinguish between versions.

    Mike

  • Thanks for the updates!

    Mike

Sign In or Register to comment.