Unable to access IPS module from mgmt pc/ASDM

I have just installed an IPS module into a 5510.

I have configured the settings, and I can ping between the module and the asa, but not from my laptop. Also I can't launch the IPS from the asdm - "Error connecting to sensor. Error loading sensor".

ASA config

interface Ethernet0/0
 description ** Internal Interface **
 nameif inside
 security-level 100
 ip address 10.200.2.254 255.255.255.0
!
interface Ethernet0/1
 description ** External Interface **
 nameif outside
 security-level 0
 ip address x.x.x.x x.x.x.x
!
interface Ethernet0/2
 description ** DMZ Interface **
 nameif dmz
 security-level 50
 ip address 10.200.3.1 255.255.255.0
!
interface Ethernet0/3
 shutdown
no nameif
 no security-level
 no ip address
!
interface Management0/0
 description ** Management Interface **
 shutdown
 nameif management
 security-level 100
 no ip address
 management-only
!
access-list IPS-ACL extended permit ip any any
!
class-map IPS-Traffic
 match access-list IPS-ACL
!
policy-map IPS-POLICY
 class IPS-Traffic
  ips inline fail-open
!
service-policy IPS-POLICY interface inside
service-policy IPS-POLICY interface outside
service-policy IPS-POLICY interface dmz

IPS config

! ------------------------------
service interface
exit
! ------------------------------
service authentication
exit
! ------------------------------
service event-action-rules rules0
exit
! ------------------------------
service host
network-settings
host-ip 10.200.2.252/24,10.200.2.254
host-name IPS01
telnet-option enabled
access-list 10.0.0.0/8
exit
exit
! ------------------------------
service logger
exit
! ------------------------------
service network-access
exit
! ------------------------------
service notification
exit
! ------------------------------
service signature-definition sig0
exit
! ------------------------------
service ssh-known-hosts
exit
! ------------------------------
service trusted-certificates
exit
! ------------------------------
service web-server
exit 
! ------------------------------
service anomaly-detection ad0
exit
! ------------------------------
service external-product-interface
exit
! ------------------------------
service analysis-engine
exit

Comments

Sign In or Register to comment.