Branch 1 Phone Registration Issue

Hi Guys,

 

I always have an issue INE Rack 1 , all the will register except at branch 1 phone its getting IP from DCHP but not able to register with CCM,i have done clear cdp table ,shut and no shut the interface but still no luck can any know how do i fix it

Branch1(config-if)#do sh cdp neigh fas0/1/0 det
-------------------------
Device ID: SEP001E13E6466F
Entry address(es):
  IP address: 177.2.11.30
Platform: Cisco IP Phone 7961,  Capabilities: Host
Interface: FastEthernet0/1/0,  Port ID (outgoing port): Port 1
Holdtime : 125 sec

Version :
SCCP41.8-4-1S

advertisement version: 2
Duplex: full
Power drawn: 6.300 Watts

 

Comments

  • Does the phone have the correct TFTP server and GW?
    Can CUCM Ping the phone?

    How are you assigning the IP addresses to the phone

  • Thanks for ur reply , i am using CUCM-PUB as DHCP server,infact the Phone is getting an IP address as shown below but not able to register to CUCM,i can ping to both CUCM PUB n SUB but still no luck...

     

     

    Branch1(config-if)#do sh cdp neigh fas0/1/0 det
    -------------------------
    Device ID: SEP001E13E6466F
    Entry address(es):
      IP address: 177.2.11.30
    Platform: Cisco IP Phone 7961,  Capabilities: Host
    Interface: FastEthernet0/1/0,  Port ID (outgoing port): Port 1
    Holdtime : 125 sec

    Version :
    SCCP41.8-4-1S

    advertisement version: 2
    Duplex: full
    Power drawn: 6.300 Watts

  • Make sure the VLAN exists. In some labs it is an inherent TS task. Sometimes CDP will show the phone having an IP, but the IP is really just leftover from the phones previous configuration. Do a sh ip dhcp bind to be sure it is getting it from your pool. Next point your browser to the phones IP address and check that TFTP was properly obtained. 



    Kind Regards,

    Mark Snow, CCIE #14073
    (Voice, Security)






    On May 24, 2013, at 5:12, ameen419 <[email protected]> wrote:

    Thanks for ur reply , i am using CUCM-PUB as DHCP server,infact the Phone is getting an IP address as shown below but not able to register to CUCM,i can ping to both CUCM PUB n SUB but still no luck...

     

     

    Branch1(config-if)#do sh cdp neigh fas0/1/0 det
    -------------------------
    Device ID: SEP001E13E6466F
    Entry address(es):
      IP address: 177.2.11.30
    Platform: Cisco IP Phone 7961,  Capabilities: Host
    Interface: FastEthernet0/1/0,  Port ID (outgoing port): Port 1
    Holdtime : 125 sec

    Version :
    SCCP41.8-4-1S

    advertisement version: 2
    Duplex: full
    Power drawn: 6.300 Watts




    INE - The Industry Leader in CCIE Preparation

    http://www.INE.com



    Subscription information may be found at:

    http://www.ieoc.com/forums/ForumSubscriptions.aspx
  • Hi Ine,

    i am still have the same problem can help me out

  • Ameen,

     

    What T/S have you done?

     

    You need to cover all of the layers and if your still having problems report your findings and T/S results:

     

    1) Physical = Is the phone powered on?

    2) L2 = Does your switch see the phone via, CDP?

    2a) Is the phone receiving the proper VLAN information?

    3) L3 = Is the phone getting a proper:

    3a) IP Address / Subnet Mask

    3b) Default Gateway

    3c) TFTP Servers

    4) Can CUCM Ping the phone?

    5) Do you properly have the phone provisioned in CUCM?

  • Hi Brandon,

    I have done all the below mention TS but no luck...

    Thanks
    Ameen
     



    From: brandon <[email protected]>
    To: [email protected]
    Sent: Wednesday, May 29, 2013 12:44 AM
    Subject: Re: [CCIE Voice] Branch 1 Phone Registration Issue

    Ameen,

     

    What T/S have you done?

     

    You need to cover all of the layers and if your still having problems report your findings and T/S results:

     

    1) Physical = Is the phone powered on?

    2) L2 = Does your switch see the phone via, CDP?

    2a) Is the phone receiving the proper VLAN information?

    3) L3 = Is the phone getting a proper:

    3a) IP Address / Subnet Mask

    3b) Default Gateway

    3c) TFTP Servers

    4) Can CUCM Ping the phone?

    5) Do you properly have the phone provisioned in CUCM?



    INE - The Industry Leader in CCIE Preparation

    http://www.INE.com



    Subscription information may be found at:

    http://www.ieoc.com/forums/ForumSubscriptions.aspx


  • What does the status messages on the phone say?

  • i can't see the status as i was using INE Rack and such problem is occurring on Rack 1 and Rack 4 only...





    From: brandon <bounce[email protected]>
    To: [email protected]
    Sent: Wednesday, May 29, 2013 1:09 PM
    Subject: Re: [CCIE Voice] Branch 1 Phone Registration Issue

    What does the status messages on the phone say?



    INE - The Industry Leader in CCIE Preparation

    http://www.INE.com



    Subscription information may be found at:

    http://www.ieoc.com/forums/ForumSubscriptions.aspx


  • How are you verifying that the phone is getting the properly L2 / L3 / L4 information then?

  • I check the interface to which the phone is connected ,its getting an IP address from CUCM-PUB i can ping that ip address i verify that vlan is up and the port is in proper vlan



    From: brandon <[email protected]>
    To: [email protected]
    Sent: Wednesday, May 29, 2013 3:04 PM
    Subject: Re: [CCIE Voice] Branch 1 Phone Registration Issue

    How are you verifying that the phone is getting the properly L2 / L3 / L4 information then?



    INE - The Industry Leader in CCIE Preparation

    http://www.INE.com



    Subscription information may be found at:

    http://www.ieoc.com/forums/ForumSubscriptions.aspx


Sign In or Register to comment.