Task 4.16 RIPv2 Default Routing

Hi,

I'm having trouble with this task. Even though I followed the configuration per the solution, I do not see default route show up on R1 from R6.

(note, I'm using default RIP configs given and I have disabled split horizon on R5's Serial interface -- configuration from previous steps is not present)

Rack1R1#sh ip route rip | incl ( 0.0.0.0)
Rack1R1#

Here's my config for R6:


Current configuration : 1759 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Rack1R6
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
!
!
ip cef
!
!
no ip domain lookup
!
key chain RIP
 key 1
  key-string CCIE

!
interface Loopback0
 ip address 150.1.6.6 255.255.255.0
!
interface GigabitEthernet0/0
 no ip address
 duplex auto
 speed auto
!
interface GigabitEthernet0/0.67
 encapsulation dot1Q 67
 ip address 155.1.67.6 255.255.255.0
!
interface GigabitEthernet0/0.146
 encapsulation dot1Q 146
 ip address 155.1.146.6 255.255.255.0
 ip rip authentication key-chain RIP
!
interface GigabitEthernet0/1

 no ip address

 duplex auto
 speed auto
!
interface FastEthernet0/2/0
 switchport access vlan 77
!
interface FastEthernet0/2/1
!
interface FastEthernet0/2/2
!
interface FastEthernet0/2/3
!
interface Serial0/0/0
 ip address 54.1.1.6 255.255.255.0
 encapsulation frame-relay
 frame-relay map ip 54.1.1.254 101 broadcast
!
interface Serial0/0/1
 no ip address
 clock rate 2000000
!
interface Vlan1
 no ip address
interface Vlan77
 ip address 172.26.118.114 255.255.254.0
!
router rip
 version 2
 network 54.0.0.0
 network 150.1.0.0
 network 155.1.0.0
 default-information originate route-map DEFAULT_TO_R1
 no auto-summary
!
ip route 0.0.0.0 0.0.0.0 172.26.118.1
!
!
no ip http server
no ip http secure-server
!
!
route-map DEFAULT_TO_R1 permit 10
 set interface GigabitEthernet0/0.146

 

--

your help will be appreciated.

 

thanks

 

Comments

Sign In or Register to comment.