Lab2 - A few Queries

Hi Folks,

 

Just finished my Lab2. I have a few queries with regards to the answers given by IE. Cracked my brain and read through my notes, but still clueless


Task2.1 - Configure FR Full-mesh, do not use static L3-to-L2 mappings over FR connections

Answer :

R1

no frame-relay inverse-arp IP 105  

no frame-relay inverse-arp IP 113

Qns : why cant we just use "no frame-relay inverse-arp"? which will takes precedence for both 'no frame-relay inverse-arp IP 105' and 'no frame-relay inverse-arp IP 113"

 

Task4.5 - Enable EIGRP between R2 and R6         

Answer:    

                                                                                                                                                                                                                           R6     

router eigrp 10                                                                                                                                                                                                          

network  54.1.2.6 0.0.0.0                                                                                                                                                                                  

network  150.1.6.6 0.0.0.0                                                                                                                                                         

 

Qns : How come R6's E0/0.26 is not advertised into EIGRP domain. Diagram shows R6's E0/0.26 is in EIGRP domain.

 

Task 4.6 - Configure R6 so that rest of routers in EIGRP domain have only one route to the prefixes learnt from BB1 with a 1st octet of 200.

Answer " ip summary-address eigrp 10 200.0.0.0 255.255.252.0 5"

Qns : Why is there a need to use an admin distance of 5 at the back?

 

Task 4.11 - Redistribute between RIP and OSPF on SW1

Answer:                                                                                                                                                                                                                               SW1          

router rip    

redistribute ospf 1 metric 1   

distance 109

Qns : Why is there a need to change the OSPF distance from 110 to 109 since there is only one router doing mutual redistribution, suboptimal routing will not occur. This is unlike the mutual redistribution (OSPF and EIGRP) that occurred on multiple routers such as R2, R3 and R4.

 

Task 9.3 - Traffic Logging

Answer:      

snmp-server community public RO 1  

access-list 1 deny any log          

logging 132.1.33.100  

Qns : how come access-list 1 is denying everything, isnt it supposed just to deny snmp traffic port 161? 'access-list 101 deny tcp any any eq 161 '

 

Task 10.1 - RMON

Answer : Uses absolute sampling for 'rmon alarm'

Qns : What is the keywords in the tasks that differentiate between absolute sampling (increases and decreases) from delta sampling (only increase)? Lab1 uses delta sampling, and the tasks are pretty similar to Lab2 tasks for RMON.

 

Any kind replies are much appreciated.

 

Cheers

Nit

 

 

Comments

  • 2.1 - If you use no frame-relay inverse-arp, you will have to use static maps instead (which the question has told you not to do). So you need inverse arp on for some DLCI's, but no t others. The simplest way of doing this is to leave it on globally, and disable for the unused DLCIs..

     

    4.5 - I don't have the topology in front of me, but at a guess I'd say because you haven't listed it's IP address in the network range? All I can see there is the serial to BB1 and loopback..

     

    4.6 - this is added on by default - it means the Admin distance for the route is 5. If you want it to be something other than 5, you must specify..

    4.11 - sorry don't have questions/topology on me..

    9.3 - remeber this ACL is not being used on an interface - it's being used to specifiy the IP's allowed to use the particular SNMP string. So we're saying there are no IP's allowed, and log them all!

    10.1 - again don't have question, but absolute sampling refers to things with definable values. Say for example CPU is greater than 50%.. Delta sampling is a measure of change - so CPU utilisation has increased by 20%..

     

    Hope that helps..

  • hi Nit,

    for 4.5 i see the SG is right ...find the below solution provided they had enabled EIGRP on R2 - R6 interfaces..


    router eigrp 10

    network 132.1.26.2 0.0.0.0

    neighbor 132.1.26.6 FastEthernet0/0


    R6:

    router eigrp 10

    network 132.1.26.6 0.0.0.0

    neighbor 132.1.26.2 GigabitEthernet0/0.26

    4.11: just to give a side note...it is very good example for the Redistribution...just read the below link..RIP Routes AD on the SW1 has to brought below OSPF AD so that it will be preferred, else there is a loop..just go thru the below link might help you...

    http://blog.internetworkexpert.com/2008/07/19/advanced-route-redistribution-scenario-iewb-rs-v41-vol-ii-lab-2-task-411/

    -Ram

     

  • Thanks Danhughes and Ram for your kind replies.

     

    Oh yeah, definitely going to read through the Blog by the instructors!

     

    http://blog.internetworkexpert.com/2008/07/19/advanced-route-redistribution-scenario-iewb-rs-v41-vol-ii-lab-2-task-411/

     

    Ta!

     

     

     

     

     

Sign In or Register to comment.