CUE integration with CUCM problem

All,

Lately I
have been having lots of issues integrating CUE to CUCM. I get "jtapi
login failed. error while determining CCM version-1" and my ctiports
don't register, have you had any issues like this? If so any work around
you recommend?

I know the jtapi username and password are correct. I also did a factory reset on the CUE as well.

thanks!

Comments

  • Have you gone through Mark's video on this integration?

    This document can also help you: http://www.cisco.com/en/US/products/sw/voicesw/ps5520/products_configuration_example09186a0080289ef0.shtml

    Though it's for the old CUCM version but the options/features remain same.

  • Yes, I have integrated quite a few times - working propertly. but lately been having issues, I ran some traces I think it has to do with version mis-match.

    Versions may not be compatible. CUCM is ver 7.0.1 and CUE is version 7.0.3.

     

    CUE# show software versions
    Cisco Unity Express version (7.0.3)
    Technical Support: http://www.cisco.com/techsupport Copyright (c) 1986-2008 by Cisco Systems, Inc.

    Components:

     - CUE Voicemail Language Support version  7.0.3

    CUE#

  • CUCM 7.0.1 is compatible with CUE 7.0.3

    Did you host the correct license in CUE? Can I see your CME/CUE configuration?

  • I downloaded the license file again and restored to factory default. I am in the process of doing the initialization again.

    reason why CUE/CME worked while in SRST, was because I added the config trough cli. enable the sip application, and configured the sip trigger. I'll let you know after this attempt to see if I can register my jtapi trigger propertly.

     

  • MijanurRahman,

    I was able to integrate the CUE to CUCM without any issues on another rack.
    see the output below registered. Versions matched this time.

    It's just a bit concerning that sometimes I hit problems and many other works
    without any issues. I do the same procedure everytime. It has me a bit puzzled.

    thanks for the help though!


    CUE# show ccn status ccm-manager

    JTAPI Subsystem is currently registered with Call Manager: 177.1.10.20
    JTAPI Version: 7.0(1.1000) -1 Release

    CUE#

  • I have seen this issue on and off, it was actually CTI manager hung (I caught it because I noticed that my UCCX CTI Ports were not registering to the CUCM Sub as I was telling them to but they were registering to the CUCM Pub.).

     

    When I have had that CUE issue (or UCCX ports not registering to the prefered CUCM Node). I have done the following:

    a - Restarting CTI manager on both CUCM Nodes (Stop the service on both nodes, then start it on the pub then sub CUCM)

    b - Just bonce the CUCM Sub.

     

    I am almost certain that this is actually due to a replication issue, the sub CUCM node has not fully learned about the CTI ports therefor is rejecting the attempt to register them with CUE / UCCX. I generally reboot the sub CUCM node then move onto other tasks in the meantime.

Sign In or Register to comment.