14.7 MPLS -- labels in traceroute

JoeMJoeM ✭✭✭

This may not be a big deal, but I want to be sure.

All of my testing for this task works according to the Solution Guide,  except for one thing,  I am still seeing labels in the traceroute.

Is this something that I should be concerned about?

All three routers R4,R5,R6  have filtering in place to only label 150.1.x.x (task 14.3)

 

---Solution Guide traceroute (14.7)---

Rack1SW1#traceroute vrf VPN_A 172.16.8.8
Type escape sequence to abort.
Tracing the route to 172.16.8.8


1 155.1.67.6 0 msec 0 msec 0 msec
2 155.1.146.4 101 msec 50 msec 101 msec
3 155.1.58.5 0 msec 8 msec 0 msec
4 155.1.58.8 9 msec * 0 mses

 

------My Traceroute Output------

Rack1SW1# traceroute vrf VPN_A 172.16.8.8

Type escape sequence to abort.
Tracing the route to 172.16.8.8

  1 155.1.67.6 20 msec 28 msec 24 msec
  2 155.1.146.4 [MPLS: Labels 20/16 Exp 0] 144 msec 68 msec 88 msec
  3 155.1.58.5 [MPLS: Label 16 Exp 0] 44 msec 32 msec 36 msec
  4 155.1.58.8 104 msec 160 msec *

-------------------------------------------

show mpls forwarding

R4:     16     Aggregate   204.12.1.0/24[V]  0

           20     Pop tag     150.1.5.5/32      0          Se0/1      point2point
                       Pop tag     150.1.5.5/32      0          Se0/0.1    point2point

             NOTE: no mpls labels on R4  for 172.16.8.8 with mpls forwarding

 

R5:      16     Untagged    172.16.8.8/32[V]  1368       Fa0/0      155.1.58.8

            20     Pop tag     150.1.4.4/32      0          Se0/1      point2point
                       Pop tag     150.1.4.4/32      0          Se0/0      155.1.0.4

 

R6:      16     Untagged    172.16.7.7/32[V]  0        Fa0/0.67   155.1.67.7
            20     Untagged    155.1.45.0/24     0          Fa0/0.146  155.1.146.4
            21           20          150.1.5.5/32      0          Fa0/0.146  155.1.146.4

Comments

Sign In or Register to comment.