I'm stumped. Lab 2 task 2.9 and 2.10

I'm not sure if this is where I should now be posting questions related to the Lab Workbook II.  Anyhow, here it goes...Lab 2 , 2.9 and 2.10 I think I have configured correctly and can ping to BB3 from the ASA and can ping to sw1 from the ASA. I cal also ping from sw1 to the ASA outside interface. 

 

  PROBLEM: I cannot get ICMP traffic to pass from sw1 to bb3, nor can I get them to peer using ebgp.  What the heck am I doing wrong?  Here are my configs:

 

sw1:

 

Rack2SW1#sh run 
Building configuration...

Current configuration : 3311 bytes
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Rack2SW1
!
enable password cisco
!
no aaa new-model
ip subnet-zero
ip routing
no ip domain-lookup
!
!
!
!
!
!
no file verify auto
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
!
interface Loopback0
 ip address 150.2.7.7 255.255.255.0
!
interface FastEthernet0/1
 switchport access vlan 170
 switchport mode access
!
interface FastEthernet0/2
 switchport access vlan 29
 switchport mode access
!
interface FastEthernet0/3
 switchport access vlan 3
 switchport mode access
!
interface FastEthernet0/4
 switchport access vlan 4
 switchport mode access
!
interface FastEthernet0/5
 switchport access vlan 115
 switchport mode access
!
interface FastEthernet0/6
 switchport access vlan 69
 switchport mode access
!
interface FastEthernet0/7
 switchport mode dynamic desirable
!
interface FastEthernet0/8
 switchport mode dynamic desirable
!
interface FastEthernet0/9
 switchport access vlan 29
 switchport mode access
!
interface FastEthernet0/10
 switchport access vlan 170
 switchport mode access
!
interface FastEthernet0/11
 switchport access vlan 112
 switchport mode access
!
interface FastEthernet0/12
 switchport mode dynamic desirable
!
interface FastEthernet0/13
 switchport access vlan 9
 switchport mode access
!
interface FastEthernet0/14
 switchport mode dynamic desirable
!
interface FastEthernet0/15
 switchport access vlan 133
 switchport mode access
!
interface FastEthernet0/16
 switchport mode dynamic desirable
!
interface FastEthernet0/17
 switchport mode dynamic desirable
!
interface FastEthernet0/18
 switchport mode dynamic desirable
!
interface FastEthernet0/19
 switchport mode dynamic desirable
!
interface FastEthernet0/20
 switchport access vlan 9
 switchport mode access
!
interface FastEthernet0/21
 switchport mode dynamic desirable
!
interface FastEthernet0/22
 switchport mode dynamic desirable
!
interface FastEthernet0/23
 switchport trunk encapsulation isl
 switchport mode trunk
!
interface FastEthernet0/24
 switchport access vlan 133
 switchport mode access
!
interface GigabitEthernet0/1
 switchport mode dynamic desirable
!
interface GigabitEthernet0/2
 switchport mode dynamic desirable
!
interface Vlan1
 no ip address
 shutdown
!
interface Vlan137
 ip address 132.2.137.7 255.255.255.0
!
interface Vlan170
 ip address 132.2.170.7 255.255.255.0
 ip ospf authentication
 ip ospf authentication-key CISCO
!
router ospf 1
 router-id 150.2.7.7
 log-adjacency-changes
 redistribute connected subnets
 redistribute static subnets
 network 132.2.170.7 0.0.0.0 area 170
 network 150.2.7.7 0.0.0.0 area 170
!
router bgp 100
 no synchronization
 bgp router-id 150.2.7.7
 bgp log-neighbor-changes
 neighbor 150.2.2.2 remote-as 100
 neighbor 150.2.2.2 update-source Loopback0
 neighbor 204.12.2.254 remote-as 54
 neighbor 204.12.2.254 ebgp-multihop 255
 no auto-summary
!
ip classless
ip route 132.2.138.0 255.255.255.0 132.2.137.213
ip route 204.12.2.0 255.255.255.0 132.2.137.113
ip http server
ip http secure-server
!
!        
!
control-plane
!
!
line con 0
 exec-timeout 0 0
 privilege level 15
 logging synchronous
line vty 0 4
 password cisco
 login
line vty 5 15
 password cisco
 login
!
end

asa2/contextA:

 

Rack2ASA2/ContextA(config)# sh run
: Saved
:
ASA Version 7.2(2) <context>
!
hostname ContextA
domain-name internetworkexpert.com
enable password 8Ry2YjIyt7RRXU24 encrypted
names
!
interface Outside
 nameif outside
 security-level 0
 ip address 132.2.137.113 255.255.255.0
!
interface InsideA
 nameif inside
 security-level 100
 ip address 204.12.2.13 255.255.255.0
!
passwd 2KFQnbNIdI.2KYOU encrypted
dns server-group DefaultDNS
 domain-name internetworkexpert.com
access-list OUTSIDE_IN extended permit tcp any any eq bgp
access-list OUTSIDE_IN extended permit tcp any eq bgp any
access-list OUTSIDE_IN extended permit icmp any any
access-list INSIDE_IN extended deny tcp any any eq bgp
access-list INSIDE_IN extended permit ip any any
pager lines 24
logging enable
logging buffered debugging
mtu outside 1500
mtu inside 1500
icmp unreachable rate-limit 1 burst-size 1
no asdm history enable
arp timeout 14400
global (inside) 1 interface
nat (outside) 1 0.0.0.0 0.0.0.0 outside
static (inside,outside) 204.12.2.254 204.12.2.254 netmask 255.255.255.255
static (outside,inside) 204.12.2.7 132.2.137.7 netmask 255.255.255.255
access-group OUTSIDE_IN in interface outside
access-group INSIDE_IN in interface inside
route outside 0.0.0.0 0.0.0.0 132.2.137.7 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout uauth 0:05:00 absolute
username ADMIN password 0Fiyt7Ojpuvbkp7l encrypted
aaa authentication ssh console LOCAL
no snmp-server location
no snmp-server contact
telnet timeout 5
ssh 132.2.170.0 255.255.255.0 outside
ssh timeout 5
!
class-map inspection_default
 match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
 parameters
  message-length maximum 512
policy-map global_policy
 class inspection_default
  inspect dns preset_dns_map
  inspect ftp
  inspect h323 h225
  inspect h323 ras
  inspect netbios
  inspect rsh
  inspect rtsp
  inspect skinny
  inspect esmtp
  inspect sqlnet
  inspect sunrpc
  inspect tftp
  inspect sip
  inspect xdmcp
!
service-policy global_policy global
Cryptochecksum:8f78a5e9c95db7fdfd11c0eb106e74ab
: end

 

Sign In or Register to comment.