not able hear dial tone

 

Call Manager version : 8.6

Cisco IP Phone : 6945, 7940 n 7960

when i press 0 r 9 as outside dialing no. i am able to hear any dial tone in both speaker n hand set

but calls are able to connect each other.

 

I have checked cluster wide parameter : disable altering process indicator is false only.

I have checked in route pattern also provide outside dialtone is enabled.

I have checked in gateway also there is no issue in conf.

 

help me out..!!!

Comments

  • Is it with in a site or site to site?

    I will start with DNA and see what it does say

    HTH

    On Tuesday, January 22, 2013, nevin7771 wrote:

     

    Call Manager version : 8.6

    Cisco IP Phone : 6945, 7940 n 7960

    when i press 0 r 9 as outside dialing no. i am able to hear any dial tone in both speaker n hand set

    but calls are able to connect each other.

     

    I have checked cluster wide parameter : disable altering process indicator is false only.

    I have checked in route pattern also provide outside dialtone is enabled.

    I have checked in gateway also there is no issue in conf.

     

    help me out..!!!




    INE - The Industry Leader in CCIE Preparation

    http://www.INE.com



    Subscription information may be found at:

    http://www.ieoc.com/forums/ForumSubscriptions.aspx
  • Oops I didn't read the question properly. I guess you mean no dial tone.

    How is the UCM hosted? UCS with local storage?

    On Tuesday, January 22, 2013, nevin7771 wrote:

     

    Call Manager version : 8.6

    Cisco IP Phone : 6945, 7940 n 7960

    when i press 0 r 9 as outside dialing no. i am able to hear any dial tone in both speaker n hand set

    but calls are able to connect each other.

     

    I have checked cluster wide parameter : disable altering process indicator is false only.

    I have checked in route pattern also provide outside dialtone is enabled.

    I have checked in gateway also there is no issue in conf.

     

    help me out..!!!




    INE - The Industry Leader in CCIE Preparation

    http://www.INE.com



    Subscription information may be found at:

    http://www.ieoc.com/forums/ForumSubscriptions.aspx
  • I assume that when you go off hook you get the initial dial tone. 
    As a rule, if you don't get the expected secondary dial tone, there is a digit overlap between the first digit dialed (either 0 or 9) and a number or dial plan entry.  Make sure you check numbers that have been deleted but the DN still shows in the in the dial plan report (dn still exists but not tied to a phone). 


    Sent from my iPhone

    On Jan 22, 2013, at 8:41 AM, nevin7771 <[email protected]> wrote:

     

    Call Manager version : 8.6

    Cisco IP Phone : 6945, 7940 n 7960

    when i press 0 r 9 as outside dialing no. i am able to hear any dial tone in both speaker n hand set

    but calls are able to connect each other.

     

    I have checked cluster wide parameter : disable altering process indicator is false only.

    I have checked in route pattern also provide outside dialtone is enabled.

    I have checked in gateway also there is no issue in conf.

     

    help me out..!!!




    INE - The Industry Leader in CCIE Preparation

    http://www.INE.com



    Subscription information may be found at:

    http://www.ieoc.com/forums/ForumSubscriptions.aspx
  • hi

    when press speaker ==> initial dial tone

    then when i press 0 after that there is no dial tone.

    but calls are getting through.!!!

    i thought it may be problem with more route pattern starting with 0 . so, i created new route pattern starting with 7 but i m not able to hear any dial tone.!!!

    help me out..!!!






  • Hi Nevin,



    The issue lies most likely with a Route Pattern, Translation
    Pattern or DN



    You might have accidentally created a DN/TP/RP with 0



    Try DNA (http://ccm-manager_IPADDRESS/dna)



    HTH



    Regards





    On 1/23/2013 8:36 AM, nevin7771 wrote:


    hi

    when press speaker ==> initial dial tone

    then when i press 0 after that there is no dial tone.

    but calls are getting through.!!!

    i thought it may be problem with more route pattern starting
    with 0 . so, i created new route pattern starting with 7 but i m
    not able to hear any dial tone.!!!

    help me out..!!!







    INE - The Industry Leader in CCIE Preparation

    http://www.INE.com



    Subscription information may be found at:

    http://www.ieoc.com/forums/ForumSubscriptions.aspx




  • In the deep dive me talks about this as the other guy mentioned overlapping patterns maby like 911 in a translation pattern or something think it's in moduL 9 someware

Sign In or Register to comment.