Task 4.2 IPSec VPN

I cant get the VPN up for nothing! Here is what I have:

R3:

Rack1R3#sh run
Building configuration...

Current configuration : 8329 bytes
!
! Last configuration change at 03:26:38 UTC Sat Feb 16 2008
! NVRAM config last updated at 03:12:36 UTC Sat Feb 16 2008
!
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Rack1R3
!
logging queue-limit 100
logging buffered 4096 debugging
enable password cisco
!
memory-size iomem 10
ip subnet-zero
no ip source-route
!
!
no ip domain lookup
ip domain name internetworkexpert.com
!
ip inspect max-incomplete high 1500
ip inspect max-incomplete low 750
ip inspect tcp synwait-time 15
ip inspect name FWRULE tcp
ip inspect name FWRULE udp
ip inspect name FWRULE icmp
ip inspect name FWRULE fragment maximum 500 timeout 2
ip inspect name FWRULE http
ip audit notify log
ip audit po max-events 100
!
crypto ca trustpoint IE1
enrollment mode ra
enrollment url http://10.0.0.100:80/certsrv/mscep/mscep.dll
ip-address 150.1.3.3
!
crypto ca certificate chain IE1
certificate 124BE400000000000010
30820402 308203AC A0030201 02020A12 4BE40000 00000000 10300D06 092A8648
<<<omitted>>>>
5A93B91F 62DD03F4 86F257CC 2D3BE7E2 080B062A 4610CA28 097E5956 B6D6BC68 FD1D
quit
!
!
crypto isakmp policy 10
encr 3des
hash md5
!
!
crypto ipsec transform-set 324 esp-aes 256 esp-md5-hmac
!
crypto map r3tor4 local-address Loopback0
crypto map r3tor4 1 ipsec-isakmp
set peer 150.1.4.4
set transform-set 324
match address 140
!
!
!
!
!
!
!
!
!
!
no voice hpi capture buffer
no voice hpi capture destination
!
!
mta receive maximum-recipients 0
!
!
!
!
interface Loopback0
ip address 150.1.3.3 255.255.255.0
!
interface Ethernet0/0
ip address 204.12.1.3 255.255.255.0
ip access-group 101 in
half-duplex
!
interface Ethernet0/1
ip address 183.1.37.3 255.255.255.0
ip nat inside
ip inspect FWRULE in
half-duplex
!
interface Serial1/0
no ip address
encapsulation frame-relay
!
interface Serial1/0.123 point-to-point
ip address 183.1.123.3 255.255.255.0
ip inspect FWRULE in
ip ospf network point-to-multipoint
frame-relay interface-dlci 302
!
interface Serial1/1
no ip address
encapsulation frame-relay
!
interface Serial1/1.345 point-to-point
ip address 183.1.0.3 255.255.255.0
ip nat outside
ip ospf message-digest-key 35 md5 CISCO35
ip ospf network point-to-multipoint
frame-relay interface-dlci 315
crypto map r3tor4
!
interface Serial1/2
no ip address
shutdown
!
interface Serial1/3
no ip address
shutdown
!
router ospf 1
router-id 150.1.3.3
log-adjacency-changes
area 0 authentication message-digest
redistribute static subnets
redistribute bgp 100 metric-type 1 subnets
passive-interface Ethernet0/0
network 150.1.3.3 0.0.0.0 area 0
network 183.1.0.3 0.0.0.0 area 0
network 183.1.37.3 0.0.0.0 area 100
network 183.1.123.3 0.0.0.0 area 100
network 204.12.1.3 0.0.0.0 area 0
!
router bgp 100
no synchronization
bgp log-neighbor-changes
network 150.1.3.0 mask 255.255.255.0
network 183.1.37.0 mask 255.255.255.0
aggregate-address 150.1.0.0 255.255.0.0 summary-only
aggregate-address 183.1.0.0 255.255.0.0 summary-only
neighbor 183.1.46.6 remote-as 100
neighbor 204.12.1.254 remote-as 54
distance 255 0.0.0.0 255.255.255.255 1
no auto-summary
!
ip nat inside source static network 10.41.41.0 10.7.7.0 /24
ip http server
no ip http secure-server
ip classless
ip route 10.7.7.0 255.255.255.0 Null0
!
!
!
logging 10.0.0.100
access-list 1 permit 183.1.0.0
access-list 101 permit icmp host 204.12.1.254 host 204.12.1.3 echo-reply
access-list 101 permit tcp host 204.12.1.254 eq telnet host 204.12.1.3
access-list 101 permit tcp any host 183.1.19.100 eq www
access-list 101 permit tcp any host 183.1.19.100 eq 443
access-list 101 permit tcp any any eq bgp
access-list 101 permit tcp any eq bgp any
access-list 101 permit icmp any any echo-reply
access-list 101 permit icmp any any unreachable
access-list 101 permit icmp any any time-exceeded
access-list 101 deny ip any any log-input
access-list 140 permit ip 10.7.7.0 0.0.0.255 10.4.4.0 0.0.0.255
access-list 199 permit icmp any any
!
call rsvp-sync
!
!
mgcp profile default
!
dial-peer cor custom
!
!
!
!
!
line con 0
exec-timeout 0 0
privilege level 15
logging synchronous
line aux 0
exec-timeout 0 0
privilege level 15
line vty 0 4
password cisco
login
!
ntp clock-period 17208504
ntp server 10.0.0.100
!
end

Rack1R3#$


##############################
##############################

r4:


Rack1R4#sh run
Building configuration...

Current configuration : 6739 bytes
!
! Last configuration change at 03:19:40 UTC Sat Feb 16 2008
! NVRAM config last updated at 03:11:30 UTC Sat Feb 16 2008
!
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Rack1R4
!
logging queue-limit 100
logging buffered 4096 debugging
enable password cisco
!
memory-size iomem 15
ip subnet-zero
!
!
no ip domain lookup
ip domain name internetworkexpert.com
!
ip audit notify log
ip audit po max-events 100
!
crypto ca trustpoint IE2
enrollment mode ra
enrollment url http://10.0.0.100:80/certsrv/mscep/mscep.dll
ip-address 150.1.4.4
!
crypto ca certificate chain IE2
certificate 124AF8D100000000000F
30820402 308203AC A0030201 02020A12 4AF8D100 00000000 0F300D06 092A8648
<<<omitted>>>>
2887DEE6 715B2E21 680AF923 D20A4AA5 DB1E6A0C 86C69AAA D7A84E21 F1001B76
13F09E2C 694F
quit
certificate ca 21384D2FC0FEA3884A84E988BACAF40A
308202DE 30820288 A0030201 02021021 384D2FC0 FEA3884A 84E988BA CAF40A30
0D06092A 864886F7 0D010105 05003081 8F312D30 2B06092A 864886F7 0D010901
161E7375 70706F72 7440696E 7465726E 6574776F 726B6578 70657274 2E636F6D
310B3009 06035504 06130255 53310B30 09060355 04081302 4E56310D 300B0603
55040713 0452656E 6F312230 20060355 040A1319 496E7465 726E6574 776F726B
20457870 6572742C 20496E63 2E311130 0F060355 04031308 73633031 2D616161
301E170D 30373130 32363136 33303431 5A170D31 37313032 36313634 3030335A
30818F31 2D302B06 092A8648 86F70D01 0901161E 73757070 6F727440 696E7465
726E6574 776F726B 65787065 72742E63 6F6D310B 30090603 55040613 02555331
0B300906 03550408 13024E56 310D300B 06035504 07130452 656E6F31 22302006
0355040A 1319496E 7465726E 6574776F 726B2045 78706572 742C2049 6E632E31
11300F06 03550403 13087363 30312D61 6161305C 300D0609 2A864886 F70D0101
01050003 4B003048 024100B2 85A2EA7F 2381FC81 DF35887A E3AAE935 3EC58058
F3165857 77CDE90E 6F2CC16C A0482CDA 9681EC7C AA6C0C19 3CC4053A 038DD201
BD2DF159 BFF4F00D 42C99902 03010001 A381BD30 81BA300B 0603551D 0F040403
0201C630 0F060355 1D130101 FF040530 030101FF 301D0603 551D0E04 16041498
566A73A7 D3B08CFC 2D8D023F 4F6F9645 2A9E1A30 69060355 1D1F0462 3060302D
A02BA029 86276874 74703A2F 2F736330 312D6161 612F4365 7274456E 726F6C6C
2F736330 312D6161 612E6372 6C302FA0 2DA02B86 2966696C 653A2F2F 5C5C7363
30312D61 61615C43 65727445 6E726F6C 6C5C7363 30312D61 61612E63 726C3010
06092B06 01040182 37150104 03020100 300D0609 2A864886 F70D0101 05050003
4100414E 13F28C26 BE1F1009 3A0D6F55 B07D3806 156CB6D0 A081FF6C 876A6B30
5A93B91F 62DD03F4 86F257CC 2D3BE7E2 080B062A 4610CA28 097E5956 B6D6BC68 FD1D
quit
!
!
crypto isakmp policy 10
encr 3des
hash md5
!
!
crypto ipsec transform-set 324 esp-aes 256 esp-md5-hmac
!
crypto map r3tor4 local-address Loopback0
crypto map r3tor4 1 ipsec-isakmp
set peer 150.1.3.3
set transform-set 324
match address 140
!
!
!
!
!
!
!
!
!
!
no voice hpi capture buffer
no voice hpi capture destination
!
!
mta receive maximum-recipients 0
!
!
!
!
interface Loopback0
ip address 150.1.4.4 255.255.255.0
!
interface Ethernet0/0
ip address 183.1.46.4 255.255.255.0
ip ospf message-digest-key 1 md5 CISCO
half-duplex
!
interface Serial0/0
no ip address
encapsulation frame-relay
!
interface Serial0/0.345 point-to-point
ip address 183.1.0.4 255.255.255.0
ip nat outside
ip ospf message-digest-key 45 md5 CISCO45
ip ospf network point-to-multipoint
frame-relay interface-dlci 405
crypto map r3tor4
!
interface Ethernet0/1
ip address 10.41.41.4 255.255.255.0
ip nat inside
half-duplex
!
interface Serial0/1
ip address 183.1.45.4 255.255.255.0
ip nat outside
ip ospf message-digest-key 45 md5 CISCO45
crypto map r3tor4
!
router ospf 1
router-id 150.1.4.4
log-adjacency-changes
area 0 authentication message-digest
redistribute static subnets
network 150.1.4.4 0.0.0.0 area 0
network 183.1.0.4 0.0.0.0 area 0
network 183.1.45.4 0.0.0.0 area 0
network 183.1.46.4 0.0.0.0 area 0
!
ip nat inside source static network 10.41.41.0 10.4.4.0 /24
ip http server
no ip http secure-server
ip classless
ip route 10.4.4.0 255.255.255.0 Null0
!
!
!
access-list 140 permit ip 10.4.4.0 0.0.0.255 10.7.7.0 0.0.0.255
!
call rsvp-sync
!
!
mgcp profile default
!
dial-peer cor custom
!
!
!
!
!
line con 0
exec-timeout 0 0
privilege level 15
logging synchronous
line aux 0
exec-timeout 0 0
privilege level 15
line vty 0 4
password cisco
login
!
ntp clock-period 17208299
ntp server 10.0.0.100
!
end

Rack1R4#


###################################
###################################

Here is the debug on r4:

Feb 16 03:25:26.861: ISAKMP (0:1): Choosing trustpoint IE2 as default key issuer
Feb 16 03:25:26.861: ISAKMP (0:1): processing vendor id payload
Feb 16 03:25:26.861: ISAKMP (0:1): vendor ID is Unity
Feb 16 03:25:26.865: ISAKMP (0:1): processing vendor id payload
Feb 16 03:25:26.865: ISAKMP (0:1): vendor ID is DPD
Feb 16 03:25:26.865: ISAKMP (0:1): processing vendor id payload
Feb 16 03:25:26.865: ISAKMP (0:1): speaking to another IOS box!
Feb 16 03:25:26.865: ISAKMP:received payload type 17
Feb 16 03:25:26.865: ISAKMP (0:1): Detected NAT-D payload
Feb 16 03:25:26.865: ISAKMP (0:1): NAT match MINE hash
Feb 16 03:25:26.869: ISAKMP:received payload type 17
Feb 16 03:25:26.869: ISAKMP (0:1): Detected NAT-D payload
Feb 16 03:25:26.869: ISAKMP (0:1): NAT match HIS hash
Feb 16 03:25:26.869: ISAKMP (0:1): Input = IKE_MESG_INTERNAL, IKE_PROCESS_MAIN_MODE
Feb 16 03:25:26.869: ISAKMP (0:1): Old State = IKE_R_MM3 New State = IKE_R_MM3

Feb 16 03:25:26.873: ISAKMP (0:1): constructed HIS NAT-D
Feb 16 03:25:26.873: ISAKMP (0:1): constructed MINE NAT-D
Feb 16 03:25:26.873: ISAKMP (0:1): sending packet to 150.1.3.3 my_port 500 peer_port 500 (R) MM_KEY_EXCH
Feb 16 03:25:26.877: ISAKMP (0:1): Input = IKE_MESG_INTERNAL, IKE_PROCESS_COMPLETE
Feb 16 03:25:26.877: ISAKMP (0:1): Old State = IKE_R_MM3 New State = IKE_R_MM4

Feb 16 03:25:28.344: ISAKMP (0:1): received packet from 150.1.3.3 dport 500 sport 500 Global (R) MM_KEY_EXCH
Feb 16 03:25:28.356: ISAKMP (0:1): Input = IKE_MESG_FROM_PEER, IKE_MM_EXCH
Feb 16 03:25:28.356: ISAKMP (0:1): Old State = IKE_R_MM4 New State = IKE_R_MM5

Feb 16 03:25:28.356: ISAKMP (0:1): processing ID payload. message ID = 0
Feb 16 03:25:28.356: ISAKMP (0:1): peer matches *none* of the profiles
Feb 16 03:25:28.356: ISAKMP (0:1): processing CERT payload. message ID = 0
Feb 16 03:25:28.360: ISAKMP (0:1): processing a CT_X509_SIGNATURE cert
Feb 16 03:25:28.400: ISAKMP (0:1): peer's pubkey isn't cached
Feb 16 03:25:29.598: %CRYPTO-5-IKMP_INVAL_CERT: Certificate received from 150.1.3.3 is bad: CA request failed!
Feb 16 03:25:29.598: ISAKMP (0:1): Input = IKE_MESG_INTERNAL, IKE_PROCESS_MAIN_MODE
Feb 16 03:25:29.598: ISAKMP (0:1): Old State = IKE_R_MM5 New State = IKE_R_MM5

Feb 16 03:25:29.602: ISAKMP (0:1): sending packet to 150.1.3.3 my_port 500 peer_port 500 (R) MM_KEY_EXCH
Feb 16 03:25:29.606: ISAKMP (0:1): Input = IKE_MESG_INTERNAL, IKE_PROCESS_ERROR
Feb 16 03:25:29.606: ISAKMP (0:1): Old State = IKE_R_MM5 New State = IKE_R_MM4

Feb 16 03:25:30.488: ISAKMP (0:1): received packet from 150.1.3.3 dport 500 sport 500 Global (R) MM_KEY_EXCH
Feb 16 03:25:30.500: ISAKMP: reserved not zero on ID payload!
Feb 16 03:25:30.504: -Traceback= 817A03CC 817A0520 81796D30 81798090 8044D634
Feb 16 03:25:30.504: %CRYPTO-4-IKMP_BAD_MESSAGE: IKE message from 150.1.3.3 failed its sanity check or is malformed
Feb 16 03:25:30.504: ISKAMP: growing send buffer from 1024 to 3072
Feb 16 03:25:30.504: ISAKMP (0:1): incrementing error counter on sa: PAYLOAD_MALFORMED
Feb 16 03:25:30.516: ISAKMP (0:1): sending packet to 150.1.3.3 my_port 500 peer_port 500 (R) MM_KEY_EXCH
Feb 16 03:25:30.516: ISAKMP (0:1): incrementing error counter on sa: reset_retransmission
Feb 16 03:25:31.518: ISAKMP (0:1): retransmitting phase 1 MM_KEY_EXCH...
Feb 16 03:25:31.518: ISAKMP (0:1): incrementing error counter on sa: retransmit phase 1
Feb 16 03:25:31.518: ISAKMP (0:1): no outgoing phase 1 packet to retransmit. MM_KEY_EXCH
Feb 16 03:28:50.954: ISAKMP: quick mode timer expired.
Feb 16 03:28:50.954: ISAKMP (0:1): peer does not do paranoid keepalives.

Feb 16 03:28:50.954: ISAKMP (0:1): deleting SA reason "QM_TIMER expired" state (R) MM_KEY_EXCH (peer 150.1.3.3) input queue 0
Feb 16 03:28:50.958: ISAKMP (0:1): deleting SA reason "QM_TIMER expired" state (R) MM_KEY_EXCH (peer 150.1.3.3) input queue 0
Feb 16 03:28:50.958: ISAKMP (0:1): Input = IKE_MESG_INTERNAL, IKE_PHASE1_DEL
Feb 16 03:28:50.958: ISAKMP (0:1): Old State = IKE_R_MM4 New State = IKE_DEST_SA

Feb 16 03:29:50.968: ISAKMP (0:1): purging SA., sa=82ED6B04, delme=82ED6B04

###################################
###################################

r3's debug

Feb 16 03:25:27.310: ISKAMP: growing send buffer from 1024 to 3072
Feb 16 03:25:27.310: ISAKMP (0:1): using the IE1 trustpoint's keypair to sign
Feb 16 03:25:27.715: ISAKMP (0:1): sending packet to 150.1.4.4 my_port 500 peer_port 500 (I) MM_KEY_EXCH
Feb 16 03:25:27.719: ISAKMP (0:1): Input = IKE_MESG_INTERNAL, IKE_PROCESS_COMPLETE
Feb 16 03:25:27.719: ISAKMP (0:1): Old State = IKE_I_MM4 New State = IKE_I_MM5

Feb 16 03:25:29.835: ISAKMP (0:1): received packet from 150.1.4.4 dport 500 sport 500 Global (I) MM_KEY_EXCH
Feb 16 03:25:29.839: ISAKMP (0:1): Input = IKE_MESG_FROM_PEER, IKE_MM_EXCH
Feb 16 03:25:29.843: ISAKMP (0:1): Old State = IKE_I_MM5 New State = IKE_I_MM6

Feb 16 03:25:29.843: ISAKMP (0:1): processing KE payload. message ID = 0
Feb 16 03:25:29.843: ISAKMP (0:1): Input = IKE_MESG_INTERNAL, IKE_PROCESS_MAIN_MODE
Feb 16 03:25:29.843: ISAKMP (0:1): Old State = IKE_I_MM6 New State = IKE_I_MM6

Feb 16 03:25:29.847: ISAKMP: reserved not zero on ID payload!
Feb 16 03:25:29.847: -Traceback= 817A03CC 817A0520 817941A4 81796128 817B8C18 817BA9B0 81922B9C 817BCFEC 817BCE4C 81797B10 81797F80 8044D634
Feb 16 03:25:29.851: %CRYPTO-4-IKMP_BAD_MESSAGE: IKE message from 150.1.4.4 failed its sanity check or is malformed
Feb 16 03:25:29.859: ISAKMP (0:1): sending packet to 150.1.4.4 my_port 500 peer_port 500 (I) MM_KEY_EXCH
Feb 16 03:25:29.859: ISAKMP (0:1): Input = IKE_MESG_INTERNAL, IKE_PROCESS_ERROR
Feb 16 03:25:29.863: ISAKMP (0:1): Old State = IKE_I_MM6 New State = IKE_I_MM5

Feb 16 03:25:30.993: ISAKMP (0:1): received packet from 150.1.4.4 dport 500 sport 500 Global (I) MM_KEY_EXCH
Feb 16 03:25:31.005: ISAKMP (0:1): Notify has no hash. Rejected.
Feb 16 03:25:31.009: ISAKMP (0:1): Input = IKE_MESG_FROM_PEER, IKE_INFO_NOTIFY
Feb 16 03:25:31.009: ISAKMP (0:1): Old State = IKE_I_MM5 New State = IKE_I_MM5

Feb 16 03:25:55.834: ISAKMP: received ke message (1/1)
Feb 16 03:25:55.834: ISAKMP: set new node 0 to QM_IDLE
Feb 16 03:25:55.834: ISAKMP (0:1): SA is still budding. Attached new ipsec request to it. (local 150.1.3.3, remote 150.1.4.4)
Feb 16 03:26:15.226: %SYS-5-CONFIG_I: Configured from console by console
Feb 16 03:26:34.233: ISAKMP: received ke message (1/1)
Feb 16 03:26:34.233: ISAKMP: set new node 0 to QM_IDLE
Feb 16 03:26:34.233: ISAKMP (0:1): SA is still budding. Attached new ipsec request to it. (local 150.1.3.3, remote 150.1.4.4)
Feb 16 03:26:38.888: %SYS-5-CONFIG_I: Configured from console by console
Feb 16 03:27:04.230: ISAKMP: received ke message (1/1)
Feb 16 03:27:04.230: ISAKMP: set new node 0 to QM_IDLE
Feb 16 03:27:04.230: ISAKMP (0:1): SA is still budding. Attached new ipsec request to it. (local 150.1.3.3, remote 150.1.4.4)
Feb 16 03:27:34.244: ISAKMP: received ke message (3/1)
Feb 16 03:27:34.244: ISAKMP (0:1): peer does not do paranoid keepalives.

Feb 16 03:27:34.244: ISAKMP (0:1): deleting SA reason "gen_ipsec_isakmp_delete but doi isakmp" state (I) MM_KEY_EXCH (peer 150.1.4.4) input queue 0
Feb 16 03:27:34.248: ISAKMP (0:1): deleting SA reason "gen_ipsec_isakmp_delete but doi isakmp" state (I) MM_KEY_EXCH (peer 150.1.4.4) input queue 0
Feb 16 03:27:34.248: ISAKMP (0:1): deleting node -1870673469 error TRUE reason "gen_ipsec_isakmp_delete but doi isakmp"
Feb 16 03:27:34.248: ISAKMP (0:1): deleting node -874141652 error TRUE reason "gen_ipsec_isakmp_delete but doi isakmp"
Feb 16 03:27:34.248: ISAKMP (0:1): deleting node -604099191 error TRUE reason "gen_ipsec_isakmp_delete but doi isakmp"
Feb 16 03:27:34.252: ISAKMP (0:1): deleting node 264694378 error TRUE reason "gen_ipsec_isakmp_delete but doi isakmp"
Feb 16 03:27:34.252: ISAKMP (0:1): Input = IKE_MESG_INTERNAL, IKE_PHASE1_DEL
Feb 16 03:27:34.252: ISAKMP (0:1): Old State = IKE_I_MM5 New State = IKE_DEST_SA

Feb 16 03:28:24.267: ISAKMP (0:1): purging node -1870673469
Feb 16 03:28:24.267: ISAKMP (0:1): purging node -874141652
Feb 16 03:28:24.267: ISAKMP (0:1): purging node -604099191
Feb 16 03:28:24.271: ISAKMP (0:1): purging node 264694378
Feb 16 03:28:34.272: ISAKMP (0:1): purging SA., sa=82FF9464, delme=82FF9464
Rack1R3#

############################################
############################################

Here are the show commands on r3

Rack1R3#sh cry isa sa
dst src state conn-id slot
150.1.4.4 150.1.3.3 MM_KEY_EXCH 1 0

Rack1R3#un all
All possible debugging has been turned off
Rack1R3#sh cry map
Crypto Map: "r3tor4" idb: Loopback0 local address: 150.1.3.3

Crypto Map "r3tor4" 1 ipsec-isakmp
Peer = 150.1.4.4
Extended IP access list 140
access-list 140 permit ip 10.7.7.0 0.0.0.255 10.4.4.0 0.0.0.255
Current peer: 150.1.4.4
Security association lifetime: 4608000 kilobytes/3600 seconds
PFS (Y/N): N
Transform sets={
324,
}
Interfaces using crypto map r3tor4:
Serial1/1.345

Rack1R3#


########################################
#########################################

same shows from r4:

Rack1R4#sh cry isa sa
dst src state conn-id slot
150.1.4.4 150.1.3.3 MM_KEY_EXCH 1 0

Rack1R4#sh cry map
Crypto Map: "r3tor4" idb: Loopback0 local address: 150.1.4.4

Crypto Map "r3tor4" 1 ipsec-isakmp
Peer = 150.1.3.3
Extended IP access list 140
access-list 140 permit ip 10.4.4.0 0.0.0.255 10.7.7.0 0.0.0.255
Current peer: 150.1.3.3
Security association lifetime: 4608000 kilobytes/3600 seconds
PFS (Y/N): N
Transform sets={
324,
}
Interfaces using crypto map r3tor4:
Serial0/0.345
Serial0/1



Im at a loss. Any help is appreciated.

Thanks

Brandon

Comments

Sign In or Register to comment.