Unable see Call history in IP phone 7942

 

Hi,

 

We have 7942 series in our company & using CUCM 8.6.2, all the phones are working fine and showing call history

 

but only one IP phone doesn't shows call history.

 

I had checked firmware & deleted ITL in phone & made factory reset also.

 

I had checked URL in Enterprise Parameter it is in http only.

 

It shows HOST NOT FOUND. I had seen configuration of DNS Server & it is also good.

 

Still that is not resolved.

 

Help me out..!!!

 

Comments

  • Hi,

    To avoid such thing it is always recommended to replace the hostnames by IP addresses into the 'System > Enterprise Parameters'. 
    There is one area where the directory URL, service URL, etc are specified. This is one of the best practices of CUCM deployment also.





    On Tue, Dec 11, 2012 at 10:17 AM, nevin7771 <[email protected]> wrote:


    Hi,

     

    We have 7942 series in our company & using CUCM 8.6.2, all the phones are working fine and showing call history

     

    but only one IP phone doesn't shows call history.

     

    I had checked firmware & deleted ITL in phone & made factory reset also.

     

    I had checked URL in Enterprise Parameter it is in http only.

     

    It shows HOST NOT FOUND. I had configuration of DNS Server & it is also good.

     

    Still that is not resolved.

     

    Help me out..!!!




    INE - The Industry Leader in CCIE Preparation



    http://www.INE.com



    Subscription information may be found at:

    http://www.ieoc.com/forums/ForumSubscriptions.aspx

  • I completely agree with Mijan on this one.

    I'm assuming most of your phones are using DHCP + DNS.  Is it possible that this phone had it's IP address and TFTP statically set?  In such a case, it would be very easy to overlook the DNS Server configuration.  Another possibility is that the DHCP pool that phone is using doesn't have (a) DNS servers configured or (b) the WRONG DNS servers configured.


    -- 
    Matthew Berry  |  +1.612.567.CCIE (2243)Web: http://ciscovoiceguru.com
    Twitter: http://twitter.com/ciscovoiceguru


    On Dec 11, 2012, at 12:44 AM, MijanurRahman <[email protected]> wrote:
    Hi, To avoid such thing it is always recommended to replace the hostnames by IP addresses into the 'System > Enterprise Parameters'. There is one area where the directory URL, service URL, etc are specified. This is one of the best practices of CUCM deployment also. On Tue, Dec 11, 2012 at 10:17 AM, nevin7771 [email protected] > wrote: Hi, We have 7942 series in our company & using CUCM 8.6.2, all the phones are working fine and showing call history but only one IP phone doesn't shows call history. I had checked firmware & deleted ITL in phone & made factory reset also. I had checked URL in Enterprise Parameter it is in http only. It shows HOST NOT FOUND . I had configuration of DNS Server & it is also good. Still that is not resolved. Help me out..!!! INE - The Industry Leader in CCIE Preparation http://www.INE.com Subscription information may be found at: http://www.ieoc.com/forums/ForumSubscriptions.aspx


    INE - The Industry Leader in CCIE Preparation<br />
    http://www.INE.com<br />
    <br />
    Subscription information may be found at:<br />
    http://www.ieoc.com/forums/ForumSubscriptions.aspx<br />

Sign In or Register to comment.