call transfer not working for PSTN


Hi all,

 

I have two cluster one having CUCM 7.1.5 and another having CUCM 8.6.2

 

normal cisco IP phone 7940  are  registered in CUCM 7.1.5 and cisco E20 are registered in CUCM 8.6.2

 

Intercluster Trunk is used b/w two cluster.

 

Issue :

 

Caller A (cucm 7.1.5 & cisco 7940) dials PSTN number call connected successfully.

 

Caller A transfers call to Caller B which is in CUCM 8.6.2 (cisco E20).

 

In caller A shows transfered successfully but in E20 call directly goes to hold says operator is put you on hold. displays nothing..

 

what is issue..??/

 

help me..!!!

Comments

  • Hi,

    Do some testing:
     - Try transferring any internal call from one cluster to another call and check if this is successful 


     - What codec you are using for intercluster calls? Are you using any MTP on gateways? Check if this is a codec issue.
     - If none of those fix the issue, you need to enable tracing on UCM to find out the root cause.



    HTH.




    On Mon, Dec 3, 2012 at 4:27 PM, nevin7771 <[email protected]> wrote:


    P phone 7940  are  regi

  • I'm guessing this is a production network?  While this site is focused on CCIE Voice related questions, I can try my best to resolve your issue. First, I need to ask some questions.

    • Is this a new intercluster trunk?
    • Is this a SCCP or SIP trunk?
    • What message plays? Do you actually hear "The operator has placed you on hold" or does the call just get placed on hold?
    • When Caller A places a PSTN call, is it going out over a PRI or SIP ITSP trunk?
    • Have you pulled SDI traces?


    -- 
    Matthew Berry  |  +1.612.567.CCIE (2243)Web: http://ciscovoiceguru.com
    Twitter: http://twitter.com/ciscovoiceguru


  • hi all,

    this issue is intermittent issue. I made the testing which is internally it is working fine. but only for e20 we got this issue. In ICT MTP is not enabled. I dont think so we required MTP in ICT. If so, tell me.. 

    this is old ICT

    there is no SIP Trunk

    when call is transfered in e20 directly i hearing operator put you on hold. and it get disconnected.

    Caller places PSTN call through PRI only. MGCP gateway.

     

     

     

  • Nevin -

    I'd really need to see some traces in order to make a comment on what could be occurring. Is there a way you could pull the SDI traces off the two CUCM subscribers in play during this scenario?

    The obvious difference between the two endpoints is that the E20 is a SIP device. You're setting up a SCCP-to-SIP call over an H.323 trunk. There cold be some interworking issues going on.

    Sent from my iPad

    On Dec 3, 2012, at 11:37 PM, nevin7771 wrote:

    > hi all, this issue is intermittent issue. I made the testing which is internally it is working fine. but only for e20 we got this issue. In ICT MTP is not enabled. I dont think so we required MTP in ICT. If so, tell me.. this is old ICT there is no SIP Trunk when call is transfered in e20 directly i hearing operator put you on hold. and it get disconnected. Caller places PSTN call through PRI only. MGCP gateway.
    >
    >
    > INE - The Industry Leader in CCIE Preparation

    > http://www.INE.com

    >

    > Subscription information may be found at:

    > http://www.ieoc.com/forums/ForumSubscriptions.aspx
Sign In or Register to comment.