very important pls help section 4 task 4.3

hi all till now i have done gre multiple times with routing protocol.

always i have seen that when we configure the gre tunnel ip address on both the sides they have to be in the same subnet for forming neighbourship .

but when i am using ip unnumbered command in the tunnel interface pointing to a loopback say 1.1.1.1 and on the other end the ip unnumbered loopback to 2.2.2.2.

still they are able to form neighbourship.

how is this thing working.

here;s my config

R1

int t0

tunnel source 10.1.1.1
tunnel destination 10.1.2.1
ip unnumbered loopback 0

int lo0
ip add 1.1.1.1

router ospf 1
network 1.1.1.1 0.0.0.0 a 0


R2

int t0
tunnel source 10.1.2.1
tunnel destination 10.1.1.1
ip unnumbered lopopback 0

int lo0
ip add 2.2.2.2

router ospf 1
network 2.2.2.2 0.0.0.0 a 0

both the tunnel source and destination are reachable by static routes.

now on both R1 and R2 i can see the ospf neighbours.

how does using the unnumbered ip change the working with ospf and same eigrp also

can someone pls explain this to me.

waiting for some reply.

regards

sebastan

Comments

Sign In or Register to comment.