Task 6.1 Alternative answer and CDP part

Would it also be possible to only configure CDP on the main interface instead of under both subinterfaces, I cannot figure out in CCO if that would also suffice?
My answer was:

 

class-map match-all ICMP
match protocol icmp
match access-group name ICMP-DROP
class-map match-all HTTP
match protocol http
match access-group name HTTP-DROP
!

no ip source-route
!
policy-map FILTER
class ICMP
   drop
class HTTP
   drop
class class-default
!

int f0/1
no cdp enable

!

interface FastEthernet0/1.52

no ip proxy-arp
service-policy input FILTER
!
interface FastEthernet0/1.53
no ip proxy-arp
service-policy input FILTER
!

ip access-list extended ICMP-DROP
permit icmp any any echo
permit icmp any any echo

!
ip access-list extended HTTP-DROP
permit tcp any 174.1.0.0 0.0.255.255 eq 80

permit tcp any 150.1.0.0 0.0.255.255 eq 80
Sign In or Register to comment.