Cisco 3550 switch connectivity problem

Hi all ,

 

I have strange issue in my lab , it made me crazy

I have connectivity problem between tow of 3550 switches, bet when i connect on of them to 3560, the trunk port work correctly.

I connected to switches on 0/17 port.

See configuration bellow :

sw2

SW2#show int fastEthernet 0/17 switchport

Name: Fa0/17

Switchport: Enabled

Administrative Mode: trunk

Operational Mode: down

Administrative Trunking Encapsulation: dot1q

Negotiation of Trunking: On

Access Mode VLAN: 1 (default)

Trunking Native Mode VLAN: 1 (default)

Administrative Native VLAN tagging: enabled

Voice VLAN: none

Administrative private-vlan host-association: none

Administrative private-vlan mapping: none

Administrative private-vlan trunk native VLAN: none

Administrative private-vlan trunk Native VLAN tagging: enabled

Administrative private-vlan trunk encapsulation: dot1q

Administrative private-vlan trunk normal VLANs: none

Administrative private-vlan trunk associations: none

Administrative private-vlan trunk mappings: none

Operational private-vlan: none

Trunking VLANs Enabled: ALL

Pruning VLANs Enabled: 2-1001

Capture Mode Disabled

Capture VLANs Allowed: ALL



Protected: false

Unknown unicast blocked: disabled

Unknown multicast blocked: disabled

Appliance trust: none







SW2#show int fastEthernet 0/17 status

Port Name Status Vlan Duplex Speed Type

Fa0/17 notconnect 1 auto auto 10/100BaseTX

_______________________________________________

 

sw3

sw3#show interfaces fastEthernet 0/17 switchport

Name: Fa0/17

Switchport: Enabled

Administrative Mode: trunk

Operational Mode: down

Administrative Trunking Encapsulation: dot1q

Negotiation of Trunking: On

Access Mode VLAN: 1 (default)

Trunking Native Mode VLAN: 1 (default)

Administrative private-vlan host-association: none

Administrative private-vlan mapping: none

Operational private-vlan: none

Trunking VLANs Enabled: ALL

Pruning VLANs Enabled: 2-1001



Protected: false

Unknown unicast blocked: disabled

Unknown multicast blocked: disabled





Voice VLAN: none (Inactive)

Appliance trust: none







sw3#show interfaces fastEthernet 0/17 status

Port Name Status Vlan Duplex Speed Type

Fa0/17 notconnect 1 auto auto 10/100BaseTX

 

 

Plz help me i need solution i cann't practice switche labs.

 

Comments

  • I think you need a crossover cable between 3550 switches as they don't support auto MDIX.

     

    Take a look at this post - http://ieoc.com/forums/p/4536/14719.aspx

  • Yep you need crossover cables with those switches where thepins 1,2 are connected to 5,6 and vice versa.

     

    Here is the link to cisco where you can see that the 3550 doesnt support auto mdi-x:

     

    http://www.cisco.com/en/US/products/hw/switches/ps646/prod_bulletin09186a00801a759a.html#wp39124 

     

    Regards!

    Markus

  • But when i connect one of them to 3560 it works well !!!

     

    I will make a cross cable and i hope to resolve an issue

     

    Thanks all ,

  • You need physical crossover cables between the 3550s.  The 3560s have Auto-MDIX so both a straight through and a crossover cable will work.  3550s don’t support this so you need crossovers.

     

    Brian McGahan, CCIE #8593 (R&S/SP/Security)
    [email protected]
     
    Internetwork Expert, Inc.
    http://www.INE.com
    Online Community: http://www.IEOC.com
    CCIE Blog: http://blog.INE.com

     

    From: [email protected] [mailto:[email protected]] On Behalf Of Yousif
    Sent: Saturday, August 04, 2012 5:45 PM
    To: Brian McGahan
    Subject: [hardware] I need help about 3550 switch

     

    Hi all ,

     

    I have strange issue in my lab , it made me crazy

    I have connectivity problem between tow of 3550 switches, bet when i connect on of them to 3560, the trunk port work correctly.

    I connected to switches on 0/17 port.

    See configuration bellow :

    sw2
    SW2#show int fastEthernet 0/17 switchport
    Name: Fa0/17
    Switchport: Enabled
    Administrative Mode: trunk
    Operational Mode: down
    Administrative Trunking Encapsulation: dot1q
    Negotiation of Trunking: On
    Access Mode VLAN: 1 (default)
    Trunking Native Mode VLAN: 1 (default)
    Administrative Native VLAN tagging: enabled
    Voice VLAN: none
    Administrative private-vlan host-association: none
    Administrative private-vlan mapping: none
    Administrative private-vlan trunk native VLAN: none
    Administrative private-vlan trunk Native VLAN tagging: enabled
    Administrative private-vlan trunk encapsulation: dot1q
    Administrative private-vlan trunk normal VLANs: none
    Administrative private-vlan trunk associations: none
    Administrative private-vlan trunk mappings: none
    Operational private-vlan: none
    Trunking VLANs Enabled: ALL
    Pruning VLANs Enabled: 2-1001
    Capture Mode Disabled
    Capture VLANs Allowed: ALL

    Protected: false
    Unknown unicast blocked: disabled
    Unknown multicast blocked: disabled
    Appliance trust: none



    SW2#show int fastEthernet 0/17 status
    Port Name Status Vlan Duplex Speed Type
    Fa0/17 notconnect 1 auto auto 10/100BaseTX

    _______________________________________________

     

    sw3
    sw3#show interfaces fastEthernet 0/17 switchport
    Name: Fa0/17
    Switchport: Enabled
    Administrative Mode: trunk
    Operational Mode: down
    Administrative Trunking Encapsulation: dot1q
    Negotiation of Trunking: On
    Access Mode VLAN: 1 (default)
    Trunking Native Mode VLAN: 1 (default)
    Administrative private-vlan host-association: none
    Administrative private-vlan mapping: none
    Operational private-vlan: none
    Trunking VLANs Enabled: ALL
    Pruning VLANs Enabled: 2-1001

    Protected: false
    Unknown unicast blocked: disabled
    Unknown multicast blocked: disabled


    Voice VLAN: none (Inactive)
    Appliance trust: none



    sw3#show interfaces fastEthernet 0/17 status
    Port Name Status Vlan Duplex Speed Type
    Fa0/17 notconnect 1 auto auto 10/100BaseTX

     

     

    Plz help me i need solution i cann't practice switche labs.

     




    INE - The Industry Leader in CCIE Preparation
    http://www.INE.com

Sign In or Register to comment.