CUPS 8.6.4 Jabber LDAP issue

I am testing CUPS 8.6.4. I am only using LDAP for my directory lookup and I have noticed an inconsistentcy with it. Jabber on the iPad and iPhone works correctly when I do a directory search (returns a phone number, chat address, and email address). But on the Mac client it doesn't populate the chat address field. Do the AD mappings in CUPS not matter on the iPhone or iPad? Do they use different mappings than the desktop client? Also is there a way to specify an anonymous bind in the jabber-config.xml for windows clients?

 

Thanks in advance.

Comments

  • I haven't witnessed what you're reporting.  The mappings should not be different.

    -- 
    Matthew Berry  |  +1.612.567.CCIE (2243)



    On Jul 17, 2012, at 10:12 AM, kfudge wrote:
    I am testing CUPS 8.6.4. I am only using LDAP for my directory lookup and I have noticed an inconsistentcy with it. Jabber on the iPad and iPhone works correctly when I do a directory search (returns a phone number, chat address, and email address). But on the Mac client it doesn't populate the chat address field. Do the AD mappings in CUPS not matter on the iPhone or iPad? Do they use different mappings than the desktop client? Also is there a way to specify an anonymous bind in the jabber-config.xml for windows clients? Thanks in advance.


    INE - The Industry Leader in CCIE Preparation<br />
    http://www.INE.com<br />
    <br />
    Subscription information may be found at:<br />
    http://www.ieoc.com/forums/ForumSubscriptions.aspx<br />

  • It is an odd issue but I can add people and chat with them on the ipad but not the OS X client. As for windows I am still trying to figure out you can do an anonymous bind with the jabber-config.xml file.

    Perhaps it is time to open a TAC case.

Sign In or Register to comment.