Cannot Communicate ACS to R2, R6 nor ASA1 in SCRACK9

I was working on WB1 AAA labs and tried to configure aaa in R2 and R6 and receive the No authorative response message.  I also tried from the ASA1, no luck.  The curious thing is that I turned on debug all and no message appeared when test the aaa server.  I also create an access list in the ASA1 pointing only IP from ACS to any and no hit was recorded, testing telnet from ACS to R6 assuring ACS can reach R6 a hit was recorded. I rebooted the service and sometimes the whole ACS server but nothing changed.  It seems that the ACS service was invisible.  I performed several pings to the ACS and were succesfull, but this is only a host test.  My last resort was to uncheck the Network Device Group Option in the Interface Configuraton->Advance Options to see what happens but no success. I will remain checking this because it can screw up my lab attempt.  It is the first time I have problems with ACS, other times in other racks the configuration was smooth. Any other people here experienced the same thing in Rack9 ACS?


Carlos Figueroa
Sign In or Register to comment.