GNS3 configuration file

Dear All,

i am trying to run INE R&S .net file on GNS3, Win XP, i7 4 GB ram but after starting 8th device without any config, GNS3/Dynagen crashes every time, can you please suggest what could be the issue? 

http://pastebin.com/JbaUcsRy

 

thanks 

sourabh

Comments

  • Hi,

    Which version of GNS3 are you currently running? I ran into some problems with the latest version of this software, which is still in BETA stage.

    I am currently using 0.7.3, which is very stable. GNS3 0.7.4 should work as well.

    HTH

    Good luck!

  • hi,

     

    i downloaded GNS3  0.7.4 and tried to runn devices with idle-pc, BB1-BB3, R1-R6 worked well, but when i start SW1, immediately GNS3 crashed. 

     

    here is the .net file again FYR

    http://pastebin.com/kYKk4Bdx

     

    thanks

    sourabh

  • Hi,

    I took a look into it and it seems that you are running your topology with a single hypervisor:

    [localhost:7200]

    Take a look into the following link and try to use my .net as an example:

    http://ieoc.com/members/qqabdal/files/INE.txt.aspx

    You can use more hypervisors if you want...

    HTH
    Good luck!

  • hi,

     

    thanks a lot. its working fine now.

     

     

    thanks

    sourabh

  • You are welcome - glad you got it working for your studies!

    Good luck!

  • Dear qqabdal,

    your .net file is fantastic. no single error found and running smoothly. 

    thanks a lot again.

  • best way to do dynamips is on ubuntu or any version of linux. You can run almost 2x more devices than windows.

Sign In or Register to comment.