MPLS Label

Hi Guys,

 

I am watching Brian CCIE SP video and following his practical on my pc in dynamips.

From R8 when I do the trace the router is showing the MPLS lable even though this router is not running mpls

Please guide

3600 Software (C3640-JK9S-M), Version 12.4(16), RELEASE SOFTWARE (fc1)

 

Rack1R8#trace 10.1.7.7

 

Type escape sequence to abort.

Tracing the route to 10.1.7.7

 

  1 10.1.68.6 36 msec 32 msec 8 msec

  2 150.1.56.5 [MPLS: Label 26 Exp 0] 44 msec 8 msec 24 msec

  3 150.1.15.1 [MPLS: Label 26 Exp 0] 16 msec 32 msec 24 msec

  4 150.1.13.3 [MPLS: Label 27 Exp 0] 20 msec 20 msec 20 msec

  5 10.1.37.7 20 msec *  68 msec

 

 

 

When I enabled CellModeATM and confiured my R1 and R2 and tried to trace from R3 the loopback of R2 my CellModeATM is not hidden in trace, why? please help

 


Rack1R3#trace 150.1.2.2

 

Type escape sequence to abort.

Tracing the route to 150.1.2.2

 

  1 150.1.13.1 [MPLS: Label 25 Exp 0] 68 msec 20 msec 52 msec

  2 150.1.101.254 [MPLS: Label 0 Exp 0] 16 msec 16 msec 64 msec

  3 150.1.102.2 16 msec *  72 msec

 

Regards

Mahir

Comments

  • Try disabling mpls ip ttl-expiration in your core where you are running MPLS.

     

    Thank you,

     

    Miguel

  • Hi Miguel,

    Thanks for the reply, I do not want to disable the mpls ttl-expiration in my core, by default router 8 is not running mpls so my understanding is whin I do the traceroute from router 8 it should not show me the mpls label.

     

    Regards

    Mahir

  • No matters if you use MPLS or not.

    If a packet goes from router that is not MPLS enabled and traverses through MPLS path

    toward destination it will have labels imposed & same will be shown in traceroute.

Sign In or Register to comment.