Task 3.1 - Cannot ping R4 L0

I cannot ping loopback interface of R4. But I can ping its eth interface. Why?

 

R1#ping 150.1.4.4

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 150.1.4.4, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)
R1#ping 155.1.146.4

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 155.1.146.4, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms
R1#ping 150.1.6.6 

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 150.1.6.6, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/1/4 ms
R1#

Comments

  • Do you have a route to 150.1.4.4? Would you please post the output of sh ip route 150.1.4.4?

    Thanks

  • R1#sh ip route 150.1.4.4 255.255.255.0
    % Subnet not in table
    R1#sh ip route                       
    Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
           D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
           N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
           E1 - OSPF external type 1, E2 - OSPF external type 2
           i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
           ia - IS-IS inter area, * - candidate default, U - per-user static route
           o - ODR, P - periodic downloaded static route

    Gateway of last resort is not set

         155.1.0.0/24 is subnetted, 3 subnets
    C       155.1.146.0 is directly connected, FastEthernet0/0
    C       155.1.13.0 is directly connected, Serial0/1/1
    C       155.1.0.0 is directly connected, Serial0/1/0.1
         150.1.0.0/24 is subnetted, 2 subnets
    S       150.1.6.0 is directly connected, FastEthernet0/0
    C       150.1.1.0 is directly connected, Loopback0
    R1#

     

    MY R1 CONFIG:

    interface Loopback0
     ip address 150.1.1.1 255.255.255.0
    !
    interface FastEthernet0/0
     ip address 155.1.146.1 255.255.255.0
     duplex auto
     speed auto
    !
    interface FastEthernet0/1
     no ip address
     shutdown
     duplex auto
     speed auto
    !
    interface Serial0/1/0
     no ip address
     encapsulation frame-relay
    !
    interface Serial0/1/0.1 point-to-point
     ip address 155.1.0.1 255.255.255.0
     frame-relay interface-dlci 105  
    !
    interface Serial0/1/1
     ip address 155.1.13.1 255.255.255.0
    !        
    ip forward-protocol nd
    ip route 150.1.4.0 255.255.255.0 155.1.46.4
    ip route 150.1.6.0 255.255.255.0 FastEthernet0/0
    no ip http server
    no ip http secure-server
    !
    !
    !
    arp 150.1.6.6 001c.f62c.250e ARPA

     

  • Hi ueskici,

    Do you have route for 150.1.4.0 via 155.1.146.4? Can you paste your routing config?

    Another thing, turn on debug ip icmp on R4, send ping packet from R1 and paste the output as well.

     

    HAPPY STUDY

    [:D]

  • ip forward-protocol nd
    ip route 150.1.4.0 255.255.255.0 155.1.46.4
    ip route 150.1.6.0 255.255.255.0 FastEthernet0/0
    no ip http server
    no ip http secure-server

    Hi useskici,

    You have wrong next-hop,

    This is the correct one:

    ip route 150.1.4.0 255.255.255.0 155.1.146.4

    but you have via 155.1.46.4, change it.

    HAPPY STUDY

    [:D]

  • yes, you are right.

    Maybe I should stop studying and sleep :)

    thank you!

  • Always good to take a break every once in a while. Always check the routing table when ping fails for a specific IP.

    Take care

  • I am having problems pinging the loopback address of router 6. The arp table for 150.1.6.6 says incomplete. I've checked and double checked but im not seeing the problem.

     

    Rack1R1#show ip arp
    Protocol  Address          Age (min)  Hardware Addr   Type   Interface
    Internet  155.1.146.1             -   000e.84df.f9e0  ARPA   FastEthernet0/0
    Internet  155.1.146.4            14   04fe.7f3a.4df7  ARPA   FastEthernet0/0
    Internet  150.1.6.6               0   Incomplete      ARPA  
    Rack1R1#

    interface FastEthernet0/0.146
     encapsulation dot1Q 146
     ip address 155.1.146.6 255.255.255.0
    end

    Rack1R1#show ip route
    Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
           D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
           N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
           E1 - OSPF external type 1, E2 - OSPF external type 2
           i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
           ia - IS-IS inter area, * - candidate default, U - per-user static route
           o - ODR, P - periodic downloaded static route

    Gateway of last resort is not set

         155.1.0.0/24 is subnetted, 1 subnets
    C       155.1.146.0 is directly connected, FastEthernet0/0
         150.1.0.0/24 is subnetted, 3 subnets
    S       150.1.6.0 is directly connected, FastEthernet0/0
    S       150.1.4.0 [1/0] via 155.1.146.4
    C       150.1.1.0 is directly connected, Loopback0

     

Sign In or Register to comment.