MWI Problem

Hello everyone,

  I have an MWI problem. Everything looks normal except the light on the phone doesn't lit and no envelop in the screen. I can leave voicemail and I can hear new voice message. I check the Users ->Users -> BR1 Ph1 -> Edit -> Message Waiting Indicators -> current status is also ON. One thing I don't understand here is when I go into that MWI and click save then  the Current status change to OFF. But if I go up one page and click "reset all" then the current status change back to ON. I call the MWI number then the phone disconnected immediatelly. I also restarted the Unity Conn to.

  I tried to troubleshoot using this link. There are 15 places to check and I've checked most of them except some I don't quite understand. Should I try the 15 to Diagnostic Traces? That looks very complicate. This happens to all phones. I used Unity Connection 8 and CUCM8.

I attach some screenshot from CUCM and UC.  Thank you!

CUCM

image

image

 

Comments

  • Hi,

    Seems you have tried hard without understanding the integration completely bro, is it a production environment? If not, why not you are reinitializing the integration from the very beginning? The following guide you help you from top to bottom:

    http://www.cisco.com/en/US/docs/voice_ip_comm/connection/8x/integration/guide/cucm_sccp/cucintcucmskinny.html

    And for the production you have go through the same guide and then clear those 15 points one by one, it covers all the basic troubleshooting stuffs which you must need to check!

    Trust me Unity Connection is a fun if you can understand the integration. :)

    HTH!

  • Hello Mijanur,

      Thanks for your reply. And I didn't get an email right away after somebody replied to my post, so I just find out now.

      It's not a production environment. I use the snapshot and go back to the fresh install status of Unity connection. I delete the old config from CUCM and integrate again without luck.

      I fixed the problem eventually after trying UNITY TOOLS and some other tools of unity. I went a wrong way and should stick with the 15 check list I mentioned in my post. The part I didn't spend enough time in is this:

    11. (Cisco Unified CM SCCP integrations only) Confirm that the extensions that turn MWIs on and off are in the same calling search space that contains the phones and voice mail ports. From a phone, dial the extension that turns on the MWI. If you hear the reorder tone, the extension for turning on MWIs is not assigned to the correct calling search space in Cisco Unified CM Administration. If you do not hear the reorder tone, but the MWI is not turned on or off, a route plan may be causing the problem.


    I have a reorder tone when nobody answer the phone instead of going to the greeting message from unity. So I thought it might be route plan issue and use DNA to troubleshoot. But it is not. I tried to change the CSS of MWI in CUCM from none to CSS_BR1_DEVICE. Then I call the MWI number from the phone and then the MWI worked immediately. So the problem is CSS. The tutorial video I watched leave that part as none so I followed the same setting.

    Yes, I think Unity connection really has a lot of fun. There are more features and things to learn then I thought. Thanks!

    Regards,

    WIlliam

Sign In or Register to comment.