Login button on CUCME 8.0

Hello Everyone....

I have a CUCME 8.0 configured in my lab environment, the problem I am witnessing is whenever I press the login button on the phone to test certain features, I get the message "this button is not active here" I tried looking up many cisco docs but wasn't able to find any answer....any help with this regard is really appreciated....

 

Thanks & Regards....Sham

Comments

  • Hello,

    Which feature were you trying to configure to use the 'Login' button?

    Remember this login button is not for testing 'Extention Mobility', it's only used when you are configuring B-ACD feature where the configured agent needs to be logged into the configured Hunt Group.

    HTH!

  • Mijanur! It's so good to see you on the forums again!
  • Hey Matthew! Nice to see you are still active here. :)

  • I am trying to test features like dynammic ephone hunt group, B-ACD....but its still grayed out and says "the key is not active here"

     

    Thanks & regards....Sham

  • It also might need some additional commands to activate the softkey.

    Have you tried the PIN command under ephone? Also you might need the command 'login timeout <seconds> clear <time>' command under telephony-service.

    Most importantly, the 'Hlog' softkey fullfils the same requirement to login into the hunt group also for logout, you can try the 'Hlog' softkey as well. BTW, 'Login' softkey is also necessary when you want to override/exempt the 'after hour call blocking' service from any ephone. You can also try this feature to use 'Login' softkey if you want to discover more. :)

    HTH!

  • Could you post a copy of your running config for reference? 

    http://codetidy.com/ is a great service for this.

Sign In or Register to comment.