PfR 3.16


cannot get the master to learn the 150.1.1.0 prefix.

 

will learn the 150.1.6.0 and the 150.1.4.0 prefix fine.

 

also the show oer master active-probe cmd shows the tcp  probes to router 6 and router 4 just fine but to router 1 it says unassigned??

 

my configs match the solution guide exactly so what gives?


Comments

  • also the show oer master active-probe cmd shows the tcp  probes to router 6 and router 4 just fine but to router 1 it says unassigned??

    tcp probe to router 1 is unassigned because the MC has not learned the prefix 150.1.1.0.

    cannot get the master to learn the 150.1.1.0 prefix.

    As soon as the MC learn the prefix, the probe will be assigned to the prefix.

  • my problem eventually ws memory...i believe...

     

    i struggled with it for a long time and then i went to lunch..

     

    when i came back every thing ws magically working.....which annoyed the bejesus out of me

     

    i hope not to get OER in my CCIE lab...i felt irritated learning it...why learn a technology that NOBODY in their right mind is EVER going to deploy...i think this time Cisco over reached...

     

    in case i DO get it...i'll configure it according to how they tell me to...and move on..i'm not wasting time troubleshooting problems that dont exist..

  • thanks for sharing. I read on some other threads as well about PFR/OER. A few of them, including the mighty Scott Morris, shared that they need to wait for PFR to learn the prefixes. Scott said he waited for 10 minutes. I think this is the case.

    In the real lab, we cannot afford to wait, so may be we configure it and verify it and if it's not workng, we'll just leave it and continue with other tasks. And after all have been completed, we revisit PfR again for verification.

    Happy Studying!

  •  Scott said he waited for 10 minutes

     

    see i wish i had known that....my first assumption ws that i ws doing something wrong...so that prompted me to go thru the cisco documentation...and read and re read my notes add naseum...

    i wasted the better part of almost 3 days...and it just so happened by CHANCE that that one time in fustration...i decided to go out to lunch instead of quickly eating and resuming my lab...

     

    it ws by chance that OER got enough time to figure itself out.....chance?....should the cisco doc warn us someplace that you need to configure OER and then go on vacation..and it will probably work by the time you return..

  • i wasted the better part of almost 3 days...

    Don't worry my friend, you are not wasting your time. You are accumulating new knowledge as the time pass by.

    Cheers [B]

  • i wasted the better part of almost 3 days...

     

    Cheers Beer

     

    oo i wish my friend...

     

    no drinking till i pass my CCIE...

    i get my # and my buddy and recelt ccie nic has a bottle of jonny blue we need to polish off!

     

     

  • It should be roughly 7 minutes when using the default timers.  Here is a post I just finished on OER if anyone is interested.


    Brian Dennis, CCIEx5 #2210 (R&S/ISP-Dial/Security/SP/Voice)

    Internetwork Expert, Inc.


    From: ToxicAvenginator <[email protected]>
    Reply-To: "[email protected]" <[email protected]>
    Date: Mon, 31 Oct 2011 11:18:08 -0500
    To: Brian Dennis <[email protected]>
    Subject: Re: [iewb-rs-vol1-v5-iprou] PfR 3.16

    imageAlexander.Halim:

     Scott said he waited for 10 minutes

     

    see i wish i had known that....my first assumption ws that i ws doing something wrong...so that prompted me to go thru the cisco documentation...and read and re read my notes add naseum...

    i wasted the better part of almost 3 days...and it just so happened by CHANCE that that one time in fustration...i decided to go out to lunch instead of quickly eating and resuming my lab...

     

    it ws by chance that OER got enough time to figure itself out.....chance?....should the cisco doc warn us someplace that you need to configure OER and then go on vacation..and it will probably work by the time you return..




    Internetwork Expert - The Industry Leader in CCIE Preparation

    http://www.internetworkexpert.com


    Subscription information may be found at:

    http://www.ieoc.com/forums/ForumSubscriptions.aspx
  • Awesome! thankyou!  Finally a blog on this!

     

    I'll be honest...7 mins..i never waited 7 mins...till that time i went for lunch

     

    i changed the monitor period and periodic interval to 2 mins each and i gave it  1 full cycle each time..i had the expire after time 30.. mins..i can bvarely wait 30 second after i type a command and usually assume that i did something wrong if i dont see the desired effect in 2x hello interval of the protocol...except with BGP clear cmds..but i'm already conditioned for that

  • The blog post is much appreciated.

     

    re: can bvarely wait 30 second after i type a command and usually assume that i did something wrong.

     

    ^ You and me both.  The mentality is called "lab mode", where the clock is ticking and you're well on your way to having had a very expensive lunch. :)

  • Awesome write up. [Y]

    Looking forward to the next blog post.

    Thanks

  • The blog post is much appreciated.

     

    re: can bvarely wait 30 second after i type a command and usually assume that i did something wrong.

     

    ^ You and me both.  The mentality is called "lab mode", where the clock is ticking and you're well on your way to having had a very expensive lunch. :)


    lol i can/you can pick and choose where to be impatient...eigrp and ospf..i want them to work yesterday....now that i know better...i'll be configuring PfR in my lab and moving on ..i'll come back later on in the day to check it...

     

    the amount of time i ended up doing and re doing and then re doing and discovering all sorta of extra stuff not covered in WB1...i say BRING IT...gimme PfR...i'll take the easy points :-)   (ditto for MST) :-)

     

Sign In or Register to comment.